grave problema dopo la disistallazione dei dreiver

deadferro

Utente Attivo
211
2
Hardware Utente
CPU
intel q6600 @ 3 ghz
Scheda Madre
asus p5n 32-e sli
Hard Disk
samsung 200 gb + maxtor 500gb + maxtor 250gb
RAM
4x1gb ocz pc2 6400
Scheda Video
zotac gtx260 II 216 sp
Scheda Audio
motu 8pre ;)
Monitor
lg flatron w2252s 22''
Alimentatore
arkangel 850w modulare
Case
asus con plexi e ventole da 12 blu e rosse
Sistema Operativo
win7 x64 & snow leopard
Ciao,ho il seguente problema;disistallo i driver video(177.79) per installare i nuovi appena usciti(177.84)al riavvio dopo la disistallazione subito dopo il caricamento di vista mi si spegne il monitor(in firma)con il seguente messaggio; OUT OF RAGE 74,5 / 60 hz.
Il sisitema si avvia(vista32) perchè sento la musichetta ma non vedo niente..ho 2 8800gt,ho provato a cambiare le varie uscite delle schede ma non funzionano,una sola ma mi da quel messaggio e non riesco a fare niente!..ho provato anche a mettere un'altro monitor ma mi esce sempre un messaggio simile!..qualcuno mi sa aiutare per favore?!

p.s.non possono essere le vga danneggiate perchè se avvio xp con i vecchi driver non ci sono problemi!:cav::cav:
 

deadferro

Utente Attivo
211
2
Hardware Utente
CPU
intel q6600 @ 3 ghz
Scheda Madre
asus p5n 32-e sli
Hard Disk
samsung 200 gb + maxtor 500gb + maxtor 250gb
RAM
4x1gb ocz pc2 6400
Scheda Video
zotac gtx260 II 216 sp
Scheda Audio
motu 8pre ;)
Monitor
lg flatron w2252s 22''
Alimentatore
arkangel 850w modulare
Case
asus con plexi e ventole da 12 blu e rosse
Sistema Operativo
win7 x64 & snow leopard
Fortunatamente sono riuscito a risolvere,ho avviato vista in modalità provvisoria e ho installato i nuovi driver,al riavvio tutto liscio!!
 

Entra

oppure Accedi utilizzando