PROBLEMA Grave problema con la fotocamera del Oneplus 8 nord

Fbudugu18

Nuovo Utente
12
0
Qualche tempo fa mi è stato regalato il nuovissimo Oneplus 8 Nord ma si sono presentati due problemi molto gravi alla fotocamera, a livello software. Il giorno dopo aver preso il telefono ho provato a fare alcune foto, l'app delle fotocamera si apriva, funzionava bene e metteva a fuoco ma appena scattavo la foto essa scompariva e non veniva salvata nella galleria. Dopo una settimana circa, provo a rifare un'ennesima foto per vedere se me la salvava e così è stato, insieme a tutte le foto a venire. Ma vedendo queste foto mi accorsi di un altro grave problema le foto erano tutte quante in pixel quando venivano salvate mentre quando le scattavo no. Ho provato ad usare la GCAM ma quando le foto vengono salvate, risultano tutte quante con un filtro blu. Come posso fare?? Devo rimandare indietro il telefono??
 

Alterego21

Nuovo Utente
43
2
CPU
ntel Core i5 @ 2.30GHz
Scheda Madre
HP 8135 (U3E1)
Hard Disk
465GB Samsung SSD 860 EVO 500GB (SATA (SSD))
RAM
8,00GB Canale Doppio DDR3 @ 798 MHz (11-11-11-28)
Scheda Video
Intel HD Graphics 520 (HP)
Scheda Audio
Realtek High Definition Audio
Monitor
Generic PnP Monitor (1366x768@60Hz)
Case
Notebook
Periferiche
Mouse hp
Internet
IperFibra TIM (200 mbps download - 100 mbps upload)
Sistema Operativo
Windows 10 PRO - 64 bit
Ciao, secondo me ci possono essere 2 problemi.
1) L'hardware stesso della fotocamera è danneggiato, quindi dovresti mandare indietro il telefono e chiedere un rimborso o una sostituzione (controlla che sia ancora in garanzia, se si te lo aggiustano gratuitamente).
2) C'è un problema software con le impostazioni del driver della fotocamera. Di solito i driver si sistemano riavviando semplicemente il dispositivo. Se così non fosse ti suggerisco (dopo aver fatto un backup dei dati) di ripristinarlo alle impostazioni di fabbrica è riconfigurarlo. Se anche così non dovesse funzionare è quasi sicuramente un problema hardware.
 

Fbudugu18

Nuovo Utente
12
0
Ciao, secondo me ci possono essere 2 problemi.
1) L'hardware stesso della fotocamera è danneggiato, quindi dovresti mandare indietro il telefono e chiedere un rimborso o una sostituzione (controlla che sia ancora in garanzia, se si te lo aggiustano gratuitamente).
2) C'è un problema software con le impostazioni del driver della fotocamera. Di solito i driver si sistemano riavviando semplicemente il dispositivo. Se così non fosse ti suggerisco (dopo aver fatto un backup dei dati) di ripristinarlo alle impostazioni di fabbrica è riconfigurarlo. Se anche così non dovesse funzionare è quasi sicuramente un problema hardware.
salve, non penso sia un problema hardware perché quando vado ad in'inquadrare, l'immagine risulta perfetta. Adesso provo a ripristinarlo alle impostazioni di fabbrica e ti faccio sapere
 

Alterego21

Nuovo Utente
43
2
CPU
ntel Core i5 @ 2.30GHz
Scheda Madre
HP 8135 (U3E1)
Hard Disk
465GB Samsung SSD 860 EVO 500GB (SATA (SSD))
RAM
8,00GB Canale Doppio DDR3 @ 798 MHz (11-11-11-28)
Scheda Video
Intel HD Graphics 520 (HP)
Scheda Audio
Realtek High Definition Audio
Monitor
Generic PnP Monitor (1366x768@60Hz)
Case
Notebook
Periferiche
Mouse hp
Internet
IperFibra TIM (200 mbps download - 100 mbps upload)
Sistema Operativo
Windows 10 PRO - 64 bit
Ottimo... Buona fortuna allora :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento