Grave- Problema asrock g41m-s3 bios rallentato-rileva e non rileva sata

Zero40

Utente Attivo
53
0
CPU
intel core duo E6600
Scheda Madre
asus p5b deluxe
HDD
320gh hitachi
RAM
4 gb 800mhz ddr2
GPU
8800gts nvidia
Audio
5.1 soundmax
Monitor
hp 19p.
PSU
700watt lc power iperion
Case
case thermalt
OS
ubuntu and windows xp
Ho un grosso problema con un computer dotato di scheda madre asrock g41m-s3. Quando avvio il pc la schermata del bios rimane fissa per vari secondi 10-15-20, ed a volte invece 2 secondi parte il bip ed è tutto ok.

Provo ad istallare windows 7, e il sistema non rileva l'hd sata, stacco riattacco l'hd sata e viene rilevato correttamente dal bios, cosi istallo windows 7, Dopo l'istallazione riavvio il pc e non viene rilevato piu' l'hard disk, in seguito ho sempre questi vari problemi di rallentamento schermata iniziale logo bios, per il resto se entro nel bios scorre tutto perfettamente.

Vede e non vede hard disk sata, ho messo una penna usb bootable, a volte la vede a volte no.

Non so' proprio che cosa sia. Scheda madre o processore??? agggiorno il bios? reset cmos? aiutatemi..


PS: il pc funzionava correttamente quando giocando ad un gioco si è spento di botto, ed al riavvio il sistema non è piu' ripartito ma si bloccava alla schermata logo windows, dovrebbe essere la vga che si surriscalda, o l'alimentatore......


Consigli?:mad:
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
resto del sistema?
 
  • Like
Reactions: Zero40

Zero40

Utente Attivo
53
0
CPU
intel core duo E6600
Scheda Madre
asus p5b deluxe
HDD
320gh hitachi
RAM
4 gb 800mhz ddr2
GPU
8800gts nvidia
Audio
5.1 soundmax
Monitor
hp 19p.
PSU
700watt lc power iperion
Case
case thermalt
OS
ubuntu and windows xp
2 banchi ram 4gb kingston ddr3 1066mhz
hard disk hitachi 500gb sata
scheda video pci express nvidia 8600gt
alimentatore non di marca da 500w
processore intel core duo e6400 credo ma non ne sono sicuro, devo controllare
lettore dvd sata
 

gigioracing

Utente Èlite
5,430
1,347
CPU
E8500 @4500mhz benk @5.5mhz
Scheda Madre
ABIT X48 tiger force
HDD
OCZ vertex3 + 1Tb seagate
RAM
8gb corsair domainator DDR3
GPU
ASUS 6970
Audio
creative 7.1
Monitor
24" LCD philips
PSU
850watt
Case
banchetto
OS
window 7 ultimate
proverei ad aggiornare il bios
 
  • Like
Reactions: Zero40

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
oltre al bios, proverei solo con la scheda video integrata e con un banco di ram
 

Zero40

Utente Attivo
53
0
CPU
intel core duo E6600
Scheda Madre
asus p5b deluxe
HDD
320gh hitachi
RAM
4 gb 800mhz ddr2
GPU
8800gts nvidia
Audio
5.1 soundmax
Monitor
hp 19p.
PSU
700watt lc power iperion
Case
case thermalt
OS
ubuntu and windows xp
se fosse il processore o l'alimentatore, i problemi risulterebbero simili?

- - - Updated - - -

ho rimosso un banco ram e la scheda video, aggiornato il bios ma il problema persiste. Schermata logo bios lenta, hard disk sata riconosciuto a volte si a volte no. A questo punto visto che la scheda madre è stata cambiata da poco, penso sia il processore difettoso, per precisare è un intel core duo e6550

- - - Updated - - -

se stacco hard disk e lettore sata il problema non c'è piu'.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
prova solo con il lettore sata prima,e poi solo con l hard disk...potrebbe anche essere un cavo sata
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 295 63.4%
  • XBOX Series X/S

    Voti: 170 36.6%

Discussioni Simili