PROBLEMA GPU sempre al 100% anche in idle...colpa di un mining?

xXSuperDesXx

Utente Attivo
547
79
CPU
i5 3570k 3,4 GHZ boost to 3,8 ghz
Scheda Madre
ASUS P8B75-M
HDD
SEAGATE 1TB
RAM
8GB CORSAIR
GPU
R9 270x MSI 2GB DDR5
Audio
integrata
Monitor
ASUS VX238H 1920x1080 1ms
PSU
Thermaltake SP-630P
Case
Zalman Z11 Plus
OS
Windows 8.1 (64 bit)
Ciao a tutti ragazzi purtroppo ho un problema con la mia R9 270x versione gaming 2g della MSI...da un po di tempo notavo che le ventole giravano molto più velocemente e che le temperature erano più alte. Inizialmente pensavo fosse dovuto alla arrivo dell'estate, ma a malincuore ho scoperto che non è cosi.
Purtroppo ho notato che la GPU andava al 100% le ventole al 100% e le temperature in idle si aggiravano sui 50°...mentre fino a un mese fa stavano sui 30° e utilizzo max 20% in idle.
Quindi per pura casualità aprendo MSI afterburner e il task manager ho notato che tutto tornava normale...nel senso che se ho il task manager aperto la GPU si comporta normalmente, appena lo chiudo in massimo 30secondi l utilizzo passa al 100% e le temperature si alzano mostruosamente e cosi via...appena lo riapro tutto torna normale fresco e silenzioso...
Che dite potrebbe essere un bitcoin che sfrutta solo la GPU? E che si nasconde alla apertura del task manager?

P.s. i driver attualmente sono gli omega 14.12
 
  • Like
Reactions: Ignifugo

3DBoY

Utente Attivo
178
12
CPU
AMD FX-8320 @3.7GHz \ Intel Pentium E2180 @2.0GHz
Scheda Madre
Asus M5A78L-M LE \ Asus P5LD2-X/GBL
HDD
Seagate 1TB \ Maxtor 160GB
RAM
Silicon-Power DDR3 1333MHz (2x4GB) \ Silicon-Power DDR2 800MHz (2x2GB)
GPU
GainWard GT 640 1GB DDR3 \ Asus EAH3450
Audio
Integrata 7.1 \ Integrata 5.1
Monitor
Haier 19" 1080p \ Olidata 17" 800p
PSU
Enermax 650W +80 Gold \ (Marca Generica) 450W
Case
AeroCool PCS X-WARRIOR BLACK EDITION 4 VENTOLE \ (Case Generico) 0 Ventole
OS
Windows 10 PRO \ Windows 10 PRO
Ciao a tutti ragazzi purtroppo ho un problema con la mia R9 270x versione gaming 2g della MSI...da un po di tempo notavo che le ventole giravano molto più velocemente e che le temperature erano più alte. Inizialmente pensavo fosse dovuto alla arrivo dell'estate, ma a malincuore ho scoperto che non è cosi.
Purtroppo ho notato che la GPU andava al 100% le ventole al 100% e le temperature in idle si aggiravano sui 50°...mentre fino a un mese fa stavano sui 30° e utilizzo max 20% in idle.
Quindi per pura casualità aprendo MSI afterburner e il task manager ho notato che tutto tornava normale...nel senso che se ho il task manager aperto la GPU si comporta normalmente, appena lo chiudo in massimo 30secondi l utilizzo passa al 100% e le temperature si alzano mostruosamente e cosi via...appena lo riapro tutto torna normale fresco e silenzioso...
Che dite potrebbe essere un bitcoin che sfrutta solo la GPU? E che si nasconde alla apertura del task manager?

P.s. i driver attualmente sono gli omega 14.12

ehi come va?
hai software craccato sul pc come giochi o app varie? hai fatto oc? hai attivato la riproduzione di più sfondi sul desktop? hai moddato win 8.1?
Rispondi ad uno a uno alle mie domande e verifica se disabilitando tali app, oc, sfondi e mod si risolve!:)

- - - Updated - - -

Poi ti conviene anche fare una scansione con il tuo antivirus perchè ho letto qualche tempo fa che esiste un virus che sottrae risorse al pc...:sisi:
E infine puoi controllare se nei processi trovi un processo chiamato "winlogin" da non confondere con "winlogon":ciaociao:
 
  • Like
Reactions: xXSuperDesXx

xXSuperDesXx

Utente Attivo
547
79
CPU
i5 3570k 3,4 GHZ boost to 3,8 ghz
Scheda Madre
ASUS P8B75-M
HDD
SEAGATE 1TB
RAM
8GB CORSAIR
GPU
R9 270x MSI 2GB DDR5
Audio
integrata
Monitor
ASUS VX238H 1920x1080 1ms
PSU
Thermaltake SP-630P
Case
Zalman Z11 Plus
OS
Windows 8.1 (64 bit)
ehi come va?
hai software craccato sul pc come giochi o app varie? hai fatto oc? hai attivato la riproduzione di più sfondi sul desktop? hai moddato win 8.1?
Rispondi ad uno a uno alle mie domande e verifica se disabilitando tali app, oc, sfondi e mod si risolve!:)

- - - Updated - - -

Poi ti conviene anche fare una scansione con il tuo antivirus perchè ho letto qualche tempo fa che esiste un virus che sottrae risorse al pc...:sisi:
E infine puoi controllare se nei processi trovi un processo chiamato "winlogin" da non confondere con "winlogon":ciaociao:
Ehi tutto bene, te?
Bhe non so se si possa parlare di ciò sul forum perciò ti rispondo dicendoti che la risposta è ovvia
Ho già scansionato il pc con malwarebytes e non ha dato risultati, ho trovato solo Il processo winlogon e non winlogin ... Premetto che prima avevo un bitcoin miner che si chiamava scvhost.exe che ho eliminato...ma la cosa strana era che ad ogni avvio si ricreava...poi è sparito...si sarà evoluto ? Adesso si nasconde quando io apro il task manager...quindi non è un app o lo sfondo... Perché continuerebbero a rimanere attivi e non sparirebbero appena apro il task...
 
Ultima modifica:

Superboy23

Utente Èlite
2,179
429
CPU
AMD Ryzen 2600X 4,3 Ghz
Dissipatore
Wraith Cooler
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
HDD
SSD 120GB + 2 HDD 320 7200 RPM
RAM
Ballistix Sport LT White 2x4 @3000MHZ
GPU
1060-1070-1080-RX580
Audio
Integrata
Monitor
G 34UM68 Monitor da 34", 21:9 UltraWide LED IPS, 2560x1080, AMD FreeSync 75Hz
PSU
Corsair CX450M
Case
Corsair Carbide 275R
Periferiche
Logitech G413 + Logitech G703
Net
Fibra FTTC
OS
Windows 10

3DBoY

Utente Attivo
178
12
CPU
AMD FX-8320 @3.7GHz \ Intel Pentium E2180 @2.0GHz
Scheda Madre
Asus M5A78L-M LE \ Asus P5LD2-X/GBL
HDD
Seagate 1TB \ Maxtor 160GB
RAM
Silicon-Power DDR3 1333MHz (2x4GB) \ Silicon-Power DDR2 800MHz (2x2GB)
GPU
GainWard GT 640 1GB DDR3 \ Asus EAH3450
Audio
Integrata 7.1 \ Integrata 5.1
Monitor
Haier 19" 1080p \ Olidata 17" 800p
PSU
Enermax 650W +80 Gold \ (Marca Generica) 450W
Case
AeroCool PCS X-WARRIOR BLACK EDITION 4 VENTOLE \ (Case Generico) 0 Ventole
OS
Windows 10 PRO \ Windows 10 PRO
Quindi allora hai sw crackato?! se si disinstallalo e riporta la scheda video alle impostazioni di fabbrica!
 

xXSuperDesXx

Utente Attivo
547
79
CPU
i5 3570k 3,4 GHZ boost to 3,8 ghz
Scheda Madre
ASUS P8B75-M
HDD
SEAGATE 1TB
RAM
8GB CORSAIR
GPU
R9 270x MSI 2GB DDR5
Audio
integrata
Monitor
ASUS VX238H 1920x1080 1ms
PSU
Thermaltake SP-630P
Case
Zalman Z11 Plus
OS
Windows 8.1 (64 bit)

xXSuperDesXx

Utente Attivo
547
79
CPU
i5 3570k 3,4 GHZ boost to 3,8 ghz
Scheda Madre
ASUS P8B75-M
HDD
SEAGATE 1TB
RAM
8GB CORSAIR
GPU
R9 270x MSI 2GB DDR5
Audio
integrata
Monitor
ASUS VX238H 1920x1080 1ms
PSU
Thermaltake SP-630P
Case
Zalman Z11 Plus
OS
Windows 8.1 (64 bit)
Quindi allora hai sw crackato?! se si disinstallalo e riporta la scheda video alle impostazioni di fabbrica!
Bhe è un impresa alquanto impossibile per quanto riguarda la scheda...intendi disinstallare i driver?
 

3DBoY

Utente Attivo
178
12
CPU
AMD FX-8320 @3.7GHz \ Intel Pentium E2180 @2.0GHz
Scheda Madre
Asus M5A78L-M LE \ Asus P5LD2-X/GBL
HDD
Seagate 1TB \ Maxtor 160GB
RAM
Silicon-Power DDR3 1333MHz (2x4GB) \ Silicon-Power DDR2 800MHz (2x2GB)
GPU
GainWard GT 640 1GB DDR3 \ Asus EAH3450
Audio
Integrata 7.1 \ Integrata 5.1
Monitor
Haier 19" 1080p \ Olidata 17" 800p
PSU
Enermax 650W +80 Gold \ (Marca Generica) 450W
Case
AeroCool PCS X-WARRIOR BLACK EDITION 4 VENTOLE \ (Case Generico) 0 Ventole
OS
Windows 10 PRO \ Windows 10 PRO
hai fatto overclock alla scheda video?
 

xXSuperDesXx

Utente Attivo
547
79
CPU
i5 3570k 3,4 GHZ boost to 3,8 ghz
Scheda Madre
ASUS P8B75-M
HDD
SEAGATE 1TB
RAM
8GB CORSAIR
GPU
R9 270x MSI 2GB DDR5
Audio
integrata
Monitor
ASUS VX238H 1920x1080 1ms
PSU
Thermaltake SP-630P
Case
Zalman Z11 Plus
OS
Windows 8.1 (64 bit)
hai fatto overclock alla scheda video?
Si ho fatto un leggero OC con l app della MSI che non fa perdere la garanzia...le ventole girano regolari tutte e due quindi non è un problema hardware.
 

3DBoY

Utente Attivo
178
12
CPU
AMD FX-8320 @3.7GHz \ Intel Pentium E2180 @2.0GHz
Scheda Madre
Asus M5A78L-M LE \ Asus P5LD2-X/GBL
HDD
Seagate 1TB \ Maxtor 160GB
RAM
Silicon-Power DDR3 1333MHz (2x4GB) \ Silicon-Power DDR2 800MHz (2x2GB)
GPU
GainWard GT 640 1GB DDR3 \ Asus EAH3450
Audio
Integrata 7.1 \ Integrata 5.1
Monitor
Haier 19" 1080p \ Olidata 17" 800p
PSU
Enermax 650W +80 Gold \ (Marca Generica) 450W
Case
AeroCool PCS X-WARRIOR BLACK EDITION 4 VENTOLE \ (Case Generico) 0 Ventole
OS
Windows 10 PRO \ Windows 10 PRO
Si ho fatto un leggero OC con l app della MSI che non fa perdere la garanzia...le ventole girano regolari tutte e due quindi non è un problema hardware.
Riporta la scheda video alle impostazioni di fabbrica
 

xXSuperDesXx

Utente Attivo
547
79
CPU
i5 3570k 3,4 GHZ boost to 3,8 ghz
Scheda Madre
ASUS P8B75-M
HDD
SEAGATE 1TB
RAM
8GB CORSAIR
GPU
R9 270x MSI 2GB DDR5
Audio
integrata
Monitor
ASUS VX238H 1920x1080 1ms
PSU
Thermaltake SP-630P
Case
Zalman Z11 Plus
OS
Windows 8.1 (64 bit)

3DBoY

Utente Attivo
178
12
CPU
AMD FX-8320 @3.7GHz \ Intel Pentium E2180 @2.0GHz
Scheda Madre
Asus M5A78L-M LE \ Asus P5LD2-X/GBL
HDD
Seagate 1TB \ Maxtor 160GB
RAM
Silicon-Power DDR3 1333MHz (2x4GB) \ Silicon-Power DDR2 800MHz (2x2GB)
GPU
GainWard GT 640 1GB DDR3 \ Asus EAH3450
Audio
Integrata 7.1 \ Integrata 5.1
Monitor
Haier 19" 1080p \ Olidata 17" 800p
PSU
Enermax 650W +80 Gold \ (Marca Generica) 450W
Case
AeroCool PCS X-WARRIOR BLACK EDITION 4 VENTOLE \ (Case Generico) 0 Ventole
OS
Windows 10 PRO \ Windows 10 PRO

xXSuperDesXx

Utente Attivo
547
79
CPU
i5 3570k 3,4 GHZ boost to 3,8 ghz
Scheda Madre
ASUS P8B75-M
HDD
SEAGATE 1TB
RAM
8GB CORSAIR
GPU
R9 270x MSI 2GB DDR5
Audio
integrata
Monitor
ASUS VX238H 1920x1080 1ms
PSU
Thermaltake SP-630P
Case
Zalman Z11 Plus
OS
Windows 8.1 (64 bit)

3DBoY

Utente Attivo
178
12
CPU
AMD FX-8320 @3.7GHz \ Intel Pentium E2180 @2.0GHz
Scheda Madre
Asus M5A78L-M LE \ Asus P5LD2-X/GBL
HDD
Seagate 1TB \ Maxtor 160GB
RAM
Silicon-Power DDR3 1333MHz (2x4GB) \ Silicon-Power DDR2 800MHz (2x2GB)
GPU
GainWard GT 640 1GB DDR3 \ Asus EAH3450
Audio
Integrata 7.1 \ Integrata 5.1
Monitor
Haier 19" 1080p \ Olidata 17" 800p
PSU
Enermax 650W +80 Gold \ (Marca Generica) 450W
Case
AeroCool PCS X-WARRIOR BLACK EDITION 4 VENTOLE \ (Case Generico) 0 Ventole
OS
Windows 10 PRO \ Windows 10 PRO
Si ho disinstallato e reinstallato, niente da fare stesso problema.

non intendevo questo...:asd: io intedevo dire riportare a impostazioni di fabbrica i clock della scheda video ed eventuali voltaggi...:asd:
 

xXSuperDesXx

Utente Attivo
547
79
CPU
i5 3570k 3,4 GHZ boost to 3,8 ghz
Scheda Madre
ASUS P8B75-M
HDD
SEAGATE 1TB
RAM
8GB CORSAIR
GPU
R9 270x MSI 2GB DDR5
Audio
integrata
Monitor
ASUS VX238H 1920x1080 1ms
PSU
Thermaltake SP-630P
Case
Zalman Z11 Plus
OS
Windows 8.1 (64 bit)
non intendevo questo...:asd: io intedevo dire riportare a impostazioni di fabbrica i clock della scheda video ed eventuali voltaggi...:asd:
Ah scusa...bhe quelli li avevo portati stock immediatamente...comunque adesso lo sono di sicuro ...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 19.2%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 80.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 11.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili