PROBLEMA Gpu, Probabile Cortocircuito

berna29

Utente Attivo
92
1
CPU
Quad core I7 860 2.8 ghz ~3.98 ghz lga 1156 8 cpu
Scheda Madre
P7P55D PRO
HDD
FM-25S2S-120GBP2 (per OS) / 1TB SEAGATE 7200RPM S-ATA II
RAM
Double dual channel 4x2mb kingston 1.330 ghz
GPU
Gigabyte GTX 570
Audio
Razer Megalodon
Monitor
Acer 193
PSU
Cooler Master 750W Real Power RS750-ACAAE3-EU
Case
CM690 II Advanced
OS
Windows 7 64 bit
Buongiorno a tutti, da qualche tempo ho dovuto smontare la seconda GTX 570 SOC dal mio vecchio fisso dato che ne impediva l'avvio; andró nel dettaglio:

Appena si tenta l'accensione del PC, le luci delle ventole si accendono per qualche decimo di secondo, poi si stacca tutto ed i led della MB rimangono inchiodati (Maximus Extreme III, con i7 860 sopra), nessun bip della campanella; a seguito di questo serve un reset del CMOS per poter riprovare ad avviare.

Usando l'altra scheda video (era uno SLI, sono identiche) il problema non sussiste, anche utilizzando gli stessi connettori per l'alimentazione esterna (http://img.hexus.net/v2/graphics_cards/nvidia/gigabyte/GTX570SO/Side2.jpg).
Montando solo quella difettosa e smontando quella funzionante le problematiche sono le medesime, quindi deve esserci qualcosa con la VGA singolarmente, immagino.

Visivamente non riesco a trovare segni di cortocircuito, ho provato a fare il """"reflow"""" casareccio con phon puntanto sulla GPU (operazione compiuta anche sull'altra scheda video che mostrava artefatti, ora assenti, e sul south-bridge della MB, che non si avviava e la cui porta ethernet non é mai tornata in vita), ma senza successo.
La VGA non viene neanche vista dal sistema se attaccata senza alimentazioni esterne (ho provato a farlo, pregando di poterla usare anche solo per Physix).

Come avrete capito, il PC mostra o ha mostrato parecchi problemi, facilmente a causa di un qualche sovraccarico avvenuto durante i mesi che é stato inutilizzato, ma attaccato a corrente ed ethernet per uso sporadicissimo di familiari.

So che le sarie 500 é soggetta a guasti frequentemente (anche se le mie VGA sono state a liquido per il 70% della loro vita operativa, quindi le temperature non avrebbero dovuto incidere troppo) e vorrei chiedere se questo ha mai trovato una soluzione "comune" o ormai la scheda é da buttare.

Qualora qualche utente fosse di Roma o dintorni, sono ben disponibile a pagare un reballing o qualunque altra cosa mi suggeriate di provare.
 
Ultima modifica:

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Amico mio,

un reballing ti costa piu' della scheda stessa (vale 50 euro).

E' ora di buttarla.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 125 46.0%
  • Ethereum

    Voti: 110 40.4%
  • Cardano

    Voti: 40 14.7%
  • Polkadot

    Voti: 15 5.5%
  • Monero

    Voti: 17 6.3%
  • XRP

    Voti: 26 9.6%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 5.9%
  • Stellar

    Voti: 16 5.9%
  • Altro (Specifica)

    Voti: 41 15.1%