GPU NON RILEVATA

IlBonzo545

Nuovo Utente
1
0
Salve,il mio pc non riesce a leggere la mia gt1030
BUILD
MOBO:h110m Pro-vd
Gpu:Gt1030
CPU;Pentium G4400
Come faccio a far partire la scheda video?, ho provato a far partire quella integrata ma se attacco il vga alla presa della mobo rimane nero lo schermo,ho messo come modalità il PEG sul bios però mi fa avviare
"scheda basic microsoft" come faccio a far partire la mia 1030 o eventualmente la scheda integrata del processore?(Monitor attaccato tramite adattatore da vga a hdmi)
 

Allegati

  • upload_2017-12-21_22-10-47.png
    upload_2017-12-21_22-10-47.png
    120.3 KB · Visualizzazioni: 24
  • upload_2017-12-21_22-11-3.png
    upload_2017-12-21_22-11-3.png
    120.3 KB · Visualizzazioni: 22

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
senza la 1030 funziona tutto?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 479 78.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 65 10.6%
  • Fatta anche la terza dose

    Voti: 20 3.3%