PROBLEMA GPU Non rilevata dopo l'installazione di un SSD M2

Emanuele Di Turi

Nuovo Utente
105
6
CPU
I7 6700K
Dissipatore
LIQUIDO (non ricordo la marca)
Scheda Madre
ASUS Z170 PROGAMING
HDD
SSD KINGSTONE 120GB
RAM
CORSAIR VEGEANCE DDR4 3200MHz
GPU
SLI GTX 1070
Audio
SOUNDBLASTER
Monitor
HP PAVILLION 23CW
PSU
BERLIN 630W
Case
COOLER MASTER
Periferiche
HDD 3TB CAVIER BLUE
OS
WINDOWS 10
Ciao a tutti
Questa è la mia configurazione:

CPU: i7 6700k
RAM: Corsair Vegeance 3200mHz
MOBO: Asus z170 Pro Gaming
PSU: 750W Bronze
GPU: Gainward GTX 1080 Phoenix "GLH"
Archiviazione: M2 500Gb Samsung Evo / HDD WD 1TB 7200 RPM interno / HDD 8TB Seagate esterno
OS: W10 PRO OEM

Vi spiego il problema
Da quando ho l'M2 la GPU non viene rilevata.


Ieri pomeriggio ho cambiato l'SSD classico con l'M2, quando sono andato a reinstallare Windows da USB ma stranamente mi ha installato una versione senza Driver, ne altro.
Ho passato tutto il pomeriggio e la sera a mettere ogni singolo driver ma funzionava comunque male, in tutto ciò non veniva rilevata la GPU.
Ho formattato e re-reinstallato Windows e fortunatamente in 20 minuti avevo finito di configurarlo, unico problema è sempre la GPU non rilevata.

Per risolvere ho fatto queste azioni:
Ho cambiato cavo (da DISPLAY PORT ad HDMI) e mi ha rilevato la GPU, ma al riavvio per i driver non funzionava di nuovo, poi a volte si, a volte no, sembra casuale. Ho cambiato SLOT PCI-E e dopo un paio di tentativi mi ha rilevato la GPU, ma è tornata a non funzionare dopo l'ennesimo riavvio...
Ho cambiato GPU installando una ASUS GTX 970 MINI e non è stata rilevata al primo slot PCI-E, al secondo si. Ho ricambiato dal secondo al primo slot e me l'ha rilevata, ho rimesso la 1080 ed è stata rilevata, ma dopo il riavvio non più.
Il LED della GPU va (l'ho anche configurato quando ho potuto) e le ventole girano...

Consigli???
 

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Probabilmente hai saturato tutte le linee pcie


Inviato dal mio iPhone utilizzando Tapatalk
 

Emanuele Di Turi

Nuovo Utente
105
6
CPU
I7 6700K
Dissipatore
LIQUIDO (non ricordo la marca)
Scheda Madre
ASUS Z170 PROGAMING
HDD
SSD KINGSTONE 120GB
RAM
CORSAIR VEGEANCE DDR4 3200MHz
GPU
SLI GTX 1070
Audio
SOUNDBLASTER
Monitor
HP PAVILLION 23CW
PSU
BERLIN 630W
Case
COOLER MASTER
Periferiche
HDD 3TB CAVIER BLUE
OS
WINDOWS 10

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO

Emanuele Di Turi

Nuovo Utente
105
6
CPU
I7 6700K
Dissipatore
LIQUIDO (non ricordo la marca)
Scheda Madre
ASUS Z170 PROGAMING
HDD
SSD KINGSTONE 120GB
RAM
CORSAIR VEGEANCE DDR4 3200MHz
GPU
SLI GTX 1070
Audio
SOUNDBLASTER
Monitor
HP PAVILLION 23CW
PSU
BERLIN 630W
Case
COOLER MASTER
Periferiche
HDD 3TB CAVIER BLUE
OS
WINDOWS 10

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Potresti spiegarti?

No scusami ho detto una boiata, la gpu usa le 16 linee della cpu, il restante quelle della mobo, quindi non le hai saturate

Prova a fare una pulizia dei driver con ddu


Inviato dal mio iPhone utilizzando Tapatalk
 

Emanuele Di Turi

Nuovo Utente
105
6
CPU
I7 6700K
Dissipatore
LIQUIDO (non ricordo la marca)
Scheda Madre
ASUS Z170 PROGAMING
HDD
SSD KINGSTONE 120GB
RAM
CORSAIR VEGEANCE DDR4 3200MHz
GPU
SLI GTX 1070
Audio
SOUNDBLASTER
Monitor
HP PAVILLION 23CW
PSU
BERLIN 630W
Case
COOLER MASTER
Periferiche
HDD 3TB CAVIER BLUE
OS
WINDOWS 10
No scusami ho detto una boiata, la gpu usa le 16 linee della cpu, il restante quelle della mobo, quindi non le hai saturate

Prova a fare una pulizia dei driver con ddu


Inviato dal mio iPhone utilizzando Tapatalk

Posso chiederti prima a cosa servirebbe?
 

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
A togliere tutti i residui dei driver video installati in precedenza. Non credo ti risolva qualcosa, ma tentar non nuoce


Inviato dal mio iPhone utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili