PROBLEMA Gpu non parte

BWD87

Moderatore
Staff Forum
Utente Èlite
24,002
15,774
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ciao. Quindi la gpu non parte dopo che l'hai smontata giusto? Sei sicuro di averla rimontata correttamente? Di che gpu parliamo? Se la rimetti nell'altro pc parte regolarmente oppure?
 
  • Mi piace
Reactions: sghe23

sghe23

Utente Èlite
20,776
17,894
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Appunto, senza indicazioni è complicato fare un ragionamento per indicarne l'eventuale causa. Descrivi il pc da cui l'hai smontata, e quello dove l'hai inserita.
 
  • Mi piace
Reactions: BWD87

adrzontea

Nuovo Utente
Appunto, senza indicazioni è complicato fare un ragionamento per indicarne l'eventuale causa. Descrivi il pc da cui l'hai smontata, e quello dove l'hai inserita.
Quad core (vecchio insomma) 8 ram alimentatore cooler master silent pro 850w da qui l'ho rimossa

I3 2120 4 ram alimentatore thermaltake 530w qui la monto e non parte niente a video
Post automaticamente unito:

Ciao. Quindi la gpu non parte dopo che l'hai smontata giusto? Sei sicuro di averla rimontata correttamente? Di che gpu parliamo? Se la rimetti nell'altro pc parte regolarmente oppure?
L'altro pc è morto. Montata normalmente. Cambiato pasta termica e basta. È un procedimento che ho fatto tante volte. È una gpu di cent'anni fa... Sopra c'è scritto GV-R777OC-1GD REV:2.0. ha un 1gb di vram sto coso insomma
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
24,002
15,774
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Quad core (vecchio insomma) 8 ram alimentatore cooler master silent pro 850w da qui l'ho rimossa

I3 2120 4 ram alimentatore thermaltake 530w qui la monto e non parte niente a video
Post automaticamente unito:


L'altro pc è morto. Montata normalmente. Cambiato pasta termica e basta. È un procedimento che ho fatto tante volte. È una gpu di cent'anni fa... Sopra c'è scritto GV-R777OC-1GD REV:2.0. ha un 1gb di vram sto coso insomma
Capito. Se la rimonti nell'ltro pc parte? Per caso il pc con i3 è un preassemblato?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
24,002
15,774
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Si parte... Si preassemblato l'ho preso giusto per fare prove. Costava due lire quindi perché no...
Allora devi aggiornare il bios del preassemblato con i3. Ecco perchè non ti parte. Forse non risolvi neanche con quello... ma la prova la puoi fare ;)
 
  • Mi piace
Reactions: sghe23

sghe23

Utente Èlite
20,776
17,894
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Una 7770 monoventola; vecchia si ma si difende ancora bene per chi dettaglia al ribasso.
 
  • Mi piace
Reactions: BWD87

Massimo 2967

Utente Èlite
2,877
1,470
Hardware Utente
Si parte... Si preassemblato l'ho preso giusto per fare prove. Costava due lire quindi perché no...
Bastava fare una ricerca elementare per scoprire che il BIOS dei preassemblati ha al suo interno le informazioni necessarie per riconoscere una ristretta cerchia di componenti,se inserisci una periferica che il produttore del PC non ha previsto tra quelle che potrebbero essere montate su quella famiglia di computer la possibilità che non funzioni è moooolto elevata.
Sempre dando per scontato che la scheda sia perfettamente funzionante.
 
  • Mi piace
Reactions: sghe23

Entra

oppure Accedi utilizzando