RISOLTO (Gpu non collegata)Il pc non boota dopo modifica bios

1cat1god

Nuovo Utente
13
1
Ciao a tutti,
Ieri ho assemblato il mio primo pc, funziona tutto alla perfezione.
Installo windows 10 e finito di formattare l'hdd inizio ad installare i vari driver inizio quindi da quello della mobo.
Installato entro nel BIOS e cambio la frequenza delle ddr4 da auto a 3600 come le mie.
Qua inizia il problema: decido di mia iniziativa di cambiare anche 3 o 4 settaggi elencati prima della frequenza (dei quali non ricordo il nome) perché a fine descrizione di ogni settaggio leggo tra parentesi la scritta (c15) quindi ho pensato 'visto che ho impostato la frequenza mettiamo anche la latenza'.
Salvo con riavvio, il pc restare ma si spegne, così fa 3 volte dopo di che parte.
Entro nel BIOS per controllare e vedo che non ha preso i settaggi, dunque rimetto da auto a 3600 e da auto a c15. Salvo con riavvio, il pc restarta ma si spegne come prima, fa così 3 volte (non ricordo se 2 o 3) però stavolta non boota più nulla. Mi è venuto quindi il dubbio che non fosse normale la cosa quindi ho controllato subito le ram e mi sono accorto che le mie erano da c16 non da c15 come c'era scritto (pensavo fosse un suggerimento). Da qui parte tutta la serie di controlli e prove che ho già fatto grazie a molti thread trovati per cercare di ripristinare il BIOS ma purtroppo il PC non boota non so più cosa fare.
La mia configurazione è:
Asus p570prime
R5 3600x
G skill trident z neo 8x2 c16 3600
RX 5700xt sapphire pulse
SSD evo 970 plus
Hdd 3tb barracuda
Seasonic 80 plus plat 650w
Il monitor garantisco che non è guasto.
Operazioni che ho già eseguito:
Ripristino bios con Clrtc sia unendo i contatti sia rimuovendo la cr2032 (fatta 20 volte ma non cambia nulla)
Provata ogni singola RAM su ogni singolo banco.
Il tutto fatto con la GPU staccata.
Ora chiedo gentilmente, come ripristino il BIOS se il PC non boota e il ripristino non va? Le RAM sono andate? Non ho nessun altro PC dove provarle.
Mille grazie a chi volesse aiutarmi.
 

sp3ctrum

Super Moderatore
Staff Forum
7,747
2,959
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Hai scritto che fai tutto con la gpu staccata?
E come fai a vedere a schermo se boota?

cmq per resettare il bios, fai cosi, metti solo una ram, stacca il cavo della corrente, clicca il tasto per accendere un paio di volte e poi fai la procedura di reset bios togliendo la batteria per qualche minuto
 

1cat1god

Nuovo Utente
13
1
Hai scritto che fai tutto con la gpu staccata?
E come fai a vedere a schermo se boota?

cmq per resettare il bios, fai cosi, metti solo una ram, stacca il cavo della corrente, clicca il tasto per accendere un paio di volte e poi fai la procedura di reset bios togliendo la batteria per qualche minuto
Scusa per la sezione sbagliata è la prima volta per me!
Cmq all'inizio la tenevo attaccata poi per togliere tutti i dubbi o staccato tutto lo staccabile compresa la GPU avendo anche quella integrata pensavo potesse andare bene!
Cmq ti ho ascoltato e rimessa la GPU e riattaccato il DP il PC boota..che stupido ho perso un giorno intero pensando che il jump CMOS non funzionasse.. Peccato mi sono deciso tardi a scrivervi! Siete sempre i migliori :thanks:
visto che è stata una banalità puoi sentirti libero di rimuovere pure il post, in ogni caso grazie mille ancora!!
 
  • Mi piace
Reactions: sp3ctrum

Cibachrome

Utente Èlite
14,477
5,311
Scusa per la sezione sbagliata è la prima volta per me!
Cmq all'inizio la tenevo attaccata poi per togliere tutti i dubbi o staccato tutto lo staccabile compresa la GPU avendo anche quella integrata pensavo potesse andare bene!
Cmq ti ho ascoltato e rimessa la GPU e riattaccato il DP il PC boota..che stupido ho perso un giorno intero pensando che il jump CMOS non funzionasse.. Peccato mi sono deciso tardi a scrivervi! Siete sempre i migliori :thanks:
visto che è stata una banalità puoi sentirti libero di rimuovere pure il post, in ogni caso grazie mille ancora!!
Il 3600X essendo una cpu Ryzen non ha la scheda video integrata. Di conseguenza le uscite video della scheda madre sono disattivate.
 

1cat1god

Nuovo Utente
13
1
Il 3600X essendo una cpu Ryzen non ha la scheda video integrata. Di conseguenza le uscite video della scheda madre sono disattivate.
Davvero? Solo la 3600x? Nel manuale il layout del disegno però scrive AMDx570. Però solo sul disegno, non appare nella legenda di descrizione di layout come per gli altri componenti e sulla mobo la cover bianca con la ventola parte, chissà perché.
 

sp3ctrum

Super Moderatore
Staff Forum
7,747
2,959
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Sono contento che hai risolto, il post lo lascio, puó sempre servire ad altre persono con lo stesso problema ;), é questo lo scopo del forum.
 
  • Mi piace
Reactions: 1cat1god

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento