GPU "No Signal"

bonjirum

Nuovo Utente
8
0
Salve ieri ho smontato, pulito e rimontato il mio pc per aggiungere un ssd
Una volta riassemblato l'ho acceso e funzionava tutto perfettamente, ma non riconosceva l'ssd, quindi l'ho rimosso.
Da quel momento una volta riacceso lo schermo mi dava sempre "no signal"
La scheda integrata funziona ancora e, una volta riuscito ad avviarlo, ho constata che il pc rileva ancora la gpu e la da come funzionante, senza nessun tipo di errore nei registri
Ho provato a disinstallare e reinstallare i driver, resettato ed aggiornato il bios, riallocato saldamente la gpu in ogni slot pci-e della MB, controllato e cambiato le impostazioni di boot del chipset nel bios
Se seleziono la scheda dedicata come scheda principale allo schermo non arriva nessun segnale da prima del bios ( ovviamente con l'hdmi inserito nella gpu )
Avviando con gpu il computer funziona, i led si accendono, la ventola gira, mouse e tastiera funzionano e anche il S.O. si avvia perfettamente, l'unico problema è che non c'è nessun output video, riesco per esempio a risettare la priorità del chipset nel BIOS alla cieca
Che cosa potrebbe essere? Pensate possa essere recuperata la scheda?

MB: AsRock b150m pro 4
GPU: Asus Strix GTX 970
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,361
15,127
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Hai provato a fare un clear cmos?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,361
15,127
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
sicuro di aver messo bene le RAM hai provato con un banco solo?
 

bonjirum

Nuovo Utente
8
0
sicuro di aver messo bene le RAM hai provato con un banco solo?

Sì ho già provato a fare le prove con ogni banco singolo, ma non è cambiato nulla
Il pc si avvia e funziona, solo l'output video della gpu non va
Se avvio con l'integrata l'output arriva allo schermo tranquillamente
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,361
15,127
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
beh tutto indicherebbe che sia partita la VGA
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,361
15,127
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
begh ne devi comptrare un altra e mi servirebbe sapere il resto della config
 

bonjirum

Nuovo Utente
8
0
begh ne devi comptrare un altra e mi servirebbe sapere il resto della config

A cosa serve il resto della config? Comunque eccola:

MB: Asrock b150m pro4
GPU: Asus Strix GTX 970
CPU: i5-6400
RAM: 2x4GB Fury HyperX DDR4
ALIM: Deepcool DQ550ST 550W
HDD: WDC WD10EZEX 1 TB
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,361
15,127
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Serve per sapeer quale scheda video come sostituta potrebbe andare bene

Se la 970 è rotta la devi sostituire con un altra o andare avanti con l'integrata tu cosa vuoi fare?
 

bonjirum

Nuovo Utente
8
0
Serve per sapeer quale scheda video come sostituta potrebbe andare bene

Se la 970 è rotta la devi sostituire con un altra o andare avanti con l'integrata tu cosa vuoi fare?
La dovrei sostituire, purtroppo in futuro perchè ora non ho disponibilità, e pensavo a una 1660 Super
Non c'è nessuna altra prova per vedere se farla andare?
Perchè funziona e il pc parte, solo non c'è output video
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,361
15,127
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
no la 1660S probabilmente è pure toppo epr quel processore perchè farebbe un pochino da collo.

Puirtroppo no hai fatot uttoto, se la GPu non mostra output e l;integrata si ed hai fatot tutte le prove che ti ho detto hai montato tutto correttamente probabilmente è andata la vga

MA con un 6400 non puoi mettere più di una 1650S
 

bonjirum

Nuovo Utente
8
0
no la 1660S probabilmente è pure toppo epr quel processore perchè farebbe un pochino da collo.

Puirtroppo no hai fatot uttoto, se la GPu non mostra output e l;integrata si ed hai fatot tutte le prove che ti ho detto hai montato tutto correttamente probabilmente è andata la vga

MA con un 6400 non puoi mettere più di una 1650S

In futuro devo upgradare anche il procio
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,361
15,127
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Se lo fai presto potrebbe andare ma non aspettarti grandi performance

Però se lo cambi presto puoi prendere QUESTA ha un ottimo prezzo ed è una buona custom
 

bonjirum

Nuovo Utente
8
0
sono entrato con teamviewer mentre il pc utilizzava la gpu dedicata
funziona tutto, sembra sia il problema del connettore hdmi
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 437 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%