PROBLEMA GPU e CPU mai usati al 100%, normale?

Seven84

Utente Attivo
630
266
CPU
Ryzen 5 3600xt
Dissipatore
Be Quiet! Dark Rock Slim
Scheda Madre
MSI MAG B550 Tomahawk
HDD
SSD Samsung 970 EVO Plus HDD Toshiba P300 3tb
RAM
2x16gb Ballistix 3600
GPU
MSI RTX 3070 Gaming x Trio
Monitor
LG 27GL850-B
PSU
Corsair RM750x
Case
Mastercase H500P Mesh ARGB
Ciao a tutti...

Chiedo scusa se magari è la sezione sbagliata, ma credo che questa era la piu corretta.

Premetto che sono abbastanza ignorante in tema :)

Ieri sera, usando HWMonitor per controllare le temperature (visto l'arrivo dell'estate), ho notato che la GPU e CPU non andava MAI al 100% mentre giocavo. Poi ho controllato con "gestione attività" e anche li uguale.
Avevo FPS bloccati a 144 e qualità alta sul gioco valorant (per chi non lo conosce è tipo CSGO come "peso" e stile).

Sta sera mi sono messo a strusare un po', ma ho notato che qualunque cosa io faccia la mia GPU non supera mai il 60% di media e la CPU ha toccato un max di 83% se non ricordo male. Il problema è che non capisco il motivo, io credevo (e magari qui mi sbaglio) che sbloccando gli FPS la GPU dovrebbe andare al 100%, invece anche qui non supera mai il 60% (vedere l'immagine).

Fin qua nessun "grosso" problema, però il problema mi nasce appena gioco e faccio streaming, perché la GPU mi rimane al 60% di media ma perdo un sacco di FPS (dai 150-200 dell'immagine passo a 60-80). Anche qui non è che mi lamento, riesco a giocare bene lo stesso, ma non capisco il perché non vada tutto al 100% o almeno all'80-90%.

Chi può darmi una mano PF?

Grazie in anticipo ;)

In questa immagine NON sto streammando

Immagine.jpg

Ecco l'hardware che ho :

Notebook https://www.laptoparena.net/hp/notebook-hp-pavilion-15-ec0005ng-7wa94ea-black-24589
Con aggiornamento a 16GB RAM

Monitor https://eu.aoc.com/en/gaming-monitors/ag272fcx6
Post automatically merged:

Durante la pausa pranzo ho installato MSI Afterburner e MSI Kombustor Benchmarking

Il primo lo devo controllare mentre gioco (anche se non so cosa devo guardare), il secondo ho fatto un test e la GPU mi andava al 100% con 120 FPS e risoluzione FHD.

Ho modificato anche la cosa della RAM (pagining qualcosa, info presa da un altra discussione).

@Skills07 , @Andreagamer1999 chiedo a voi due che siete sempre stati gentili se potete dare un occhiata ;)

Grazie in anticipo
Post automatically merged:

Ecco a voi l'ultima screen presa 5 min fa...io veramente non capisco il perché

Io non voglio fare più FPS, ma la GPU non viene quasi usata

Immagine.jpg
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili