PROBLEMA GPU 1070 mobile non ha le prestazioni che dovrebbe avere| OMEN 17 w203nl

Senx

Nuovo Utente
7
0
Salve a tutti, in seguito a una installazione pulita di Windows 10, effettuata per usufruire della garanzia ormai scaduta, ho riscontrato gravi problemi di prestazioni in sessione di gioco, accorgendomi solo ora tramite l'uso di un benchmark che la mia scheda video faccia risultati ridicoli al pari se non peggio di un'integrata, dato che è una GTX 1070 8Gb mi pare assurdo che in quel benchmark(Userbenchmark) faccia dai 6 ai 12 fps massimi , stessa cosa accade con qualsiasi gioco con requisiti raccomandati ben molto inferiori a quelli del PC, risultato del test che solo la scheda video abbia risultati di benchmark ridicoli (punteggio del 5.88% dove RTX 2060S = 100%, quello aspettato sarebbe stato del 70% circa).
Già provato a disinstallare e reinstallare i driver grafici, con installazione pulita, ma niente. Sospetto ora che sia la versione di Windows 10(20H2) (Anche se ho provato a bootare windows10 1903 da un hdd esterno e il problema sussiste anche lì con i driver giusti installati).
Vi posso dire che ho trovato miglioramenti solo dopo aver fatto un Power reset, ma comunque prestazioni ben al di sotto delle aspettate, riuscendo ad avere sui 20/25 fps in media sul benchmark, ma appena riavviato il computer ecco che di nuovo la scheda video si "ingolfa".
Ecco qui alcuni dati sul computer:

Specifiche:

Processore
Intel® Core™ i7-7700HQ (2,8 GHz, fino a 3,8 GHz con tecnologia Intel® Turbo Boost, 6 MB di cache, 4 core)​
Chipset
Intel® HM175​
Memoria, standard
16 GB di SDRAM DDR4-2400 (2 x 8 GB)​
Scheda video
NVIDIA® GeForce® GTX 1070A (8 GB di GDDR5 dedicata)​

IN ALLEGATO LOG SENSORI E IMMAGINI SCHERMATE DI GPU-Z
Aggiungo che tutti i driver sembrano aggiornati all'ultima versione.
Qualcuno ha una soluzione perfavore?
 

Allegati

  • GPU-Z Sensor Log.txt
    31.9 KB · Visualizzazioni: 15

Ottoore

Utente Èlite
20,149
9,553
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Sicuro che l' applicazione sfrutti correttamente la dedicata e non l' integrata? Nel log che hai riportato è praticamente sempre in idle a 139mhz.
 

Senx

Nuovo Utente
7
0
Sicuro che l' applicazione sfrutti correttamente la dedicata e non l' integrata? Nel log che hai riportato è praticamente sempre in idle a 139mhz.
Non sono sicuro, ne so come poter risolvere.. Penso che la sfrutti perché viene trovata e riconosciuta dal sistema
 

Ottoore

Utente Èlite
20,149
9,553
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Lancia un benchmark in modalità finestra, unigine valley è gratuito, e lascia aperta la tab sensori di gpu-z nel mentre. Così lo accerti.
Già che ci sei verifichi le temperature.
 

Senx

Nuovo Utente
7
0
Lancia un benchmark in modalità finestra, unigine valley è gratuito, e lascia aperta la tab sensori di gpu-z nel mentre. Così lo accerti.
Già che ci sei verifichi le temperature.
Ecco il log, le temperature della gpu variano dai 56 ai 62 gradi, la cpu stabile intorno più o meno ai 60, la cosa strana è che la VRAM sembra usarne solo circa un GB, i frame variano dai 6 ai 30 circa, anche se c'è stato un punto di picco a 60 che però è stato talmente breve da essere impercettibile, grazie ancora, spero mi puoi aiutare.
 

Allegati

  • GPU-Z Sensor Log bench.txt
    59.8 KB · Visualizzazioni: 11

Ottoore

Utente Èlite
20,149
9,553
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
È possibile che usi un solo giga, non so né il preset né la risoluzione.

Più che altro non boosta mai alla frequenza prevista: hai provato a fare il test col pc connesso alla presa?
 

Senx

Nuovo Utente
7
0
È possibile che usi un solo giga, non so né il preset né la risoluzione.

Più che altro non boosta mai alla frequenza prevista: hai provato a fare il test col pc connesso alla presa?
Il problema è che è connesso alla presa, con massime prestazioni (almeno in teoria), la risoluzione è 1990 *1080
 
Ultima modifica:

Ottoore

Utente Èlite
20,149
9,553
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Quindi possiamo escludere alimentazione e temperature. Non saprei.
 

Senx

Nuovo Utente
7
0
Ho Ripristinato il sistema con l'immagine originale, reinstallato tutti i driver e fatto tutti i nuovi aggiornamenti, ma ancora niente... Non riesco a trovare una spiegazione è come se si fosse improvvisamente depotenziata la scheda video...Nessuno ha i miei stessi problemi e/o sa una soluzione?
 

Senx

Nuovo Utente
7
0
Qualcuno mi sa dire se è possibile che il problema sia dato da un'incompatibilità tra i driver nuovi nvdia e una versione vecchia del bios?
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 28 54.9%
  • Ethereum

    Voti: 20 39.2%
  • Cardano

    Voti: 11 21.6%
  • Polkadot

    Voti: 2 3.9%
  • Monero

    Voti: 7 13.7%
  • XRP

    Voti: 8 15.7%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 7.8%
  • Stellar

    Voti: 4 7.8%
  • Altro (Specifica)

    Voti: 7 13.7%

Discussioni Simili