RISOLTO Google Play Service consuma 15gb di dati in un giorno

Stato
Discussione chiusa ad ulteriori risposte.

HitcH88

Nuovo Utente
7
4
Buongiorno,
Ieri all'improvviso in pochi minuti il mio gestore mi ha inviato due SMS per avvisarmi che avevo raggiunto l'80% e poi il 100% del mio traffico dati.
Ho controllato e risultano 15gb di dati consumati da Google Play Service. Come potete vedere dagli screen il consumo è stato improvviso, e comunque entrando nei dettagli dell'app non ritrovo questi 15gb.
Aggiungo che nei mesi precedenti il consumo mediamente si aggirava sui 200mb.
L'aggiornamento delle app è bloccato senza connessione wi-fi.
Screenshot_20200604-233415.png
Qualcuno mi sa aiutare? :(
Scusate il doppio post ma credo non abbia caricato il secondo screen: Screenshot_20200604-233259.png
 
Ultima modifica da un moderatore:

Neapolale

Utente Attivo
434
111
ciao, ho cercato un po' in rete perché non mi è mai successo.

Potrebbe essere un download per un aggiornamento di sistema che non va a buon fine e riparte in una continuazione (considera che di solito le nuove build pesano 1.5gb circa). Prova ad andare nelle impostazioni > aggiornamenti sistema e vedi se ti dice che il tuo dispositivo è aggiornato o meno.

Un altro problema è relativo ad una ROM personalizzata. Ne hai una installata?

Per quanto riguarda il consumo dati, oltre a bloccare gli aggiornamenti non da wi-fi puoi andare nelle applicazioni > Google play service e disattiva dati app in background. Nota bene: questo significa che tutte le app sincronizzate di Google smetteranno di aggiornarsi fino a che non sei di nuovo in wi-fi.
Post automaticamente unito:

cmq ti consiglio un reset totale, fai i backup necessari se hai bisogno e fai ripristino dati di fabbrica. Non vorrei che fosse qualche app malevola che hai installato.
 
Ultima modifica:

HitcH88

Nuovo Utente
7
4
ciao, ho cercato un po' in rete perché non mi è mai successo.

Potrebbe essere un download per un aggiornamento di sistema che non va a buon fine e riparte in una continuazione (considera che di solito le nuove build pesano 1.5gb circa). Prova ad andare nelle impostazioni > aggiornamenti sistema e vedi se ti dice che il tuo dispositivo è aggiornato o meno.

Un altro problema è relativo ad una ROM personalizzata. Ne hai una installata?

Per quanto riguarda il consumo dati, oltre a bloccare gli aggiornamenti non da wi-fi puoi andare nelle applicazioni > Google play service e disattiva dati app in background. Nota bene: questo significa che tutte le app sincronizzate di Google smetteranno di aggiornarsi fino a che non sei di nuovo in wi-fi.
Post automaticamente unito:

cmq ti consiglio un reset totale, fai i backup necessari se hai bisogno e fai ripristino dati di fabbrica. Non vorrei che fosse qualche app malevola che hai installato.
Ciao Neapolale (e grazie per la risposta!)
Effettivamente quando mi sono accorto che avevo finito il traffico ho guardato da impostazioni /aggiornamenti sistema ne ho trovata una in corso (ovviamente bloccata, dato che non avevo più connessione) e l'ho messa in stand by. Quindi forse hai ragione che l'aggiornamento potrebbe non essere andato a buon fine. Ma questi aggiornamenti dovrebbero anch'essi partire solo da wi-fi, no? Io la verifica l'ho fatta dal playstore ma forse riguarda solo gli aggiornamenti delle app e non gli aggiornamenti di sistema?

No ROM personalizzata, ho qualche app "strana" (non da playstore, per capirci) ma nessuna che sia stata installata ieri, quando si è manifestato il problema
 

r3dl4nce

Utente Èlite
6,830
2,994
No ROM personalizzata, ho qualche app "strana" (non da playstore, per capirci)
Quindi suppongo roba non ufficiale e quindi non legale. E poi ti lamenti che lo smartphone ha problemi.
Fai un bel reset impostazioni di fabbrica e non mettere più software non legali
 

Moffetta88

Moderatore
Staff Forum
8,624
5,813
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Ciao Neapolale (e grazie per la risposta!)
Effettivamente quando mi sono accorto che avevo finito il traffico ho guardato da impostazioni /aggiornamenti sistema ne ho trovata una in corso (ovviamente bloccata, dato che non avevo più connessione) e l'ho messa in stand by. Quindi forse hai ragione che l'aggiornamento potrebbe non essere andato a buon fine. Ma questi aggiornamenti dovrebbero anch'essi partire solo da wi-fi, no? Io la verifica l'ho fatta dal playstore ma forse riguarda solo gli aggiornamenti delle app e non gli aggiornamenti di sistema?

No ROM personalizzata, ho qualche app "strana" (non da playstore, per capirci) ma nessuna che sia stata installata ieri, quando si è manifestato il problema
Con app strana intendi app a pagamento che hai scaricato free, o app di terze parti, originali, non scaricate dal playstore?
 

HitcH88

Nuovo Utente
7
4
se hai impostato solo le app no, nella sezione dell'aggiornamento software (se ce n'è uno da fare) c'è la spunta da mettere anche per questo.
Se vado dove indichi tu trovo un "Download sospeso", che sembrerebbe poter confermare la tua tesi di un aggiornamento di sistema andato in loop. Però da qui non vedo alcuna opzione per settarlo solo tramite wi-fi, forse l'opzione tornerà disponibile una volta che avrò finito questo download?

Quindi suppongo roba non ufficiale e quindi non legale. E poi ti lamenti che lo smartphone ha problemi.
Fai un bel reset impostazioni di fabbrica e non mettere più software non legali
Sei liberissimo di fare tutte le supposizioni che vuoi, ma dato che non ho mai detto di avere software legali, le accuse cortesemente tienile per te.
Grazie comunque per il prezioso intervento.

Con app strana intendi app a pagamento che hai scaricato free, o app di terze parti, originali, non scaricate dal playstore?
App di terze parti non scaricate dal playstore. Ma dubito possano aver fatto casini per due motivi:
1) le ho da parecchio tempo e fino ad ora non hanno mai dato problemi (e non le ho neanche aggiornate o toccate)
2) suppongo avrebbero continuato a "ciucciare" banda anche tramite wi-fi, mentre in questi giorni di wi-fi forzato tutto è sempre stato nella norma
 

Neapolale

Utente Attivo
434
111
purtroppo a me (ho la 6.0.1) non ha aggiornamenti da fare e mi esce solo "IL SOFTWARE DEL DISPOSITIVO E' AGGIORNATO" ma mi ricordo che prima usciva l'opzione con la spunta Download automatico con wifi disponibile
 

Mursey

Super Moderatore
Staff Forum
Utente Èlite
5,195
3,001
Sei liberissimo di fare tutte le supposizioni che vuoi, ma dato che non ho mai detto di avere software legali, le accuse cortesemente tienile per te.
Grazie comunque per il prezioso intervento.
Quindi non hai problemi a dirmi di che software si tratta.
Così faccio un'analisi e ti dico se hanno comportamenti inaspettati...
 

HitcH88

Nuovo Utente
7
4
purtroppo a me (ho la 6.0.1) non ha aggiornamenti da fare e mi esce solo "IL SOFTWARE DEL DISPOSITIVO E' AGGIORNATO" ma mi ricordo che prima usciva l'opzione con la spunta Download automatico con wifi disponibile
Grazie. Appena possibile allora faccio finire questo download e poi provo a ri-verificare.

Quindi non hai problemi a dirmi di che software si tratta.
Così faccio un'analisi e ti dico se hanno comportamenti inaspettati...
Certo, nessun problema!
1) SMS Profit, che si scarica dal Play Store ma poi richiede necessariamente un aggiornamento da terze parti per funzionare (comunque anche io avevo verificato prima dell'installazione se risultavano segnalazioni strane)
2) Feel the wear, che in realtà trovo anch'essa dal Play store, ma secondo me (potrei anche sbagliarmi) quando l'avevo scaricata (circa un anno e mezzo fa) era da terze parti

EDIT: a ben pensarci Feel the wear era necessariamente da Play Store in quanto la utilizzo anche sullo smartwatch, sul quale di sicuro non ho installato app da terze parti (ammesso che sia possibile farlo). Rimane solo la prima
 
Ultima modifica:
  • Mi piace
Reactions: Moffetta88

HitcH88

Nuovo Utente
7
4
Aggiornamento:
Confermata l'ipotesi 1 di Napoleale. Mi sono attaccato con calma al wi-fi, ho fatto ripartire l'aggiornamento di sistema, ed effettivamente questo si bloccava e ripartiva.
Dopo un semplice riavvio ho potuto completare l'aggiornamento di sistema senza ulteriori intoppi. Direi che questo può essere assolutamente sufficiente per giustificare i 15 gb bruciati.
Ringrazio tutti, in particolare Napoleale.
Ciao!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento