RISOLTO Giochi non si avviano

Stato
Discussione chiusa ad ulteriori risposte.

Memedesimooo

Nuovo Utente
21
2
Buongiorno a tutti, stamattina ho provato ad avviare gta 5 su steam dopo molto tempo che non lo avviavo e mi da errore #1000.1 il launcher, faccio la verifica e nulla, disinstallo e reinstallo il gioco e sempre stesso errore, ho provato a disinstallare e reinstallare solamente il launcher, ad installarlo in hard disk diversi ma sempre niente, poi ho provato ad avviare football manager 2021 dall'epic games launcher, mai avviato, si intravede la schermata di inizio ma crasha immediatamente senza nemmeno darmi l'opportunità di inviare un crash report, a questo punto provo Borderlands 2 e non mi dà più i salvataggi, quindi ho provato a fare sfc/scannow, niente, provato a disinstallare l'ultimo aggiornamento qualitativo e sempre niente, secondo voi è un problema di driver o cosa?
vi lascio qua sotto la mia build
i5-10600k
16 gb ram
gt 710 (e integrata del processore)
asus tuf gaming b460 plus
e un 240mm della deepcool
650 w cooler master v2
Windows 11

Inviato da M2003J15SC tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,136
10,412
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Provato a scaricare di nuovo il launcher che magari hanno aggiornato?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
21,568
9,439
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Buongiorno a tutti, stamattina ho provato ad avviare gta 5 su steam dopo molto tempo che non lo avviavo e mi da errore #1000.1 il launcher, faccio la verifica e nulla, disinstallo e reinstallo il gioco e sempre stesso errore, ho provato a disinstallare e reinstallare solamente il launcher, ad installarlo in hard disk diversi ma sempre niente, poi ho provato ad avviare football manager 2021 dall'epic games launcher, mai avviato, si intravede la schermata di inizio ma crasha immediatamente senza nemmeno darmi l'opportunità di inviare un crash report, a questo punto provo Borderlands 2 e non mi dà più i salvataggi, quindi ho provato a fare sfc/scannow, niente, provato a disinstallare l'ultimo aggiornamento qualitativo e sempre niente, secondo voi è un problema di driver o cosa?
vi lascio qua sotto la mia build
i5-10600k
16 gb ram
gt 710 (e integrata del processore)
asus tuf gaming b460 plus
e un 240mm della deepcool
650 w cooler master v2
Windows 11

Inviato da M2003J15SC tramite App ufficiale di Tom\'s Hardware Italia Forum
il problema sembra essere il server, il social club è bloccato verso di esso, prova a resettare il tuo router.
Riavviandolo viene assegnato un ip nuovo potresti risolvere cosi
 
Ultima modifica:

BaldosArts

Utente Èlite
3,761
1,228
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
come detto, per prima cosa aggiorna i vari launcher (steam, epic...).
Altra cosa: secondo me riconosce la scheda video (gt 710 (e integrata del processore)) e non fa partire i giochi.
Prova a staccare la 710, l'integrata è meglio
 
  • Mi piace
Reazioni: Memedesimooo

Memedesimooo

Nuovo Utente
21
2
Provato a scaricare di nuovo il launcher che magari hanno aggiornato?
ora provo
come detto, per prima cosa aggiorna i vari launcher (steam, epic...).
Altra cosa: secondo me riconosce la scheda video (gt 710 (e integrata del processore)) e non fa partire i giochi.
Prova a staccare la 710, l'integrata è meglio
ora provo a staccare la gt710

Inviato da M2003J15SC tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BaldosArts

Utente Èlite
3,761
1,228
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
👌
la gt 710 è talmente scarsa che non la si può definire "scheda video" , ma adattatore grafico ovvero serve per collegare il monitor ai sistemi privi di scheda video.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili