Gigabyte X570 AORUS ELITE, Socket AM4 con AMD Ryzen 7 3700X - Problema 1° installazione

MarinoPD

Nuovo Utente
2
0
Ho appena finito di assemblare il mio nuovo PC con gli elementi sopra descritti. Quando lo avvio per entrare in configurazione non ricevo il segnale video. Non ho inserito nessuna scheda grafica, perché prima volevo vedere come funzionava con la scheda grafica della mother board, che a questo punto, credo non ci sia. Me lo confermate? Se è così vorrei montare una GTX 1650, mi serve per lavorare foto e video. Attendo una vostra risposta. Grazie.
 

Cibachrome

Utente Èlite
13,477
4,822
Ho appena finito di assemblare il mio nuovo PC con gli elementi sopra descritti. Quando lo avvio per entrare in configurazione non ricevo il segnale video. Non ho inserito nessuna scheda grafica, perché prima volevo vedere come funzionava con la scheda grafica della mother board, che a questo punto, credo non ci sia. Me lo confermate? Se è così vorrei montare una GTX 1650, mi serve per lavorare foto e video. Attendo una vostra risposta. Grazie.
Ciao.

Solo le schede madri per server hanno la scheda video integrata.
Hai preso una cpu Ryzen (non un Apu Ryzen oppure un Athlon GE) e quindi essa non ha la scheda video integrata. Di conseguenza le uscite video della scheda madre sono disattivate.
Devi per forza usare una scheda video dedicata.
Spero che l' alimentatore sia ok.
 

MarinoPD

Nuovo Utente
2
0
Grazie Cibachrome sei stato gentilissimo e veloce. Il tuo nickname mi ricorda le mie vecchie stampe da diapositiva che ancora adesso, dopo tanti anni, si mantengono perfette. Tornando all'alimentazione, ho montato un Corsair 750W Serie Cx.
 

Cibachrome

Utente Èlite
13,477
4,822
Grazie Cibachrome sei stato gentilissimo e veloce. Il tuo nickname mi ricorda le mie vecchie stampe da diapositiva che ancora adesso, dopo tanti anni, si mantengono perfette. Tornando all'alimentazione, ho montato un Corsair 750W Serie Cx.
Prego di nulla.
Non c'è paragone con le stampe da file digitale.

Perchè 750w?? Mica hai 2 RTX 2070 Super in SLI.
Hai il CX750 non-modulare oppure il CX750M semi-modulare? Il secondo, che ha un' altra piattaforma, è pessimo.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento