PROBLEMA Gigabyte X470 Aorus ultra gaming - problema audio

Tito87

Utente Attivo
149
21
Hardware Utente
CPU
Ryzen 1700
Dissipatore
Zalman CNPS 10X extreme
Scheda Madre
Gigabyte X470 Ultram Gaming
Hard Disk
Crucial MX300 275gb m.2 Samsung 970 500gb m.2
RAM
16Gb DDR4 3200Mhz CL18
Scheda Video
XFX 580 8GB
Scheda Audio
integrato
Monitor
LG 27UD59
Alimentatore
Thermaltake Thougpower 775w
Case
CM 690 Advance II Finestrato
Periferiche
Logitech G110 + G300s
Internet
20M
Sistema Operativo
10 64bit
Ciao, la scheda audio integrata ha smesso di funzionare,è sparita pure dal sistema,ho provato a renistallare i driver ma proprio non compare da nessuna parte! Può essere che si sia bruciata,non me ne sia reso conto e la scheda madre funziona tranquillamente senza problemi?:skept:
1.JPG

se faccio risoluzione problemi mi da solo l'audio della scheda video
2.JPG
La scheda ha 1 anno di vita,posso anche mandarla in assistenza,ma nel mentre?
grazie in anticipo!
 

TonyPg22

Utente Attivo
1,082
290
Hardware Utente
Sistema Operativo
Windows 8.1
Mi sa che non hai provato a disinstallare con ddu i driver...


Disinstalla i driver audio con ddu e reinstallali,scaricandoli dal sito ufficiale della scheda madre.
 

meiyo

Utente Èlite
2,406
879
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
può succedere , e la scheda madre funziona perfettamente visto che l'audio è gestito da un chip a parte .
puoi sempre prendere una dedicata se dovesse essere una tua necessità .
perche se la mandi in garanzia te la sostituiscono ma rimani senza pc
 
  • Mi piace
Reactions: TonyPg22

Tito87

Utente Attivo
149
21
Hardware Utente
CPU
Ryzen 1700
Dissipatore
Zalman CNPS 10X extreme
Scheda Madre
Gigabyte X470 Ultram Gaming
Hard Disk
Crucial MX300 275gb m.2 Samsung 970 500gb m.2
RAM
16Gb DDR4 3200Mhz CL18
Scheda Video
XFX 580 8GB
Scheda Audio
integrato
Monitor
LG 27UD59
Alimentatore
Thermaltake Thougpower 775w
Case
CM 690 Advance II Finestrato
Periferiche
Logitech G110 + G300s
Internet
20M
Sistema Operativo
10 64bit
Ho provato con ddu,ma niente da fare! A questo punto posso solo dedurre si sia rotta! praticamente non l'ho mai usata perchè uso quasi sempre le cuffie con la loro scheda audio! Volendo passare a X570 devo sostituire anche il processore o hanno attivato la retrocompatibilità con la seire 1000?
 
  • Mi piace
Reactions: TonyPg22

Entra

oppure Accedi utilizzando