PROBLEMA Gigabyte RTX 2060 schermo nero e ventole al 100%

Buongiorno a tutti.
Ieri ho effettuato un upgrade del PC inserendo una Gigabyte GeForce RTX 2060 GAMING OC PRO 6G. Fino ieri sera non ho avuto nessun tipo di problema, ma oggi mentre giocavo a PUBG non arrivava segnale al monitor e la velocità delle ventole della scheda video è arrivata al 100%. Dopo questo è successo altre 3 volte di cui una su PUBG e due su Fortnite.
Quale potrebbe essere il problema?
Allego PC:
MB: Msi H170 Gaming M3
CPU: i5 6500
RAM: 16GB (2x8GB) HyperX @2133MHz
Diddipatore: ARCTIC Freezer 34 eSports
GPU: Gigabyte GeForce RTX 2060 GAMING OC PRO 6G
PSU: Thermaltake W0492RE Netzteil London 550W
Case: NZXT S340
 
Ultima modifica:
È successo di nuovo stamattina, però questa volta è andato via solo il segnale video e le ventole sono rimaste a velocità normale. Anche questa volta appena aperto un gioco (il crash avviene sempre dopo circa 30 minuti in gioco).
Leggendo su internet ho trovato che le ventole al 100% di velocità sono sinonimo di surriscaldamento, ma controllando le temperature non supero mai i 65°/68° sulla GPU e i 60° sulla CPU.
Qualche consiglio?
 

Robertob89

Moderatore
Staff Forum
4,141
2,290
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
1 - Avvenendo dopo 30 minuti di gioco potrebbe essere alimentatore o temperature @SiRiO se ne intende più di me.
2 - Con che programma hai monitorato le temperature in game? Usa HWinfo64
3 - Il tuo case è conosciuto per non avere un raffreddamento ottimale per via di una sola griglia per ventole da 120 sul top. Il frontale non è dei migliori. Per valutare questo bisogna capire a quanto arrivano le temperature dei vari componenti
4 - Considerando la cpu non esageratamente esosa e il dissi accostato, dubito sia la cpu a darti problemi e quindi a spegnere tutto
5 - Se le ventole vanno subito al 100% significa che la gpu sale di temp troppo velocemente quindi potrebbe essere che parte da una temp di idle MEDIAMENTE ALTA o che non c'è una curva personalizzata che le permette di stare all'interno di un range di temperature tali da non influenzare lo spegnimento del pc. Considera che in genere, prima di arrivare allo spegnimento, bisogna passare dal TT della gpu (data la mancanza di segnale video penso possa essere causa sua, a pelle).

Postaci gli screen dopo 10-15 minuti di gioco di HWinfo64 (modalità sensor only appena lo avvii) o eventualmente dopo uno stress test di sola gpu con Unigine Heaven o Valley
 
  • Mi piace
Reactions: That's_Albè
Grazie per la risposta, proverò subito...
Per le temperature ho usato sia MSI Afterburner che HWMonitor, ora provo a scaricare HWinfo64 e posto.
Dubito che la scheda vada in thermal throttling, perchè le frequenze erano sempre sopra i 1900MHz e non avevo particolari lag
Post automaticamente unito:

Ecco i risultati dopo 2 benchmark su Unigine Heaven:
 
Ultima modifica:

Robertob89

Moderatore
Staff Forum
4,141
2,290
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Il bench va fatto alla risoluzione Full screen 1920x1080 Extreme ... così non ci dice molto dato che l'hai messo in Windowed.
Prova anche il Valley e già che ci sei, per vedere cosa succede con test intensivo ma sul breve termine (per vedere se hai un sistema instabile sotto certi tipi di carico) prova anche 3 run di fila di Cinebench R20.

Lato cpu mi sembra che sia tutto ok.
Le ventole mi sembrano un po bassine però come rpm per essere in estate ma tutto sommato le temperature sono nel range di sicurezza, anche per la gpu).
Ho notato che il valore min delle ventole della gpu è 0... presumo che ti partano solo quando sale sopra i 50° (o qualcosa del genere): dovresti impostare una curva personalizzata per gestire al meglio il riscaldamento... però i 75° sotto bench non mi sembrano esagerati per una RTX 2060.

Riprova il bench con la risoluzione corretta.
Inoltre il rail da v12 mi sembra al limite minimo di tolleranza (Min si stima sia 11.4v) quindi chiedo una mano a @BWD87
 
  • Mi piace
Reactions: That's_Albè
Allora ho rifatto il bench su Unigine Heaven e Valley, alla fine ho fatto il bench su Cinebench R20 con i risultati: 1089, 1064, 1063.
Allego i risultati dei 2 bench e HWinfo
Per quanto riguarda le ventole della GPU, si attivano a 55°
 

Entra

oppure Accedi utilizzando