PROBLEMA GIGABYTE GTX 780 GHZ EDITION

SamueleRizzo

Utente Attivo
295
23
Hardware Utente
CPU
I7 4790K | Q8300 |
Scheda Madre
MSI Z97 GAMING 7 | TPOWER I45 |
Hard Disk
Seagate barracuda 1TB
RAM
G.SKILL RIPJAWSX @1600 CL 9
Scheda Video
HD7950 Vapor X 3GB
Scheda Audio
INTEGRATA
Monitor
BRUTTO 1280x1024
Alimentatore
P660 Seasonic
Case
OBSIDIAN 800D
Sistema Operativo
Windows 7 Ulti x64
Salve a tutti,

Oggi dopo circa un mese che ho dato una mano ad un mio amico a mettere la suddetta VGA mi a chiamato dicendomi che mentre gioca a Lord of the fallen ed a dark soul 2 gli vanno in crash di punto in bianco

Configurazione:

I7 4790k @ 4.6 con 1.208 Vcore
Z97 MSI Gaming 7
THERMALTAKE WATER EXTREME 3.0
Corsair 2x4 Gb Vengeance @1866 XMP
GTX 780 GHZ EDITION GIGABYTE

Temperature sembrano stabili ho effettuato test con Cinebech e Heaven Bechmark Quindi Boh :look::look::look:

Sapete cosa dirmi ?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
alimentatore?va in blue screen?
 

SamueleRizzo

Utente Attivo
295
23
Hardware Utente
CPU
I7 4790K | Q8300 |
Scheda Madre
MSI Z97 GAMING 7 | TPOWER I45 |
Hard Disk
Seagate barracuda 1TB
RAM
G.SKILL RIPJAWSX @1600 CL 9
Scheda Video
HD7950 Vapor X 3GB
Scheda Audio
INTEGRATA
Monitor
BRUTTO 1280x1024
Alimentatore
P660 Seasonic
Case
OBSIDIAN 800D
Sistema Operativo
Windows 7 Ulti x64
No, Ho seasonic 660P
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64

N3RO_RE

Utente Èlite
3,624
869
Hardware Utente
CPU
Intel Core i5-3570k - Corsair H70 P&P Noiseblocker
Scheda Madre
ASRock Z77 Extreme4
Hard Disk
SSD Samsung 840 EVO - 120 GB + Samsung 830 - 128 GB + HDD Seagate Barracuda 1 TB
RAM
Corsair Vengeance Pro Series 2133 MHz C9 16GB
Scheda Video
Sapphire Vapor-X R9 290 Tri-X @ R9 390X
Scheda Audio
X-FI Titanium Fatal1ty Pro-Series
Monitor
Qnix QX2710 Evolution II PLS @ 110 Hz 2560x1440
Alimentatore
Cooler Master V700
Case
Cooler Master HAF 932 Advanced
Sistema Operativo
Windows 10 Pro
Controlla se ci sono Whea error sul registro di Windows.
 

Valeriooo

Utente Attivo
958
251
Hardware Utente
CPU
i5 3570k CABRIO
Scheda Madre
Z77 Extreme 6
Hard Disk
Samsung 840 pro 256 Gb + Western Digital Caviar Blue 1Tb
RAM
8gb corsair vengeance lp blue
Scheda Video
Gigabyte gtx 970 WF3
Alimentatore
xfx 650 W
Case
Thermaltake Chaser mk-i
Sistema Operativo
win 7
potrebbe essere l'oc del processore..prova ad ad aumentare leggermente il voltaggio o a abbassa la frequenza
 

SamueleRizzo

Utente Attivo
295
23
Hardware Utente
CPU
I7 4790K | Q8300 |
Scheda Madre
MSI Z97 GAMING 7 | TPOWER I45 |
Hard Disk
Seagate barracuda 1TB
RAM
G.SKILL RIPJAWSX @1600 CL 9
Scheda Video
HD7950 Vapor X 3GB
Scheda Audio
INTEGRATA
Monitor
BRUTTO 1280x1024
Alimentatore
P660 Seasonic
Case
OBSIDIAN 800D
Sistema Operativo
Windows 7 Ulti x64
Allora tutti gli altri giochi funzionano alla grande Crisis 3, cod AW, Far cry 4....

Boh... il processore ho provato a metterlo a stock mi fa sempre lo stesso problema, ho provato a mettere la mia HD7950 Vapor X e non lo fa il problema... quindi è la VGA instabile ?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
abbassa le frequenze e riprova
 

SamueleRizzo

Utente Attivo
295
23
Hardware Utente
CPU
I7 4790K | Q8300 |
Scheda Madre
MSI Z97 GAMING 7 | TPOWER I45 |
Hard Disk
Seagate barracuda 1TB
RAM
G.SKILL RIPJAWSX @1600 CL 9
Scheda Video
HD7950 Vapor X 3GB
Scheda Audio
INTEGRATA
Monitor
BRUTTO 1280x1024
Alimentatore
P660 Seasonic
Case
OBSIDIAN 800D
Sistema Operativo
Windows 7 Ulti x64
Scusa sè sono tornato solo adesso....

Le frequenze della GPU dici no ?

E come faccio ?
 

Entra

oppure Accedi utilizzando