Gigabyte GTX 1650 e schermo nero

velocity86

Nuovo Utente
9
0
Salve
Ho installato una nuova gigabyte GTX 1650 sul mio PC con questa configurazione
Ryzen 3200g
Msi b450m a pro max
16gb ddr4
Alimentatore 650watt

All'accensione del PC lo schermo rimane nero, ho provato su entrambe le porte HDMI della scheda, e allo stesso tempo anche la porta HDMI della scheda madre non da segnale.
Tutto riprende a funzionare normalmente se smonto la GTX dalla scheda madre
È la scheda ad essere difettosa?

Inviato dal mio SNE-LX1 utilizzando Tapatalk
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,713
1,654
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Salve
Ho installato una nuova gigabyte GTX 1650 sul mio PC con questa configurazione
Ryzen 3200g
Msi b450m a pro max
16gb ddr4
Alimentatore 650watt

All'accensione del PC lo schermo rimane nero, ho provato su entrambe le porte HDMI della scheda, e allo stesso tempo anche la porta HDMI della scheda madre non da segnale.
Tutto riprende a funzionare normalmente se smonto la GTX dalla scheda madre
È la scheda ad essere difettosa?

Inviato dal mio SNE-LX1 utilizzando r r Tapatalk
Potrebbe essere difettosa, però non mi torna una cosa. Puoi mandare una foto e ci fai vedere come la attacchi?
La scheda è usata ? L'hai presa su ??
 

velocity86

Nuovo Utente
9
0
Più tardi faccio una foto
La scheda è nuova presa su Amazon
Per il montaggio non è la prima volta che lo faccio, la inserisco nell'unico slot PCI e fino allo scatto del fermo di plastica e poi la fisso allo chassis del case

Inviato dal mio SNE-LX1 utilizzando Tapatalk
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,713
1,654
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Più tardi faccio una foto
La scheda è nuova presa su Amazon
Per il montaggio non è la prima volta che lo faccio, la inserisco nell'unico slot PCI e fino allo scatto del fermo di plastica e poi la fisso allo chassis del case

Inviato dal mio SNE-LX1 utilizzando Tapatalk
Hai provato a collegarla al monitor tramite cavo HDMI, hai anche modo di collegarla tramite DVI ?
 

velocity86

Nuovo Utente
9
0
No ma ho provato su un altro PC sempre processore AMD A6 con grafica integrata scheda madre asrock e su questo funziona
Senza toccare impostazioni ecc


Inviato dal mio SNE-LX1 utilizzando Tapatalk
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,649
2,417
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Può essere anche il psu che non regge i suoi carichi
 

velocity86

Nuovo Utente
9
0
scusate se è passato un pò di tempo, ma ho provato a realizzare due pc con la medisima configurazione, una con la vga esterna, l'altra solo vga integrata. su entrambe le configurazioni si è presentato lo stesso problema. contattato il venditore su amazon della scheda madre, mi ha anticipato nella spiegazione del problema asserendo sia un problema di bios (non riconosce i ryzen) e che andava fatto un flash senza cpu tramite il pulsante dedicato sulla scheda. ma nel mio caso in entrambe le configurazioni la scheda essendo mini atx, non ha questo pulsante, di provare quindi con un vecchi processore amd, ad aggiornare il bios e poi passare al ryzen, o più semplicemente di fare il reso e cambiare scheda madre
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,713
1,654
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
scusate se è passato un pò di tempo, ma ho provato a realizzare due pc con la medisima configurazione, una con la vga esterna, l'altra solo vga integrata. su entrambe le configurazioni si è presentato lo stesso problema. contattato il venditore su amazon della scheda madre, mi ha anticipato nella spiegazione del problema asserendo sia un problema di bios (non riconosce i ryzen) e che andava fatto un flash senza cpu tramite il pulsante dedicato sulla scheda. ma nel mio caso in entrambe le configurazioni la scheda essendo mini atx, non ha questo pulsante, di provare quindi con un vecchi processore amd, ad aggiornare il bios e poi passare al ryzen, o più semplicemente di fare il reso e cambiare scheda madre
Cambia scheda madre o aggiorna il bios
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento