PROBLEMA Gigabyte GA-P55-UD6 vede soltanto un banco RAM

Luke7FPS

Nuovo Utente
Ciao a tutti!

Ho appena installato una nuova Motherboard (Gigabyte GA-P55-UD6) con due banchi di RAM (Corsair XMS3) da 8GB ciascuno.
Ho inserito la RAM sui due slot bianchi come indicato nel manuale, installato il sistema operativo e tutto ma una volta avviato Windows rileva soltanto 8GB di RAM anzichè 16

Ho cercato nel BIOS sotto le impostazioni avanzate MB Intelligent Tweaker e vedo che rileva tutti gli slot DIMM come connessi e abilitati ma nel conteggio RAM totale mi dà comunque soltanto 8GB

Ho provato a scambiare i banchi RAM ma non è cambiato comunque nulla, sia la Motherboard che la RAM provengono da un mio amico che li ha usati prima nella stessa configurazione senza alcun problema

Grazie in anticipo!

SPECS
MB: Gigabyte GA-P55-UD6 rev 1.0
CPU: Intel Core i7 860 @2.80GHz
RAM: 2x Corsair CMX8GX3M2A1333C9
GPU: ATI Sapphire Nitro R7 360 2GB
OS: Windows 7 Ultimate x64
SSD: Sandisk 128GB (con OS)
HDD: WD Blue 1TB (solo dati)
 

quizface

Utente Èlite
7,450
2,061
Hardware Utente
Ciao a tutti!

Ho appena installato una nuova Motherboard (Gigabyte GA-P55-UD6) con due banchi di RAM (Corsair XMS3) da 8GB ciascuno.
Ho inserito la RAM sui due slot bianchi come indicato nel manuale, installato il sistema operativo e tutto ma una volta avviato Windows rileva soltanto 8GB di RAM anzichè 16

Ho cercato nel BIOS sotto le impostazioni avanzate MB Intelligent Tweaker e vedo che rileva tutti gli slot DIMM come connessi e abilitati ma nel conteggio RAM totale mi dà comunque soltanto 8GB

Ho provato a scambiare i banchi RAM ma non è cambiato comunque nulla, sia la Motherboard che la RAM provengono da un mio amico che li ha usati prima nella stessa configurazione senza alcun problema

Grazie in anticipo!

SPECS
MB: Gigabyte GA-P55-UD6 rev 1.0
CPU: Intel Core i7 860 @2.80GHz
RAM: 2x Corsair CMX8GX3M2A1333C9
GPU: ATI Sapphire Nitro R7 360 2GB
OS: Windows 7 Ultimate x64
SSD: Sandisk 128GB (con OS)
HDD: WD Blue 1TB (solo dati)
Quella sigla corrisponde ad un kit Corsair DDR3 2x4GB quindi direi che e' giusto. Controlla con CPU-Z se entrambi gli slot sono occupati e da chi
 

Luke7FPS

Nuovo Utente
CPU-Z mi dice che entrambi gli slot sono occupati dalle Corsair, con 4GB ciascuno per un totale di 8GB...
Quindi sono due banchi da 4GB nonostante sopra ci sia scritto 8GB giusto?
 

DareDevil_

Moderatore
Staff Forum
8,800
4,533
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
CPU-Z mi dice che entrambi gli slot sono occupati dalle Corsair, con 4GB ciascuno per un totale di 8GB...
Quindi sono due banchi da 4GB nonostante sopra ci sia scritto 8GB giusto?
Dove li hai comprati ?:patpat:
 

Entra

oppure Accedi utilizzando