Gigabyte, BIOS BootBlock inspiegabile

Stato
Discussione chiusa ad ulteriori risposte.

laRosaNera

Utente Attivo
256
7
CPU
Intel Core i7 7700k
Dissipatore
Noctua NH-D14
Scheda Madre
Asus Strix Z270G
HDD
SSD Samsung 850Pro 256 Gb
RAM
2 X 8Gb Corsair Dominator Platinum 3.000 Mhz
GPU
Msi Gtx 1070 Gaming X 8Gb
Audio
integrato su scheda madre
Monitor
Samsung Syncmaster 931C 19"
PSU
Seasonic X-series 650 W
Case
Asus TA-37
OS
Windows 10 Enterprise Ltsb 64bit
Possiedo un computer con scheda madre Gigabyte ga-ep45-ds4, anzi per meglio dire è il computer di un amico. Fino a due giorni fa non ha avuto problemi a partire, ma adesso al avvio c'è solo scritto Amibios BootBlock e cerca il bios su Hard Disk, dopodiche si riavvia e continua sempre cosi, in un loop continuo.

Vedendo che cercava su hard disk il bios ho pensato, tolgo i 3 hard disk con dati e metto uno vuoto con solo il file del bios dentro. Detto fatto, peccato che non lo trova mica sto file del bios sul hard disk, con file system NTFS, essendo un hard disk che posso formattare solo con quel file system.
Poi ho pensato di mettere il bios su un floppy e attacare l'unita floppy al pc, ma il bios cerca sempre su hard disk, almeno cosi scrive a display, e il floppy non lo vede.
Ho provato pure con chiavetta formattata in file system Fat solo con il bios dentro, anche questo tentativo è stato vano.

Visto che ho un po finito le idee su come recuperare sto bios, avete qualche sugerimento da darmi, perché diciamo che è un computer da oltre 1300€ è da un po fastidio sta cosa.

Ho pure fatto il reset del bios, sia togliendo batteria sia con i piedini sulla scheda madre, nulla nemmeno cosi.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ma riesci ad accedere al bios?
 

laRosaNera

Utente Attivo
256
7
CPU
Intel Core i7 7700k
Dissipatore
Noctua NH-D14
Scheda Madre
Asus Strix Z270G
HDD
SSD Samsung 850Pro 256 Gb
RAM
2 X 8Gb Corsair Dominator Platinum 3.000 Mhz
GPU
Msi Gtx 1070 Gaming X 8Gb
Audio
integrato su scheda madre
Monitor
Samsung Syncmaster 931C 19"
PSU
Seasonic X-series 650 W
Case
Asus TA-37
OS
Windows 10 Enterprise Ltsb 64bit
Non si riesce ad entrare nel bios...
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ha il dual bios la scheda madre?
 

laRosaNera

Utente Attivo
256
7
CPU
Intel Core i7 7700k
Dissipatore
Noctua NH-D14
Scheda Madre
Asus Strix Z270G
HDD
SSD Samsung 850Pro 256 Gb
RAM
2 X 8Gb Corsair Dominator Platinum 3.000 Mhz
GPU
Msi Gtx 1070 Gaming X 8Gb
Audio
integrato su scheda madre
Monitor
Samsung Syncmaster 931C 19"
PSU
Seasonic X-series 650 W
Case
Asus TA-37
OS
Windows 10 Enterprise Ltsb 64bit
Si, ha la funzione Dual Bios che mi pare che sia un po inuttile visto che non parte, oppure si deve fare in un certo modo per fare partire il secondo..?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
per questo rimando a serassone che ha una gigabyte ;) ora non ricordo il procedimento...
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
In caso di corruzione del bios primario dovrebbe subentrare automaticamente il bios secondario; inoltre l'utility che cerca il bios indica tutte le periferiche (che non siano il floppy) come "HDD". Quando ho aggiornato il bios alla mia scheda, la penna usb era indicata come "HDD-0", dunque è possibile che la tua scheda stia cercando il bios su di un supporto compatibile, genericamente indicato come "HDD". I drive formattati in NTFS non sono compatibili, ma una penna formattata in FAT o anche in FAT32 lo è, dunque se non viene vista è un bel problema.
Cercando in giro ho trovato queste indicazioni per forzare la scheda madre a caricare il bios secondario:
Metodo 1:
- spegnere il pc tenendo premuto il pulsante di accensione; continuare a tenerlo premuto anche quando il pc si spegne
- mantenere il pulsante di accensione premuto finché non si riaccende e si spegne una seconda volta
- a questo punto rilasciare il pulsante e premerlo nuovamente per accendere il pc; il bios secondario dovrebbe partire e riprogrammare il bios primario
Metodo 2:
- spegnere il pc
- premere per una decina di secondi il pulsante di accensione e il pulsante di reset contemporaneamente, poi rilasciarli entrambi
Metodo 3:
- fare un cortocircuito sui pin 1 e 6 del bios primario (il pin 1 dovrebbe essere indicato da un segno rosso o qualcosa di simile)
- accendere il pc, e non appena si sente il "beep" togliere immediatamente il cortocircuito.
Ovviamente non posso garantire che funzionino... provare però non costa nulla (specialmente i primi 2 metodi).
 

laRosaNera

Utente Attivo
256
7
CPU
Intel Core i7 7700k
Dissipatore
Noctua NH-D14
Scheda Madre
Asus Strix Z270G
HDD
SSD Samsung 850Pro 256 Gb
RAM
2 X 8Gb Corsair Dominator Platinum 3.000 Mhz
GPU
Msi Gtx 1070 Gaming X 8Gb
Audio
integrato su scheda madre
Monitor
Samsung Syncmaster 931C 19"
PSU
Seasonic X-series 650 W
Case
Asus TA-37
OS
Windows 10 Enterprise Ltsb 64bit
Provati i primi 2 metodi ma niente, non ne vuole sapere. Ha il dual bios per nulla, e so una cosa certa, mai più Schede madri Gigabyte...


Altre idee..?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Potresti gentilmente ripetere precisamente come avviene il problema? Le scritte in che ordine appaiono? Riusciresti a fotografare o a filmare ciò che accade?
 

laRosaNera

Utente Attivo
256
7
CPU
Intel Core i7 7700k
Dissipatore
Noctua NH-D14
Scheda Madre
Asus Strix Z270G
HDD
SSD Samsung 850Pro 256 Gb
RAM
2 X 8Gb Corsair Dominator Platinum 3.000 Mhz
GPU
Msi Gtx 1070 Gaming X 8Gb
Audio
integrato su scheda madre
Monitor
Samsung Syncmaster 931C 19"
PSU
Seasonic X-series 650 W
Case
Asus TA-37
OS
Windows 10 Enterprise Ltsb 64bit
Scusate la mia assenza, e che riprendo il thread.

Il problema era dovuto a una RAM che non faceva il suo dovere, per questo motivo non mi permetteva in nessun modo di aggiornare il bios o di fare altro.

Per tutti quelli che magari si presenta sto problema, controllate anche la RAM prima di diventare mati come me. Saluti
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 263 61.6%
  • XBOX Series X/S

    Voti: 164 38.4%