PROBLEMA Gestione ram - Ram non visualizzata

BlazeNecros

Nuovo Utente
41
0
CPU
Intel Core i7 3820 @ 3.60GHz cooled by Antec Kuhler H2O 620 Water Cooler
Dissipatore
Antec Kuhler H2O 620 Water Cooler
Scheda Madre
Asus P9X79
HDD
480GB Kingston SSD HyperX Savage 2.5", 1TB Seagate 2.5", 1TB WD 3.5"
RAM
24GB Corsair 1600Mhz DDR3
GPU
ROG STRIX GTX1050TI-O4G
PSU
Aerocool 750W
Case
Antec Gamer Dark Fleet 35
Periferiche
CM Storm Devastator Keyboard+Mouse
OS
Windows 10 64b
Salve ragazzi, ho un problema relativo alla RAM (la configurazione è quella che vedete nel profilo).

Nonostante speccy veda tutti i banchi installati e i relativi slot, Windows 10 rileva solo 8gb (guardando da gestione attività).

Considerando che non aveva mai dato questo problema, non so proprio cosa pensare.
Avete idee?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
17,654
8,942
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
che tagli di ram stai usando? 3x8? o 2x4+2x8?
prova ad aggiornare il bios
assicurati che siano inseriti negli slot giusti, fai delle prove e installali uno per uno e controlla sempre su windows quanta ram ti vede

assicurati di avere la spunta su "memoria massima" msconfig su start/cortana --> scheda avvio --> opzioni avanzate

se il problema è nato di recente puo essere che un banco sia difettoso
 
Ultima modifica:

BlazeNecros

Nuovo Utente
41
0
CPU
Intel Core i7 3820 @ 3.60GHz cooled by Antec Kuhler H2O 620 Water Cooler
Dissipatore
Antec Kuhler H2O 620 Water Cooler
Scheda Madre
Asus P9X79
HDD
480GB Kingston SSD HyperX Savage 2.5", 1TB Seagate 2.5", 1TB WD 3.5"
RAM
24GB Corsair 1600Mhz DDR3
GPU
ROG STRIX GTX1050TI-O4G
PSU
Aerocool 750W
Case
Antec Gamer Dark Fleet 35
Periferiche
CM Storm Devastator Keyboard+Mouse
OS
Windows 10 64b
che tagli di ram stai usando? 3x8? o 2x4+2x8?
prova ad aggiornare il bios
assicurati che siano inseriti negli slot giusti, fai delle prove e installali uno per uno e controlla sempre su windows quanta ram ti vede

assicurati di avere la spunta su "memoria massima" msconfig su start/cortana --> scheda avvio --> opzioni avanzate

se il problema è nato di recente puo essere che un banco sia difettoso

2x4+2x8 1600mhz.

Fino a oggi non si era manifestato nessun problema di questo genere. Spostando i banchi e dividendoli sui due canali, occupando gli slot Blu (1A, 1B, 1C, 1D) li vede tutti. Mentre, indifferentemente dalla tipologia di ram usata, se metto i banchi negli slot 1A 2A (o 1B/C/D 2B/C/D .) quelli in posizione 2 non vengono visualizzati.

Mettendo la spunta che mi hai detto, dopo il riavvio richiesto da windows si sono presentate tre schermate blu e relativo riavvio.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
17,654
8,942
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
scarica memtest86 sotto dos, crea la penna usb e fai il test delle ram , meglio se lo fai a coppie prima le 2x8 e poi le 2x4 negli slot A1 e B1
se trovi errori procedi singolarmente per individuare il banco difettoso, assicurati che la frequenza e le latenze siano settate correttamente (le vedi dalla schermata SPD di cpuz)
 
Ultima modifica:

BlazeNecros

Nuovo Utente
41
0
CPU
Intel Core i7 3820 @ 3.60GHz cooled by Antec Kuhler H2O 620 Water Cooler
Dissipatore
Antec Kuhler H2O 620 Water Cooler
Scheda Madre
Asus P9X79
HDD
480GB Kingston SSD HyperX Savage 2.5", 1TB Seagate 2.5", 1TB WD 3.5"
RAM
24GB Corsair 1600Mhz DDR3
GPU
ROG STRIX GTX1050TI-O4G
PSU
Aerocool 750W
Case
Antec Gamer Dark Fleet 35
Periferiche
CM Storm Devastator Keyboard+Mouse
OS
Windows 10 64b
scarica memtest86 sotto dos, crea la penna usb e fai il test delle ram , meglio se lo fai a coppie prima le 2x8 e poi le 2x4 negli slot A1 e B1
se trovi errori togli procedi singolarmente per individuare il banco difettoso, assicurati che la frequenza e le latenze siano settate correttamente (le vedi dalla schermata SPD di cpuz)

Fatto il memtest, i banchi da 4 non presentano errori e hanno finito il test in 4 ore. I banchi da 8 hanno presentato due errori nel test 5 del passaggio 1/4, completato in circa 1 ora passata (poi non ho potuto fare gli altri step causa poco tempo a disposizione).

Questa è la schermata SPD dei 2 banchi da 4 montati.

Come procedo? Ipotizzando che l'errore sia nei 2x8 (dei quali il test è stato fatto con solo loro inseriti nei medesimi slot), si procede per sostituzione o dovrei aggiornare il bios?
 

Allegati

  • C1.PNG
    C1.PNG
    20.1 KB · Visualizzazioni: 31
  • D1.PNG
    D1.PNG
    20 KB · Visualizzazioni: 22

SiRiO

Il Dragone
Staff Forum
Utente Èlite
17,654
8,942
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
serve pure la schermata memory per capire come sono settate
ora devi procedere ad individuare il banco difettoso, testando i banchi da 8gb singolarmente

asus p9x79 ha 8 posti per la ram, ho controllato adesso, quindi ieri ho sbagliato ad indicarti gli slot
segui il manuale per la posizione dei banchi
https://www.manualslib.com/manual/415068/Asus-P9x79.html?page=23#manual

per il test a singolo banco va usato D1
per la coppia D1+B1
a 4 D1+B1+A1+C1

dato che sai già su quale test va in orrere puoi velocizzare il test del singolo banco tramite la configurazione del singolo test (numero 5)
sul mem test, in basso a screen ci dovrebbero essere le istruzioni su quali tasti premere per selezionare il singolo test (a memoria ricordo che erano numeri)
 

BlazeNecros

Nuovo Utente
41
0
CPU
Intel Core i7 3820 @ 3.60GHz cooled by Antec Kuhler H2O 620 Water Cooler
Dissipatore
Antec Kuhler H2O 620 Water Cooler
Scheda Madre
Asus P9X79
HDD
480GB Kingston SSD HyperX Savage 2.5", 1TB Seagate 2.5", 1TB WD 3.5"
RAM
24GB Corsair 1600Mhz DDR3
GPU
ROG STRIX GTX1050TI-O4G
PSU
Aerocool 750W
Case
Antec Gamer Dark Fleet 35
Periferiche
CM Storm Devastator Keyboard+Mouse
OS
Windows 10 64b
serve pure la schermata memory per capire come sono settate
ora devi procedere ad individuare il banco difettoso, testando i banchi da 8gb singolarmente

asus p9x79 ha 8 posti per la ram, ho controllato adesso, quindi ieri ho sbagliato ad indicarti gli slot
segui il manuale per la posizione dei banchi
https://www.manualslib.com/manual/415068/Asus-P9x79.html?page=23#manual

per il test a singolo banco va usato D1
per la coppia D1+B1
a 4 D1+B1+A1+C1

dato che sai già su quale test va in orrere puoi velocizzare il test del singolo banco tramite la configurazione del singolo test (numero 5)
sul mem test, in basso a screen ci dovrebbero essere le istruzioni su quali tasti premere per selezionare il singolo test (a memoria ricordo che erano numeri)
Nuovo problema: facendo il test su i banchi da 8, singolarmente, nessuno presenta errore. Facendo Il test con entrambi i banchi inseriti, B1 D1, nessun errore. Che si fa?
 

Allegati

  • 2x8 B1D1.PNG
    2x8 B1D1.PNG
    17.3 KB · Visualizzazioni: 20

SiRiO

Il Dragone
Staff Forum
Utente Èlite
17,654
8,942
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
con 16gb installi ne vede 16gb o ancora 8gb?
devi configurare la ram nel bios (o attivare il profilo XMP ) attualmente lavorano a 1066mhz cas 8, le tue sono 1600mhz cas 9
e rifare il memtest

8 x DIMM, max. 64GB, DDR3 2400(O.C.) / 2133(O.C.) /

1866/ 1600 / 1333 / 1066 MHz, non-ECC, un-buffered

memory

Quad channel memory architecture

Supports Intel

Extreme Memory Profile (XMP)
 

BlazeNecros

Nuovo Utente
41
0
CPU
Intel Core i7 3820 @ 3.60GHz cooled by Antec Kuhler H2O 620 Water Cooler
Dissipatore
Antec Kuhler H2O 620 Water Cooler
Scheda Madre
Asus P9X79
HDD
480GB Kingston SSD HyperX Savage 2.5", 1TB Seagate 2.5", 1TB WD 3.5"
RAM
24GB Corsair 1600Mhz DDR3
GPU
ROG STRIX GTX1050TI-O4G
PSU
Aerocool 750W
Case
Antec Gamer Dark Fleet 35
Periferiche
CM Storm Devastator Keyboard+Mouse
OS
Windows 10 64b
con 16gb installi ne vede 16gb o ancora 8gb?
devi configurare la ram nel bios (o attivare il profilo XMP ) attualmente lavorano a 1066mhz cas 8, le tue sono 1600mhz cas 9
e rifare il memtest

8 x DIMM, max. 64GB, DDR3 2400(O.C.) / 2133(O.C.) /

1866/ 1600 / 1333 / 1066 MHz, non-ECC, un-buffered

memory

Quad channel memory architecture

Supports Intel

Extreme Memory Profile (XMP)

Con il profilo XMP attivo non arrivava al BIOS e il tasto memok impostava la frequenza a 1066mhz e cas 8 per far partire tutto. Dopo diverse prove, uno dei due blocchi da 8GB ha dato errori. Il blocco è sicuramente difettoso/danneggiato, perché non permette l'avvio se messo alla giusta frequenza (1600 con il profilo XMP o 1333 con il profilo automatico), ma solamente a 1066mhz.

Il problema della RAM non visualizzata, sembra, essere collegato agli slot neri (che sul manuale risultano essere A2B2 D2C2). Se metto i banchi in quegli slot, non viene visualizzata la RAM, nè nel BIOS nè in gestione etc (la visualizza solo speccy).

Attualmente ho i 2x4GB e 1x8GB montati, con profilo XMP attivo, in posizione A1 B1 D1 per un totale di 16GB. Dopo aver chiarito che uno dei banchi da 8GB era difettoso, devo preoccuparmi del fatto che posso utilizzare solo gli Slot 1?
 

Allegati

  • A1 B1 D1.PNG
    A1 B1 D1.PNG
    18.4 KB · Visualizzazioni: 18

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili