GeForce 6800 Ultra Gainward

p@c0

Nuovo Utente
5
0
HELP GeForce 6800 Ultra Gainward

Ho cambiato da poco il mio "vecchio" pc, per prendermi un Athlon 64 3500+ una asus A8N SLI e fiore all'occhiello (prima di provarla) una GF6800 ultra PCX da 700,00 €.

Tutto questo per avere :

Crash Freeze Restart e altre rotture del genere (mi sembra di essere tornato ai tempi di WIN ME loooooooooooooool) e volete saperne una bella, non posso abilitare l'antialiasing permanente dai driver, con una scheda simile, perchè molte applicazioni, sopratutto, le piu' datate, o il mitico GUNBOUND crascianooooooooooo .

Volevo sapere se qualcuno di voi ha riscontrato o conosce problemi simili e ovviamente dei consigli per risolverli visto che un sistema del genere, in queste condizioni è assolutamente inutile.

P.S. ho provato una marea di driver OMEGA, DNA, OFFICIAL, ma nessun miglioramento e non ho trovato BIOS aggiornati. :boh:
 
Ultima modifica:
S

Snickers

Ospite
p@c0 ha detto:
Ho cambiato da poco il mio "vecchio" pc, per prendermi un Athlon 64 3500+ una asus A8N SLI e fiore all'occhiello (prima di provarla) una GF6800 ultra PCX da 700,00 €.

Tutto questo per avere :

Crash Freeze Restart e altre rotture del genere (mi sembra di essere tornato ai tempi di WIN ME loooooooooooooool) e volete saperne una bella, non posso abilitare l'antialiasing permanente dai driver, con una scheda simile, perchè molte applicazioni, sopratutto, le piu' datate, o il mitico GUNBOUND crascianooooooooooo .

Volevo sapere se qualcuno di voi ha riscontrato o conosce problemi simili e ovviamente dei consigli per risolverli visto che un sistema del genere, in queste condizioni è assolutamente inutile.

P.S. ho provato una marea di driver OMEGA, DNA, OFFICIAL, ma nessun miglioramento e non ho trovato BIOS aggiornati. :boh:
Beh, credo però che il problema non sia affatto della scheda video, ma piuttosto di un S.O. spompatissimo, scommetto che tu quando hai cambiato i pezzi manco hai formattato.
 

p@c0

Nuovo Utente
5
0
certo che ho formattato.............. :mad:

scommessa persa........... :cool:

P.S. Sono nuovo, piacere di far parte di questo forum :)
 

p@c0

Nuovo Utente
5
0
mi piace sto forum, date considerazione a uno sborone e non discutete di cose serie..... è bello un bel po' si.
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
p@c0 ha detto:
mi piace sto forum, date considerazione a uno sborone e non discutete di cose serie..... è bello un bel po' si.

Ciao, benvenuto.
Tanto per precisare essendo un forum pubblico, la gente legge e risponde a cio' che gli fa piacere, quindi non lamentarti, se proprio non trovi qui la risposta, ci sono miliardi di forum nella rete.
Per il tuo problema ho idea che non ti resta che aspettare altre release di driver....
ps: provato i 71.20 o 71.80?
 

p@c0

Nuovo Utente
5
0
sorry hai ragione.

per quanto riguarda i driver si li ho provati, ma non vanno. THX.
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Hai installato anche i driver della scheda madre?
 
S

Snickers

Ospite
p@c0 ha detto:
mi piace sto forum, date considerazione a uno sborone e non discutete di cose serie..... è bello un bel po' si.
Ehm, signorino, se tu nn dici nient'altro su quello che hai fatto Win Xp io posso solo tirare ad indovinare e cmq nn era una provocazione la mia.......
 

p@c0

Nuovo Utente
5
0
tutto ok snikers no problem.

Ho installato anche i driver della scheda madre si, tutti, comunque stringendo il cerchio, ora mi trovo con 2 problemi seri:

il sistema si riavvia SISTEMATICAMENTE quando ALTABBO, o spesso quando torno a win da un gioco.

all'avvio si blocca spesso alla prima schermata (per intederci quella del logo della scheda madre), dopo un po' magari si avvia lo stesso, ma WINXP crascia sempre nella schermata del caricamento, e ho notato che entrando nel BIOS, questo si blocca se voglio disabilitare o comunque modificare la funzione dell' SLI.

CHE DEVO FAREEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE -.- !!!!!!!!!
 
S

Snickers

Ospite
p@c0 ha detto:
tutto ok snikers no problem.

Ho installato anche i driver della scheda madre si, tutti, comunque stringendo il cerchio, ora mi trovo con 2 problemi seri:

il sistema si riavvia SISTEMATICAMENTE quando ALTABBO, o spesso quando torno a win da un gioco.

all'avvio si blocca spesso alla prima schermata (per intederci quella del logo della scheda madre), dopo un po' magari si avvia lo stesso, ma WINXP crascia sempre nella schermata del caricamento, e ho notato che entrando nel BIOS, questo si blocca se voglio disabilitare o comunque modificare la funzione dell' SLI.

CHE DEVO FAREEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE -.- !!!!!!!!!
Hai aggiornato il Bios della sk madre? Oramai è l'unica cosa che mi viene in mente.
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Non e' che hai attivato qualcosa dello SLI che ti fa conflitto?
 

Vinxent666

Utente Attivo
26
0
A me è arrivata ieri la gainward 6800gt golden sample.....e ho scoperto che fa schifo...o è difettosa...alle frequenze normali gia mi da 62c'!!! e appena proco a overcloccarla a 360gpu e 1000ram faccio partire far cry e dopo tre secondi la gpu ragiunge i 72C!!!!!! e dopo un casino di artefatti si blocca tutto il pc conuna maschera di puntini sul MONITOR!!!!! e stranamente nei driver mi da la frequenza di default della ram a 900!!! E difettosa??? :evil: la DEVO DISTRUGGERE SOTTO I PIEDI :twisted: !!!!! HO BUTTATO IL SANGUE PER AVERLA!!!!!!
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Mandala in garanzia.
 

Vinxent666

Utente Attivo
26
0
E SENTITE QUESTA!! ho cercato e nn ci sono bios per risolvere il problema!!! xke questo codice nella categoria dei bios nn esiste proprio!!!(CVP542020MQ0M5).........ci sono solo le varianti m0,m4,m6!!!!ma no m5!!! assurdo!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%