"gateway predefinito non disponibile"

Stato
Discussione chiusa ad ulteriori risposte.

ThePretender

Nuovo Utente
108
16
CPU
Ryzen 3700X
Scheda Madre
Gigabyte x570 Gaming X
GPU
na fogna
PSU
Corsair RM750
Case
Sharkoon tg5
OS
Windows
Situazione imabazzante, fastidiosa e comincio ad aver dubbi sul corretto funzionamento della mia scheda di rete.
Circa ogni 30 minut, il maledettissimo triangolino giallo sull'icona del wi-fi, non mi permette di godermi in pace questa serata, quella di ieri sera, e molte altre.
Non so più che fare, ho fatto tutto il possibile, disabilitato la scheda di rete wi-fi, disinstallata e re-installata, i driver sono aggiornati all'ultima versione.
Ho trovato varie guide online, che mi facevano inserire sul promt dei comandi ,varie stringhe che apparentemente dovevano risolvere il problema.
Strano, ma è così: non è successo nulla di positivo.

Voglio comunque precisare che non è la prima volta che mi succede questo, mi era successo in passato, e successivamente dopo circa 1 settimana il problema non si è più presentato, finendo così nel dimenticatoio, ma adesso, come fenomeno residuale del passato, sto triangolino schifoso è tornato alla ribalta, disturbando le mie più intense sessioni di gaming.
In più, ho notato che, casualmente, questi problemi sulla connessione sono cominciati dopo gli ultimi aggiornamenti di windows...
sarà che il nostro caro OS, in tutta la sua schifosaggine, tenda a farci infuriare di più di quanto già dovrebbe solo esistendo?
Qualcuno sa, se posso fare qualcosa? e cosa? io ho finito le idee, confido io voi.

Se può servire, il pc che uso è un laptop, Lenovo Y50-70
La scheda di rete wireless è meglio conosciuta come "Intel Dual Band Wireless-AC 7260"
E tutto ciò succede solo sul pc, altri laptop, cellulari e tablet collegati alla stessa rete non presentano problemi.

Grazie belli :*
 

LukeBaccio

Nuovo Utente
41
2
CPU
Intel i5-7600k
Dissipatore
Corsair h80i V2
Scheda Madre
Asus-strix z270e
HDD
SSD nvme 256 GB + 1 HDD 1 TB WB blue
RAM
16 GB Corsair dominator platinum 3000 MHz
GPU
Asus-strix gtx 1070
Net
FTTH infostrada (open fiber) 927,6 MBps down - 109,3 MBps up
OS
Windows 10 pro
Ciao!
1)Se hai la possibilità fai qualche prova utilizzando una scheda di rete esterna attaccando magari il cavetto ethernet.
Se così dovesse andare, molto probabilmente è un problema di driver, ti basterà disinstallarlo completamente e reinstallarlo scaricandolo dal sito della lenovo.

2)Se anche seguendo il punto 1 non dovesse funzionare ti suggerisco (prima di pensare di sostituire una scheda di rete su un laptop) di provare a ripristinare il sistema operativo alle impostazioni di fabbrica.
Sarebbe meglio fare l'installazione completamente pulita eliminando anche eventuali partizioni di ripristino già esistenti e utilizzare il cd di Windows, per poi installare tutti i driver a mano o utilizzando qualche tool (molto comodo) come DriverPack Solution (lo utilizzo spesso e funziona bene).

3) A mali estremi, estremi rimedi compra una nuova scheda di rete e vedi qualche tutorial su youtube su come sostituirla nel tuo caso.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 501 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.6%
  • Fatta anche la terza dose

    Voti: 22 3.4%