PROBLEMA GA-Z68P-DS3 problema sata 3

tails

Utente Attivo
488
43
Salve, ho recentemente assemblato un Intel core i5 2500K su una Gigabyte GA-Z68P-DS3.

Purtroppo riscontro un problema non da poco con il controller integrato serial ata 3: non riesco a far funzionare e a far riconoscere i miei due Samsung HD103SJ su di esso. Il computer si blocca e i dischi emettono un suono particolare come se qualcosa sbattesse dentro, tipo "tutùm tutùm" in continuazione.
19.gif


I due dischi funzionano e vengono riconosciuti solo sul controller serial ata 2, nonostante che sul manuale della motherboard si dica chiaramente che i connettori serial ata 3 del controller suddetto sono compatibili con periferiche sata 3/2/1.
63.gif


I dischi HD103SJ vengono quindi riconosciuti nel bios, ma pure definiti "slave", quindi non so con che limitazioni, mentre il masterizzatore sempre appoggiato allo stesso controller sata 2 viene riconosciuto "master".
Ma le definizioni master/slave non erano tipiche solamente dei controller parallel ata?
62.gif


Fra l'altro ho altri due dischi WD WD6400AAKS che vorrei collegare che utilizzo per i backup o appoggio dati ma che adesso non posso fin tanto che non risolvo il problema del controller sata3. (Per far chiarezza, in tutto dispongo di due connettori sata3 e tre connettori sata2 per quanto riguarda dischi rigidi o ottici)

Qualcuno ha idee in proposito o conosce decentemente la scheda madre GA-Z68P-DS3 da potermi consigliare in merito?
icon_confused.gif


Grazie.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Le schede madri Gigabyte di default impostano il controller sata in modalità IDE: in questa modalità vengono emulate le caratteristiche del vecchio bus IDE, tra cui l'assegnazione di Master e Slave alle periferiche. Per evitare questo, entra nel bios, vai sotto Integrated Peripherals e imposta:
- PCH SATA Control Mode: AHCI.
Ti consiglio anche di aggiornare il bios all'ultima versione disponibile. Se proprio i due Samsung presentassero problemi con le porte sata 3, potresti provare a installare i due WD su queste porte e i due Samsung sulle porte sata 2. Personalmente sulla mia Z68XP-UD4 ho un WD Caviar Black sata 2 collegato a una porta sata 3 senza problemi.
 
  • Like
Reactions: tails

tails

Utente Attivo
488
43
Grazie delle dritte :luxhello:, niente più master/slave visto che ora ho impostato direttamente su raid al posto di ide il pch sata control mode.

Ho invertito i cavetti e sul sata3 mi vanno perfettamente i due western digital.

Veramente strano. E' la prima volta che trovo un controller refrattario a un singolo modello di disco, di due samsung non ne andava nemmeno uno! :skept:
 

tails

Utente Attivo
488
43
Molto interessante, non avevo idea :thanks: .

Io, non conoscendo prima questa problematica e volendo raccapezzarmi un po' di quello che stesse succedendo, all'inizio un po' di avvii coi dischi su sata3 li ho fatti, producendo i famosi salti di testina.

Mi sto chiedendo se possa avere procurato danni ai Samsung o quantomeno accorciato la loro vita :oogle:. In pratica che cosa succede al disco al momento del famigerato "clack"? :doh:

Mi consigli comunque di aggiornare il firmware degli hard disk, anche se per ora ho risolto tenendoli su controller sata2?

Ho visto comunque che la vecchia installazione del sistema operativo che avevo sull'altro computer parte senza problemi.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
tienilo sul sata2,le prestazioni saranno identiche e non rischi niente
con il clack praticamente è la testina di lettura che salta e scatta...e se ti è capitato in mano un hard disk che stava per morire,sai cosa intendo...
 

tails

Utente Attivo
488
43
Grazie del consiglio. :ok:

Capisco che il "clack" continuo e irrimediabile delle testine che saltano e scattano sia una caratteristica degli hard disk in fase morente, ma quando ciò capita a un disco in buono stato si rischia che si logori/gratti/pieghi/rovini qualcosa? :boh:
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Credo che tu abbia provato i dischi e poi li abbia subito staccati, quando hai riscontrato il problema, giusto? Non penso proprio che ci siano problemi: certo che se uno lasciasse i dischi in questo stato per un certo periodo di tempo, poi potrebbe andare incontro a un guasto, ma non è il tuo caso.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%