DOMANDA FX 6300

MS8

Nuovo Utente
7
0
Buongiorno a tutti, sono nuovo del forum,mi chiamo Matteo,e dopo due anni assidui di prove e ore e ore di letture dei vari forum ho imparato a smanettare con i computer ma con l' OC ho ancora molto da imparare...bene veniamo al dunque ho alcune domande.

1. ho appena aggiornato il mio pc passando da un Athlon II X3 450 (con quarto core sbloccato e funzionante) ad un FX 6300,

Scheda madre: As Rock 980DE3/U3S3
Video : GTX 650 Ti Boost
Ram : 8 Gb (2x4) sono delle Hyundai Electronics DDR3 1600 Mhz reperite gratis (vedere allegato cpu-z)
Dissipatore: Artic Freezer A30 sul quale ho messo una comune pasta termoconduttiva bianca
alimentatore da 880 W
HD: 7200 rpm Toshiba Sata3

I quesiti sono:

1. ho portato la CPU a 4 Ghz SOLO agendo sul moltiplicatore. Il Vcore è a 1,43 cosa ne pensate è troppo elevato?

2. Le ram le ho portate a 1866 Mhz con tensione a 1.60 messe di dafult dalla mobo,daranno problemi? terranno la nuova frequenza??? O rischio di bruciarle? Non so se sono di qualità o no,non ho trovato nulla a riguardo.

3. Il sistema sembra stabile con IBT dopo 5 cicli High la temperatura della CPU è sui 56-57 gradi. Invece in idle (a 1400MHZ,C&Q attivato) è sui 34\36 non sono troppo elevate considerando quel dissipatore che è enorme???

4. Ho fatto delle prove con giochi soft tipo Fifa 15 la cpu gira sui 45 gradi,la mobo massimo 30\32 anche con i stress test.

Non ho bisogno di un OC spinto,una roba soft...4Ghz mi stra-bastano con il pc ci faccio di tutto,games in primis ma ovviamente non pretendo il mondo.

Credo di non aver dimenticato nulla...so che ci sono (e li ho sfogliati a decine) di post simili ma ogni configurazione è diversa e poi quelle ram...boh...mi affido a voi baldi giovani informatici...ah...GRAZIE IN ANTICIPO :ciaociao:

- - - Updated - - -

Problema:

il bios mi riconosce 8 Gb ram dual channel ma windows non sempre,ovvero spesso ne riconosce solo 4,riavviato il pc torna a vederne 8.

Avete idee per un setting ideale? Dato he ho giochi stupidi tipo eurotruck simulator 2 che a volte ha dei lag...con l'athlon di prima non accadeva....

Grazie
 

Allegati

  • Cattura.JPG
    Cattura.JPG
    50.9 KB · Visualizzazioni: 67
Ultima modifica:

Cioscos

Utente Attivo
919
95
CPU
AMD Ryzen 5 2600 3,40GHz
Dissipatore
DEEP COOL NEPTWIN Bianco
Scheda Madre
GIGABYTE AB350-Gaming
HDD
HDD 500GB - 1TB Seagate Barracuda 7200RPM - SSD M2 NVMe Kingston 250GB
RAM
16GB 8x2 Crucial Ballistix Sport DDR4 3000MHz
GPU
ASUS GTX 1060 6GB white
Monitor
Asus VE228HR Monitor LCD, 21.5 Pollici
PSU
EVGA 550 B3 80+ BRONZE 550W
Case
Aerocool Aero-800 White
Periferiche
Logitech G502 (Mouse) - Tastiera ACGAM AG-109R
Net
Openfiber 1Gbit/s
OS
Windows 10 Pro - 64bit
Diminuisci il vcore. Per 4GHz, 1.300 dovrebbe andare bene.
 

MS8

Nuovo Utente
7
0
Diminuisci il vcore. Per 4GHz, 1.300 dovrebbe andare bene.


Ciao,grazie per la risposta. Ho riportato le ram a 1600 Mhz e il problema del riconoscerle è sparito ora tt ok.

Quando accendo il pc ad avvio Fifa 14 i giocatori vanno a 500 km/h impossibile giocare. Riavvio il pc e tutto torna normale...perchè? Ci fa sempre,prima del cambio processore MAI fatto.

secondo voi sono CPU limited? Sento che il sistema il generale non gira diciamo "rotondo"
 

Cioscos

Utente Attivo
919
95
CPU
AMD Ryzen 5 2600 3,40GHz
Dissipatore
DEEP COOL NEPTWIN Bianco
Scheda Madre
GIGABYTE AB350-Gaming
HDD
HDD 500GB - 1TB Seagate Barracuda 7200RPM - SSD M2 NVMe Kingston 250GB
RAM
16GB 8x2 Crucial Ballistix Sport DDR4 3000MHz
GPU
ASUS GTX 1060 6GB white
Monitor
Asus VE228HR Monitor LCD, 21.5 Pollici
PSU
EVGA 550 B3 80+ BRONZE 550W
Case
Aerocool Aero-800 White
Periferiche
Logitech G502 (Mouse) - Tastiera ACGAM AG-109R
Net
Openfiber 1Gbit/s
OS
Windows 10 Pro - 64bit
Ciao,grazie per la risposta. Ho riportato le ram a 1600 Mhz e il problema del riconoscerle è sparito ora tt ok.

Quando accendo il pc ad avvio Fifa 14 i giocatori vanno a 500 km/h impossibile giocare. Riavvio il pc e tutto torna normale...perchè? Ci fa sempre,prima del cambio processore MAI fatto.

secondo voi sono CPU limited? Sento che il sistema il generale non gira diciamo "rotondo"

Io ho la tua stessa CPU e non sono in CPU Limited anche con un scheda video più potente

- - - Updated - - -

Ciao,grazie per la risposta. Ho riportato le ram a 1600 Mhz e il problema del riconoscerle è sparito ora tt ok.

Quando accendo il pc ad avvio Fifa 14 i giocatori vanno a 500 km/h impossibile giocare. Riavvio il pc e tutto torna normale...perchè? Ci fa sempre,prima del cambio processore MAI fatto.

secondo voi sono CPU limited? Sento che il sistema il generale non gira diciamo "rotondo"

Io ho la tua stessa CPU e non sono in CPU Limited anche con un scheda video più "potente", e cmq il CPU limited non ti porterebbe questi effetti, ma altri tipo Scheda video mai al massimo del lavoro (dipende ancheck dalla risoluzione), o comunque a framerate bassi. Prima di tutto ti consiglio di abbassare il Vcore perchè mi sembra che stia ancora a quello stock. Incomincia ad abbassarlo a 1.300. Per fifa, è originale il gioco?
 

MS8

Nuovo Utente
7
0
Ciao,

Fifa NON è originale. Da quando ho cambiato cpu da questo problema prima mai avuto,ho già disinstallato e reinstallato. Ho portato il Vcore a 1,300 gioco a 1980x1080 full hd. Ho lanciato Unigine Valley benchmark al massimo ho come fps sui 25 temperatura GPU 64 gradi, e utilizzo GPU a 99% (con un picco di un paio di secondi ad 89%)non notando però lag o altro. Con eurotruck simulator 2 invece,spesso ho dei lag ben visibili a occhio nudo. Con la serie Call of duty ad ora non ho riscontrato problemi. Tornando a Fifa,una volta riavviato il pc torna a funzionare bene.

Pensavo fosse un problema di ottimizzazione generale CPU-VGA, ho portato il processore a 4,1 Ghz sempre a 1,3 Vcore ed è stabile. Ho disabilitato il turbo core,ora provero Gamebooster e vedo se migliora qualcosa.
 
Ultima modifica:

Denroth

Utente Èlite
1,734
391
scusa ma una volta modificati i settaggi fai il test di stabilità con IBT Avx?
l'OC non si fa in quella maniera >.>
parti dalla frequenza e vcore stock e testi, dopodichè porti la freq a 4 ghz e ritesti, se stabile provi ad abbassare il vcore(ogni volta che modifichi devi fare il test di stabilità) fino a trovare l'instabilità, a quel punto metti l'ultimo step stabile e alza la freq se nn è stabile alzi il vcore di uno step e ritest e così via.
 

MS8

Nuovo Utente
7
0
Ciao,

ora,cosi,con IBT sono stabile,ecco perchè non riesco a capire il resto.

Grazie!
 

The Abysswalker

Utente Attivo
198
52
CPU
Ryzen 5 3600
Dissipatore
Noctua NH U12S
Scheda Madre
MSI B450 Gaming Plus MAX
HDD
Seagate Barracuda 1TB / Crucial BX500 240GB
RAM
Crucial Ballistix Sports lt 2x8GB 3200MHz
GPU
EVGA RTX 2070 Black Edition
Monitor
IIyama GMaster GB2488HSU
PSU
EVGA G3 550W
Case
Sharkoon Elite Shark CA200M
OS
Windows 10 Pro
Ciao,

Fifa NON è originale. Da quando ho cambiato cpu da questo problema prima mai avuto,ho già disinstallato e reinstallato. Ho portato il Vcore a 1,300 gioco a 1980x1080 full hd. Ho lanciato Unigine Valley benchmark al massimo ho come fps sui 25 temperatura GPU 64 gradi, e utilizzo GPU a 99% (con un picco di un paio di secondi ad 89%)non notando però lag o altro. Con eurotruck simulator 2 invece,spesso ho dei lag ben visibili a occhio nudo. Con la serie Call of duty ad ora non ho riscontrato problemi. Tornando a Fifa,una volta riavviato il pc torna a funzionare bene.

Pensavo fosse un problema di ottimizzazione generale CPU-VGA, ho portato il processore a 4,1 Ghz sempre a 1,3 Vcore ed è stabile. Ho disabilitato il turbo core,ora provero Gamebooster e vedo se migliora qualcosa.
Magari comprali i giochi eh
 

Cioscos

Utente Attivo
919
95
CPU
AMD Ryzen 5 2600 3,40GHz
Dissipatore
DEEP COOL NEPTWIN Bianco
Scheda Madre
GIGABYTE AB350-Gaming
HDD
HDD 500GB - 1TB Seagate Barracuda 7200RPM - SSD M2 NVMe Kingston 250GB
RAM
16GB 8x2 Crucial Ballistix Sport DDR4 3000MHz
GPU
ASUS GTX 1060 6GB white
Monitor
Asus VE228HR Monitor LCD, 21.5 Pollici
PSU
EVGA 550 B3 80+ BRONZE 550W
Case
Aerocool Aero-800 White
Periferiche
Logitech G502 (Mouse) - Tastiera ACGAM AG-109R
Net
Openfiber 1Gbit/s
OS
Windows 10 Pro - 64bit
Devi alzare solo il moltiplicatore. Alzando l'FSP (CHE NEL CASO TUO NON SI CHIAMA COSI') aumenti la frequenza anche degli altri componenti.
 

MS8

Nuovo Utente
7
0
Devi alzare solo il moltiplicatore. Alzando l'FSP (CHE NEL CASO TUO NON SI CHIAMA COSI') aumenti la frequenza anche degli altri componenti.

Aumentare il NB frequency porterebbe benefici? Ora è a 2000 Mhz e 1,30 V invece HT è su auto a 2200 voi che dite?

Grazie e scusate le domande
 
Ultima modifica:

MS8

Nuovo Utente
7
0
Ciao a tutti,

che frequenza posso dare a NB e HT? ora sono stabile a 4Ghz 1.3 Vcore NB 2400 Mhz Ht 2000 Mhz

Grazie
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 429 63.3%
  • XBOX Series X/S

    Voti: 249 36.7%

Discussioni Simili