fx 6300 a 5ghz da solo, problemi cpu o scheda madre?

Unreal6777

Utente Èlite
5,323
875
CPU
I7 8700k
RAM
16gb
Scheda Video
1080ti
Monitor
2k
Sistema Operativo
Windows/macos/Linux
Salve a tutti oggi ho deciso di rimettere la cpu a default, Cioe 3.5ghz e 4.1 turbo core.

Il problema e questo. Disattivando i parametri di overclock ed impostando il tutto a default come una volta la cpu adesso lavora normalmente a 1400 2500 3500 3800 in caso di uso normale del pc. Ma se faccio partire un gioco la cpu va a 5.0ghz e 1.52v. E stabile nei giochi ma ovviamente nei test come ibt no visto che ho solo un artic cooling freezer 13.

So gia che 5ghz e 1.52v sono troppi per il daily use con il mio dissipatore, oltrettutto sono gpu limited quindi ancora piu innutile quella frequenza.

Ho anche il cool n quiet e thermal trottle attivi, per qui se la cpu arriva a 60 gradi si imposta da sola a 1400mhz. Difatti nei giochi resta a 5ghz ma con ibt dopo i 60 gradi la cpu passa a 1400mhz.

Ho ressettato la scheda madre ed il bios e l'ultima versione disponibile.


Qualle potrebbe essere il problema?
 

RealRazor

Utente Èlite
2,703
801
CPU
Intel Core i7 4790K / AMD X4 860k
Dissipatore
Corsair H100i
Scheda Madre
MSI Z97 GAMING 7 / FM2A88M Extreme 4
Hard Disk
Incommensurabile
RAM
GSkill Ares 32GB 1866 / GSkill ares 1866 8gb
Scheda Video
2x MSI GTX 970 OC 4GB / AMD RADEO 5770 512MB
Scheda Audio
SoundBlaster ZX / Integrata
Monitor
24" Full HD LeD /19" 1440x900 LED
Alimentatore
XFX XTR 750W Modulare /XFX 450
Case
Corsair Obsidian 750D Ariflow edition /Banchetto Dimasteck
Sistema Operativo
W 10 / W 7 home premium
Non è che hai un software per oc? che ti reimposta l'overclock appena si avvia il sistema? tipo overdrive di amd, msi afterburner o simili? perche con il reset del bios dovrebbe essere tornato tutto normale!
 

Unreal6777

Utente Èlite
5,323
875
CPU
I7 8700k
RAM
16gb
Scheda Video
1080ti
Monitor
2k
Sistema Operativo
Windows/macos/Linux
No proprio nessuno, windows l'ho appena rimesso oltrettutto e ho solo asus gpu tweak per la gpu.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
all avvio che frequenza hai?
 

SuperDav

Utente Attivo
243
14
CPU
AMD FX 8320 4.5 Ghz
Scheda Madre
Asus M5A99X EVO R2.0
Hard Disk
Seagate Barracuda ST1000DM003
RAM
RAM Kingston HyperX Genesis 1866 MHz DDR3 9/11/9/27/42 4 GB x2
Scheda Video
SAPPHIRE r7 260x
Alimentatore
XFX P1-550S-XXB9 Core
Case
lancool k63
Sistema Operativo
Windows 10 Home
Ho ressettato la scheda madre ed il bios e l'ultima versione disponibile.


Qualle potrebbe essere il problema?
Non devi aggiornare il bios, ci devi entrare dentro e ripristinare le impostazioni di default poi salvare.
 

FarDest

Utente Attivo
822
146
CPU
Intel i7 4770
Dissipatore
CM Hyper 212 EVO + Silverstone FF121B
Scheda Madre
AsRock H87 Fatal1ty Performance + TPLink TL-WN781ND
Hard Disk
Western Digital Caviar Blue 3.5" 1024GB + Samsung 840 EVO 120GB
RAM
G.Skill Ares 1600MHz CL9 LP 1.5V 2x4096MB
Scheda Video
Sapphire R9 390 8GB
Scheda Audio
Realtek ALC1150 (integrata) - Altoparlanti Trust Tytan 2.1 + Turtle Beach PX22
Monitor
Asus VS247HR 23.6" FHD LED
Alimentatore
XFX Pro Series XXX Edition 750W
Case
Aerocool XPredator X3 Red + 4x Aerocool Shark Fan Red 140mm
Periferiche
CM Storm Devastator
Sistema Operativo
Windows 10 Professional 64bit
Personalmente non so aiutarti, ma lo faranno sicuramente utenti più esperti di me. Ti consiglio solamente di non giocare e NON AVVIARE STRESS TEST finché non risolvi la situazione...Potresti bruciare la CPU e se ti va male anche la MoBo.
 
  • Mi piace
Reactions: SuperDav

Unreal6777

Utente Èlite
5,323
875
CPU
I7 8700k
RAM
16gb
Scheda Video
1080ti
Monitor
2k
Sistema Operativo
Windows/macos/Linux
Per adesso sono tornato a 4.5ghz overclocato e 1.475v. Cosi e sempre stabile e non arrivo mai a 60°, massimo 52 gradi.

Stranno pero questo, e proprio sballato il moltiplicatore quando si attiva il turbo core.

- - - Updated - - -

all avvio che frequenza hai?
Come prima schermata ho 3.5ghz, poi in windows varia da 1400mhz fino a 5000mhz a seconda dell'uso.

- - - Updated - - -

Non devi aggiornare il bios, ci devi entrare dentro e ripristinare le impostazioni di default poi salvare.
Ovviamente e la prima cosa che ho fatto. Ho tutto a default. Stesse impostazioni che avevo tempo fa quando lo tenevo alla frequenza stock.
 
Ultima modifica:

pribolo

UTENTE LEGGENDARIO
Utente Èlite
31,694
8,923
CPU
Intel i7 6700k @4.2GHz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z170 Extreme 4
Hard Disk
Samsung 850 Evo 500GB e WD Blue 2TB
RAM
G.Skill Ripjaws V 2x8GB 3200MHz CL15 DDR4
Scheda Video
Asus GTX1070 StriX 8GB
Scheda Audio
Asus Xonar U7
Monitor
Dell P2416D 24" 1440p
Alimentatore
Cooler Master V700
Case
Cooler Master CM690 II Advanced
Sistema Operativo
Windows 10 Home 64 bit
Hai provato a fare un ClearCMOS?
 

Unreal6777

Utente Èlite
5,323
875
CPU
I7 8700k
RAM
16gb
Scheda Video
1080ti
Monitor
2k
Sistema Operativo
Windows/macos/Linux
Si, ho anche rimesso il bios. Le impostazioni tornano a default ma la cpu va 5ghz lo stesso da sola.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
secondo me sbarella il programma...
 

SuperDav

Utente Attivo
243
14
CPU
AMD FX 8320 4.5 Ghz
Scheda Madre
Asus M5A99X EVO R2.0
Hard Disk
Seagate Barracuda ST1000DM003
RAM
RAM Kingston HyperX Genesis 1866 MHz DDR3 9/11/9/27/42 4 GB x2
Scheda Video
SAPPHIRE r7 260x
Alimentatore
XFX P1-550S-XXB9 Core
Case
lancool k63
Sistema Operativo
Windows 10 Home

Unreal6777

Utente Èlite
5,323
875
CPU
I7 8700k
RAM
16gb
Scheda Video
1080ti
Monitor
2k
Sistema Operativo
Windows/macos/Linux
cpu_z e hwinfo64 mi mostranno quella frequenza quando metto sotto sforzo la cpu. Coretemp so che avvolte ha il vizio di sbagliare ma non credo che cpu_z sbaglia.

Apena accendo il pc vedo 3.5ghz, Windows nella pagina Sistema mostra 3.5ghz. Ma con cpu_z e hwinfo vedo in tempo reale la frequenza. Quando e a 1400 2500 3500 3800 e 5000mhz. Ovviamente con i relativi voltaggi da 0.800v fino a 1.52v

Asus gpu tweak e solo per la gpu quindi non penso che abbia qualche legame con la cpu.
 

SuperDav

Utente Attivo
243
14
CPU
AMD FX 8320 4.5 Ghz
Scheda Madre
Asus M5A99X EVO R2.0
Hard Disk
Seagate Barracuda ST1000DM003
RAM
RAM Kingston HyperX Genesis 1866 MHz DDR3 9/11/9/27/42 4 GB x2
Scheda Video
SAPPHIRE r7 260x
Alimentatore
XFX P1-550S-XXB9 Core
Case
lancool k63
Sistema Operativo
Windows 10 Home
Prima hai detto di avere resettato la scheda madre e poi aggiornato il bios all'ultima versione, giusto? L'ultima versione del tuo bios è quella che avevi anche prima di aggiornarlo oppure l'hai messa solo ora?
 

Unreal6777

Utente Èlite
5,323
875
CPU
I7 8700k
RAM
16gb
Scheda Video
1080ti
Monitor
2k
Sistema Operativo
Windows/macos/Linux
Avevo gia l'ultima versione, messa prima di montare l'fx. Ho provato a fare il resset e non ha funzionato quindi avevo provato a rimettere ancora sempre l'ultima versione sperando di risolvere il problema.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se disattivi il turbocore?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento