fx 6300 a 5ghz da solo, problemi cpu o scheda madre?

Unreal6777

Utente Èlite
7,269
1,898
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
Salve a tutti oggi ho deciso di rimettere la cpu a default, Cioe 3.5ghz e 4.1 turbo core.

Il problema e questo. Disattivando i parametri di overclock ed impostando il tutto a default come una volta la cpu adesso lavora normalmente a 1400 2500 3500 3800 in caso di uso normale del pc. Ma se faccio partire un gioco la cpu va a 5.0ghz e 1.52v. E stabile nei giochi ma ovviamente nei test come ibt no visto che ho solo un artic cooling freezer 13.

So gia che 5ghz e 1.52v sono troppi per il daily use con il mio dissipatore, oltrettutto sono gpu limited quindi ancora piu innutile quella frequenza.

Ho anche il cool n quiet e thermal trottle attivi, per qui se la cpu arriva a 60 gradi si imposta da sola a 1400mhz. Difatti nei giochi resta a 5ghz ma con ibt dopo i 60 gradi la cpu passa a 1400mhz.

Ho ressettato la scheda madre ed il bios e l'ultima versione disponibile.


Qualle potrebbe essere il problema?
 

RealRazor

Utente Èlite
2,925
938
CPU
Ryzen 5 5600X / Ryzen 5 3600X / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16 / GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
OS
W 10pro / W10pro / W10home
Non è che hai un software per oc? che ti reimposta l'overclock appena si avvia il sistema? tipo overdrive di amd, msi afterburner o simili? perche con il reset del bios dovrebbe essere tornato tutto normale!
 

Unreal6777

Utente Èlite
7,269
1,898
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
No proprio nessuno, windows l'ho appena rimesso oltrettutto e ho solo asus gpu tweak per la gpu.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
all avvio che frequenza hai?
 

SuperDav

Utente Attivo
243
14
CPU
AMD FX 8320 4.5 Ghz
Scheda Madre
Asus M5A99X EVO R2.0
HDD
Seagate Barracuda ST1000DM003
RAM
RAM Kingston HyperX Genesis 1866 MHz DDR3 9/11/9/27/42 4 GB x2
GPU
SAPPHIRE r7 260x
PSU
XFX P1-550S-XXB9 Core
Case
lancool k63
OS
Windows 10 Home
Ho ressettato la scheda madre ed il bios e l'ultima versione disponibile.


Qualle potrebbe essere il problema?
Non devi aggiornare il bios, ci devi entrare dentro e ripristinare le impostazioni di default poi salvare.
 

FarDest

Utente Attivo
822
146
CPU
Intel i7 4770
Dissipatore
CM Hyper 212 EVO + Silverstone FF121B
Scheda Madre
AsRock H87 Fatal1ty Performance + TPLink TL-WN781ND
HDD
Western Digital Caviar Blue 3.5" 1024GB + Samsung 840 EVO 120GB
RAM
G.Skill Ares 1600MHz CL9 LP 1.5V 2x4096MB
GPU
Sapphire R9 390 8GB
Audio
Realtek ALC1150 (integrata) - Altoparlanti Trust Tytan 2.1 + Turtle Beach PX22
Monitor
Asus VS247HR 23.6" FHD LED
PSU
XFX Pro Series XXX Edition 750W
Case
Aerocool XPredator X3 Red + 4x Aerocool Shark Fan Red 140mm
Periferiche
CM Storm Devastator
OS
Windows 10 Professional 64bit
Personalmente non so aiutarti, ma lo faranno sicuramente utenti più esperti di me. Ti consiglio solamente di non giocare e NON AVVIARE STRESS TEST finché non risolvi la situazione...Potresti bruciare la CPU e se ti va male anche la MoBo.
 
  • Like
Reactions: SuperDav

Unreal6777

Utente Èlite
7,269
1,898
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
Per adesso sono tornato a 4.5ghz overclocato e 1.475v. Cosi e sempre stabile e non arrivo mai a 60°, massimo 52 gradi.

Stranno pero questo, e proprio sballato il moltiplicatore quando si attiva il turbo core.

- - - Updated - - -

all avvio che frequenza hai?

Come prima schermata ho 3.5ghz, poi in windows varia da 1400mhz fino a 5000mhz a seconda dell'uso.

- - - Updated - - -

Non devi aggiornare il bios, ci devi entrare dentro e ripristinare le impostazioni di default poi salvare.

Ovviamente e la prima cosa che ho fatto. Ho tutto a default. Stesse impostazioni che avevo tempo fa quando lo tenevo alla frequenza stock.
 
Ultima modifica:

pribolo

Moderatore
Staff Forum
Utente Èlite
35,228
10,941
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Hai provato a fare un ClearCMOS?
 

Unreal6777

Utente Èlite
7,269
1,898
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
Si, ho anche rimesso il bios. Le impostazioni tornano a default ma la cpu va 5ghz lo stesso da sola.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
secondo me sbarella il programma...
 

SuperDav

Utente Attivo
243
14
CPU
AMD FX 8320 4.5 Ghz
Scheda Madre
Asus M5A99X EVO R2.0
HDD
Seagate Barracuda ST1000DM003
RAM
RAM Kingston HyperX Genesis 1866 MHz DDR3 9/11/9/27/42 4 GB x2
GPU
SAPPHIRE r7 260x
PSU
XFX P1-550S-XXB9 Core
Case
lancool k63
OS
Windows 10 Home

Unreal6777

Utente Èlite
7,269
1,898
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
cpu_z e hwinfo64 mi mostranno quella frequenza quando metto sotto sforzo la cpu. Coretemp so che avvolte ha il vizio di sbagliare ma non credo che cpu_z sbaglia.

Apena accendo il pc vedo 3.5ghz, Windows nella pagina Sistema mostra 3.5ghz. Ma con cpu_z e hwinfo vedo in tempo reale la frequenza. Quando e a 1400 2500 3500 3800 e 5000mhz. Ovviamente con i relativi voltaggi da 0.800v fino a 1.52v

Asus gpu tweak e solo per la gpu quindi non penso che abbia qualche legame con la cpu.
 

SuperDav

Utente Attivo
243
14
CPU
AMD FX 8320 4.5 Ghz
Scheda Madre
Asus M5A99X EVO R2.0
HDD
Seagate Barracuda ST1000DM003
RAM
RAM Kingston HyperX Genesis 1866 MHz DDR3 9/11/9/27/42 4 GB x2
GPU
SAPPHIRE r7 260x
PSU
XFX P1-550S-XXB9 Core
Case
lancool k63
OS
Windows 10 Home
Prima hai detto di avere resettato la scheda madre e poi aggiornato il bios all'ultima versione, giusto? L'ultima versione del tuo bios è quella che avevi anche prima di aggiornarlo oppure l'hai messa solo ora?
 

Unreal6777

Utente Èlite
7,269
1,898
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
Avevo gia l'ultima versione, messa prima di montare l'fx. Ho provato a fare il resset e non ha funzionato quindi avevo provato a rimettere ancora sempre l'ultima versione sperando di risolvere il problema.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se disattivi il turbocore?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 507 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.2%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 69 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.4%