Funziona tutto ma ho Bios_b_led1 sempre acceso

Stebba09

Nuovo Utente
10
0
Ciao a tutti,

ho finito ieri di assemblare il mio nuovo pc. Tutto ok...ho installato windows ma da ieri notte noto che alla prima accensione e fino a quando non stacco la psu, rimane sempre acceso un led come da foto

https://www.dropbox.com/s/f1rq7kjeyupmbeb/20171207_233943.jpg?dl=0

Inoltre quando lo avvio c'è sempre un fake boot di 3-4 sec, ma che parte sempre normalmente dopo i primi secondi di stop.

Qui di seguito la lista dei componenti:
asrock x299 killer sli
i7 7820x
noctua d15
2x8 tridend g skill ddr4 3600
evga 1080 ti
corsair rm750i
sandisk plus ssd
seagate hdd 2tb

Premesso che ho ricontrollato tutti i collegamenti alla psu e mobo, e ho gia installato diversi programmi e benchato gpu e cpu risultando tutto ok.
Per il resto è tutto perfetto...non so che fare. Il mio dubbio è che questo led indichi quale bios sia in funzione, dato che la mia mobo è dotata di 2 bios...e sinceramente spero sia cosi.
Aspetto vostre risposte

Grazie
 

lionx08

Utente Èlite
2,155
538
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
Il mio dubbio è che questo led indichi quale bios sia in funzione, dato che la mia mobo è dotata di 2 bios...e sinceramente spero sia cosi.
Non c'è dubbio, è così.
Quel led ti indica che stai usando il bios a1.
Ci sono due beta bios di aggiornamento che risolvono compatibilità e bandwitch memoria con la serie 7800x, se vuoi puoi provare ad aggiornare.
https://www.asrock.com/MB/Intel/X299 Killer SLIac/index.asp#BIOS
 

lionx08

Utente Èlite
2,155
538
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
Grazie mille.
Invece per il fake boot (o double boot...) é normale che accade ogni volta si accenda?
Disabilita fastboot/ibernazione
prompt(admin): powercfg -h off
Se no:
shift(premuto) + riavvia(premi) - scegli un opzione - risoluzione dei problemi - opzioni avanzate - ripristino all' avvio.
Se non risolvi tieni così che non succede niente.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili