FTTH vodafone - linea buona ma problemi col wifi... è un problema di configurazione?

mav3r1ck_

Nuovo Utente
Ciao a tutti,
ho appena installato fibra vodafone (FTTH): con cavo ethernet arrivo a 600 Mbps, in wifi non vado oltre i 40-60.

Vi dico la configurazione che ho e i tentativi che ho fatto fino ad ora:

Vodafone station 2.4+5GHz
Router TP-Link Archer C6 collegato in cascata

Ho fatto varie prove:

Vodafone station solo 5GHz, solo 2.4, entrambi (senza separazione SSID, la vodafone station ha il band steering che dovrebbe selezionare sempre la migliore tra le due), con selezione automatica dei canali e selezione dei canali migliori consigliata dal supporto vodafone (tutte le prove fatte con e senza il TP-Link collegato, per escludere possibili interferenze)

Stesse combinazioni con il TP-Link, con selezione dei canali che uscivano con il wifi scanner del mac (non riesco più ad avviarlo e non ho segnato quali erano)

non ci sono differenze sostanziali in nessuna delle combinazioni che ho provato, né se sto a mezzo metro dal router (un po' migliora ma di poco)
Ho fatto i test con Ookla, applicazione (non via web) sia da iPhone che da Mac che da PC Win (un Thinkpad yoga abbastanza recente).

Da notare che prima, con fastweb e FTTC arrivavo a 100Mbps usando il TP-Link - non so come sia possibile

Sono veramente a corto di idee... mi pare ovvio che la qualità della connessione è buona, è un problema di wifi.

Vi posto di seguito la mappa dei wifi che vedo, così magari chi è più esperto può aiutarmi a capire se è un problema di frequenze sovraccariche

grazie in anticipo per ogni suggerimento

https://ibb.co/2nPKCg9
https://ibb.co/6D896SX
 

Entra

oppure Accedi utilizzando