FritzBox 7530 e DNS

fruz

Utente Attivo
253
39
Ciao a tutti,

posso dire che finalmente..... habemus fibra! Mi hanno finalmente allacciato alla FTTC di Tim e mi posso dire soddisfatto, niente di eclatante ma stante i miei 650m dalla centralina pensavo peggio: 56mb download e 21mb up con ping mediamente attorno ai 16/18msec

Il buon @r3dl4nce qualche tempo fa mi aveva consigliato un FritzBox 7530 del quale per il momento sono abbastanza soddisfatto, se si riesce a passar sopra al fatto che l'impatto visivo è vomitevole e che il wifi ha un range veramente scarso.... per il resto è davvero fantastico, il suo FritzOs è incredibilmente completo e la facilità d'uso elevatissima anche per chi come me di reti ne mastica poco.

Il vero problema è questo: I vari computer della mia rete domestica si connettono in wireless velocemente e senza problemi, ma tutti i device con iOS non ne hanno voluto sapere di funzionare (ancora non ho provato con l'unico device con Android quindi per ora diciamo che succede solo con i mobile di apple), ho dovuto forzarli ad usare i DNS di google per farli andare, non è un gran problema ma volevo capire perchè succedeva questa stramberia. In soldoni se lasciavo i DNS automatici funzionava solo facebook mentre safari, appstore, speedtest e qualsiasi altra applicazione che usa internet non funzionava. Il casino sarà solo quando i vari amici verranno a casa e mi chiederanno la password della wifi (rete ospite!!!) che dovrò spiegargli come cambiare i dns eccetera.
Diciamo che il problema è già stato ampiamente aggirato però non capisco perchè succedeva questa cosa. Avete spiegazioni?
 

REdViper

Utente Attivo
240
31
Provato a cambiare i DNS direttamente dal Fritzbox? Magari é un problema di quelli di Tim. Io per esempio ho messo quelli di cloudfare
 

r3dl4nce

Utente Èlite
10,213
4,896
Nella sezione lan della configurazione del Fritz dovresti poter impostare i parametri del dhcp, tra cui anche i DNS che il dhcp assegna si dispositivi
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
42,570
18,300
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Segui l'immagine

Annotazione 2020-05-03 105653.jpg
 

fruz

Utente Attivo
253
39
Si ragazzi è quel che ho fatto, ho sostituito i DNS con quelli di google (quelli di cloudflare mi sembrano piu lenti), però preferirei usare quelli standard ed al limite cambiare dai vari pc i DNS in manuale.
Insistendo con TIM mi hanno risolto loro il problema, sicuramente era qualche impostazione errata dal loro lato, ora funziona tutto correttamente, uso i DNS google dal pc e dal mac ma i DNS del modem sono impostati su automatico.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 431 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 13 2.4%