Frequenza processori

Claudia

Nuovo Utente
17
0
Ciao ragazzi! mi succede una cosa strana... da 2 giorni quando accendo il pc è molto piu' lento del solito e mi accorgo che la frequenza del processore è cambiata :confused: Questo l'ho visto dal bios quando accendo il pc.
ecco io ho un AMD XP2500 su una scheda madre gigabyte GA-7N400 Pro2 con 512mb 400mhz di ram
la ram la vede giusta (non in proprietà di risorse del computer) ma quando fa il test all'accensione, il processore vede xp1100 :eek:
che puo' essere successo????
vi ringrazio in anticipo ma.... aiutoooooo :)
 
Ultima modifica:

carloccio

Utente Èlite
3,011
3
Allora la cpo parte in modalità protetta (ovvero a 100x11 per un barton 2500).

Le cause possono essere molteplici..... prova per cominciare a caricare le imp di defaunt nel bios e prova anche a resettare il cmos.....
 

Claudia

Nuovo Utente
17
0
carloccio, mi puoi spiegare come fare?
io ho messo in
advanced features:
sistem performace : normal
fsb Frequency: 133mhz
cosa è il cmos? come lo resetto?
 

Andrea Ferrario

Redazione
837
30
Dovresti guardare sul libretto della motherboard (ce l'hai vero ? )
Il più delle volte è un jumper da spostare e poi riportare nella posizione originaria.

Cmq ti basterebbe impostare i giusti valori di fsb e moltiplicatore, nel tuo caso 166 x 11.

In pratica, se nel bios non puoi scegliere una modalità "automatica", imposta le ram a 166 e dicci come va.

Ciao!
 

carloccio

Utente Èlite
3,011
3
Allora per caricare le impostazioni di defaunt vai nel bios e nnella prima schermata c'è una riga con scritto + o - "load bios defaunt" oppure "load safe ...".... cmq legi sul manuale che c'è scritto.

Se non funziona apri il pc e cerca sul manuale dove si trovano i pin per il reset del cmos, tramite un jumper dopo aver staccato l'ali , lo metti per qualche sec nell'altra posizione e poi rimetti a posto..... cmq anche in questo caso sul manuale è scritta la procedura in modo dettagliato....

Come stai a temp?
 

Andrea Ferrario

Redazione
837
30
Siccome hai detto di aver impostato le memorie a 133....impostale a 166.....probabilmente te la cavi solo con questo

ciao
 

Claudia

Nuovo Utente
17
0
ho caricato le impostazioni di defaunt e....
figata è andata!!!! siete grandi ragazzi!!
ma come puo' essere successo?? io non ho mai toccato il bios....
puo' essere perche ho fatto l'aggiornamento di windows??
 

Claudia

Nuovo Utente
17
0
ma lo sapete che ero cosi' disperata che stavo formattando?? e poi non sarebbe servito a nulla...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili