FREEZE SU BATTLEFIELD 4 OGNI 3 ORE, dopo cambio dissipatore

pliu67

Nuovo Utente
37
3
CPU
i7 4770K + Macho HR-02
Scheda Madre
GA-Z87-HD3
HDD
HDD 1TB
RAM
8GB 1600MHZ
GPU
R9 270X
Audio
INTEGRATA
Monitor
ASUS VS 247H-P FULL HD
PSU
CORSAIR CX600
Case
VIBOX
OS
WINDOWS 7 ULTIMATE
Ciao a tutti ragazzi, ho un problema...
ecco la mia configurazione:


Cpu: i7 4770K (non overcloccato)
Ram: 8gb Elite 1600mhz
Mobo: Gigabyte Z87-HD3
Gpu: R9 270X dual x oc shappire 4gb ddr5
Dissipatore: Thermalright Macho hr-02
Hdd: 1TB 7200rpm barracuda
Case: vibox precision 6
Masterizzatore (non ricordo la marca)
Ali: Corsair CX 600w v2 80plus bronze
2 ventole da 120mm


premetto che tutti i componenti hanno due mesi di vita, tranne cpu,gpu,ali,mobo e dissipatore che ho cambiato una settimana fa.
il primo freeze mi è capitato qualche giorno fa dopo circa 2/3 ore di multiplayer su Battlefield 4, cosa può esserne la causa?
ho montato male il dissipatore? È l ultimo componente che ho montato , da quando ho montato il Macho che freeza...
oppure l alimentatore non è abbastanza potente per la configurazione? Ho provato anche a cambiare driver della gpu, sia con i mantle beta che con directx 11 succedono i freeze ma se gioco per 1 ora non succede nulla, solo dopo circa 3 orette freeza, come se avesse un timer.
Magari potreste anche dirmi come sapere qual è il problema tramite test dei vari hardware... Grazie !
sono disperato
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
con altri giochi lo fa?
 

N3RO_RE

Utente Èlite
3,624
869
CPU
Intel Core i5-3570k - Corsair H70 P&P Noiseblocker
Scheda Madre
ASRock Z77 Extreme4
HDD
SSD Samsung 840 EVO - 120 GB + Samsung 830 - 128 GB + HDD Seagate Barracuda 1 TB
RAM
Corsair Vengeance Pro Series 2133 MHz C9 16GB
GPU
Sapphire Vapor-X R9 290 Tri-X @ R9 390X
Audio
X-FI Titanium Fatal1ty Pro-Series
Monitor
Qnix QX2710 Evolution II PLS @ 110 Hz 2560x1440
PSU
Cooler Master V700
Case
Cooler Master HAF 932 Advanced
OS
Windows 10 Pro
Controlla le temperature e vai su Windows e controlla se ci sono errori gravi nel registro.
 

pliu67

Nuovo Utente
37
3
CPU
i7 4770K + Macho HR-02
Scheda Madre
GA-Z87-HD3
HDD
HDD 1TB
RAM
8GB 1600MHZ
GPU
R9 270X
Audio
INTEGRATA
Monitor
ASUS VS 247H-P FULL HD
PSU
CORSAIR CX600
Case
VIBOX
OS
WINDOWS 7 ULTIMATE
Ecco le temperature: cpu: 43gradi, gpu: 62gradi, HDD: 35gradi, case in generale 30gradi, oggi ho fatto un test di 3 ore con Far Cry 3 in ultra ma non ha fatto crash, cosa potrebbe essere? Ho giá cercato errori ma trovo solo "kernel pnp" che non credo c entri con il mio problema...
 

N3RO_RE

Utente Èlite
3,624
869
CPU
Intel Core i5-3570k - Corsair H70 P&P Noiseblocker
Scheda Madre
ASRock Z77 Extreme4
HDD
SSD Samsung 840 EVO - 120 GB + Samsung 830 - 128 GB + HDD Seagate Barracuda 1 TB
RAM
Corsair Vengeance Pro Series 2133 MHz C9 16GB
GPU
Sapphire Vapor-X R9 290 Tri-X @ R9 390X
Audio
X-FI Titanium Fatal1ty Pro-Series
Monitor
Qnix QX2710 Evolution II PLS @ 110 Hz 2560x1440
PSU
Cooler Master V700
Case
Cooler Master HAF 932 Advanced
OS
Windows 10 Pro
Ecco le temperature: cpu: 43gradi, gpu: 62gradi, HDD: 35gradi, case in generale 30gradi, oggi ho fatto un test di 3 ore con Far Cry 3 in ultra ma non ha fatto crash, cosa potrebbe essere? Ho giá cercato errori ma trovo solo "kernel pnp" che non credo c entri con il mio problema...

Invece potrebbe essere un indizio, copia e posta l'errore.
 

pliu67

Nuovo Utente
37
3
CPU
i7 4770K + Macho HR-02
Scheda Madre
GA-Z87-HD3
HDD
HDD 1TB
RAM
8GB 1600MHZ
GPU
R9 270X
Audio
INTEGRATA
Monitor
ASUS VS 247H-P FULL HD
PSU
CORSAIR CX600
Case
VIBOX
OS
WINDOWS 7 ULTIMATE
Ho due avvisi con il simbolo giallo e un errore in rosso, un avviso è ''evento 219 kernel pnp'' ecco:
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />

<EventID>219</EventID>

<Version>0</Version>


<Level>3</Level>

<Task>212</Task>

<Opcode>0</Opcode>

<Keywords>0x8000000000000000</Keywords>

<TimeCreated SystemTime="2014-03-15T02:10:55.489919600Z" />

<EventRecordID>270</EventRecordID>

<Correlation />

<Execution ProcessID="4" ThreadID="52" />

<Channel>System</Channel>

<Computer>37L4247F27-25</Computer>

<Security UserID="S-1-5-18" />

</System>


- <EventData>
<Data Name="DriverNameLength">61</Data>

<Data Name="DriverName">PCI\VEN_1002&DEV_6810&SUBSYS_E271174B&REV_00\4&1286464&0&0008</Data>

<Data Name="Status">3221226382</Data>

<Data Name="FailureNameLength">11</Data>

<Data Name="FailureName">\Driver\vga</Data>

<Data Name="Version">0</Data>

</EventData>


</Event>
l'errore è ''evento 7024 service control manager'' ecco:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />

<EventID Qualifiers="49152">7024</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x8080000000000000</Keywords>

<TimeCreated SystemTime="2014-03-15T02:17:33.571418800Z" />

<EventRecordID>411</EventRecordID>

<Correlation />

<Execution ProcessID="532" ThreadID="2636" />

<Channel>System</Channel>

<Computer>pliu67-PC</Computer>

<Security />

</System>


- <EventData>
<Data Name="param1">Windows Search</Data>

<Data Name="param2">%%-2147467243</Data>

</EventData>


</Event>
l altro avviso è ''wininit'' ecco:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Wininit" Guid="{206F6DEA-D3C5-4D10-BC72-989F03C8B84B}" />

<EventID>11</EventID>

<Version>0</Version>

<Level>3</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x4000000000000000</Keywords>

<TimeCreated SystemTime="2014-03-28T20:03:31.228857500Z" />

<EventRecordID>14033</EventRecordID>

<Correlation />

<Execution ProcessID="1000" ThreadID="484" />

<Channel>System</Channel>

<Computer>pliu67-PC</Computer>

<Security UserID="S-1-5-18" />

</System>


- <EventData>
<Data Name="StringCount">0</Data>

<Data Name="String" />

</EventData>


</Event>


grazie per l aiuto ragazzi !
 

N3RO_RE

Utente Èlite
3,624
869
CPU
Intel Core i5-3570k - Corsair H70 P&P Noiseblocker
Scheda Madre
ASRock Z77 Extreme4
HDD
SSD Samsung 840 EVO - 120 GB + Samsung 830 - 128 GB + HDD Seagate Barracuda 1 TB
RAM
Corsair Vengeance Pro Series 2133 MHz C9 16GB
GPU
Sapphire Vapor-X R9 290 Tri-X @ R9 390X
Audio
X-FI Titanium Fatal1ty Pro-Series
Monitor
Qnix QX2710 Evolution II PLS @ 110 Hz 2560x1440
PSU
Cooler Master V700
Case
Cooler Master HAF 932 Advanced
OS
Windows 10 Pro
Ok, controlla solo se l'orario dell'evento corrisponde ad un crash, diversamente non è correlato.
Che pasta termica hai usato? sei stato attento che non ne cadesse fuori dalla CPU? i distanziali gli hai montati tutti e bene?
 

pliu67

Nuovo Utente
37
3
CPU
i7 4770K + Macho HR-02
Scheda Madre
GA-Z87-HD3
HDD
HDD 1TB
RAM
8GB 1600MHZ
GPU
R9 270X
Audio
INTEGRATA
Monitor
ASUS VS 247H-P FULL HD
PSU
CORSAIR CX600
Case
VIBOX
OS
WINDOWS 7 ULTIMATE
Ok, controlla solo se l'orario dell'evento corrisponde ad un crash, diversamente non è correlato.
Che pasta termica hai usato? sei stato attento che non ne cadesse fuori dalla CPU? i distanziali gli hai montati tutti e bene?
Ho usato la pasta termica del Macho HR-02 inclusa nella scatola, ho usato il metodo a chicco di riso. Non troppa e non troppo poca..
 

N3RO_RE

Utente Èlite
3,624
869
CPU
Intel Core i5-3570k - Corsair H70 P&P Noiseblocker
Scheda Madre
ASRock Z77 Extreme4
HDD
SSD Samsung 840 EVO - 120 GB + Samsung 830 - 128 GB + HDD Seagate Barracuda 1 TB
RAM
Corsair Vengeance Pro Series 2133 MHz C9 16GB
GPU
Sapphire Vapor-X R9 290 Tri-X @ R9 390X
Audio
X-FI Titanium Fatal1ty Pro-Series
Monitor
Qnix QX2710 Evolution II PLS @ 110 Hz 2560x1440
PSU
Cooler Master V700
Case
Cooler Master HAF 932 Advanced
OS
Windows 10 Pro
Ho usato la pasta termica del Macho HR-02 inclusa nella scatola, ho usato il metodo a chicco di riso. Non troppa e non troppo poca..

Distanziali mobo/case tutto ok? non è che il cavo ventola tocca da qualche parte?
 

Crossplane

Utente Èlite
3,818
988
CPU
Intel Core i7-8700k @4.5ghz
Dissipatore
XSPC (Raystorm WB, 2x AX280, Photon D5 Vario)
Scheda Madre
Gigabyte Aorus Z370 Gaming 5
HDD
Adata M.2 256GB, Samsung SSD 750 Evo 500GB, Western Digital Caviar Blue 1TB (x3)
RAM
32GB Adata XPG DDR4 @3000mhz
GPU
EVGA RTX 2080ti XC Ultra
Monitor
BenQ EL2870U 4k x2 / BenQ EX3203R
PSU
EVGA 1000GQ
Case
Lian Li Alpha 550
Periferiche
Tt-esports Meka G1 / Mastermouse Pro
OS
Windows 10 64bit
Ho usato la pasta termica del Macho HR-02 inclusa nella scatola, ho usato il metodo a chicco di riso. Non troppa e non troppo poca..

Installa i driver 13.12 se non lo hai già fatto, qualsiasi beta successiva da solo problemi.
 

pliu67

Nuovo Utente
37
3
CPU
i7 4770K + Macho HR-02
Scheda Madre
GA-Z87-HD3
HDD
HDD 1TB
RAM
8GB 1600MHZ
GPU
R9 270X
Audio
INTEGRATA
Monitor
ASUS VS 247H-P FULL HD
PSU
CORSAIR CX600
Case
VIBOX
OS
WINDOWS 7 ULTIMATE
Avevo i mantle beta ma mi crashava con uno schermo bianco, quindi ho rimesso i driver ufficiali, non tocca da nessuna parte, ho analizzato con un programma (advanced system care 7) e mi ha riparato circa 250 errori del registro, quindi dovrei aver risolto, domani provo a giocare per ore a bf4, non chiudete la discussione che magari domani freeza ancora, grazie dell aiuto! :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili