PROBLEMA Freeze random e spegnimenti

Dotter

Nuovo Utente
50
9
Capisco... Spero di riuscirci perché sennò son ca**i per me! Allora proverò prima a sostituire l'ssd e poi vi dirò se ho risolto... Intanto ti ringrazio tantissimo per avermi assistito!
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Purtroppo per un errore di giudizio avevo spazio limitato sulla partizione di sistema e ho finito con il reindirizzare vari file su un'altra partizione con dei symlink, sempre dello stesso ssd, quindi non so se sia possibile.
Potrebbe anche essere questo il problema.
Ti consiglio invece di provare a unificarle.
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Posso provare, ma se così fosse allora non dovrebbe bloccarsi alla schermata del bios o accendersi il led della scheda madre, no?
Se hai dei problemi sulla partizione di sistema potrebbe, sì.
Prima di buttarlo via proverei a recuperare i dati, ripartizionarlo per bene, e fare una scansione approfondita con chkdsk /R
 

Dotter

Nuovo Utente
50
9
Se hai dei problemi sulla partizione di sistema potrebbe, sì.
Prima di buttarlo via proverei a recuperare i dati, ripartizionarlo per bene, e fare una scansione approfondita con chkdsk /R
Purtroppo mi sa che sarà difficile ripartizionarlo visto che molti dati si trovano nell'altra partizione...
Comunque aggiornamento: ho cambiato ingresso sata dell'ssd principale e ho lasciato acceso in modalità provvisoria - nessuno spegnimento. Poi ho ricollegato gli altri due drive usando cavi diversi dell'alimentatore. Dapprima mi ha avviato windows 2-3 volte con una schermata completamente nera e delle "onde" sullo schermo, come se il segnale fosse disturbato, anche se riuscivo a riavviare da task manager. Poi al terzo riavvio ho sentito una specie di rumore tipo quando si spegne il pc e il computer si è riavviato normalmente, senza quel disturbo visivo.
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Infatti ti ho consigliato di recuperare prima i dati che ti servono, e poi di ripartizionarlo cancellando tutto.
Se però hai risolto il problema diversamente, anche se in realtà non ho capito come, va bene lo stesso.
 

Dotter

Nuovo Utente
50
9
No, non penso di averlo risolto affatto :asd:
Ho soltanto notato che l'ssd principale era collegato a una porta sata da 6Gb/s "Intel" piuttosto che a una 6Gb/s"Marvell"(così c'è scritto nel manuale della mobo, la mia conoscenza si ferma qui), e quando avviavo il pc diceva sempre "no hard disk found" prima della schermata bios, mentre adesso che le ho scambiate mi rileva l'ssd. Non so onestamente quanto durerà o se è stata questa soluzione a farlo partire, perché come ho già detto mi sono capitate in passato situazioni dove il pc non la smetteva di andare in freeze e poi improvvisamente ricominciava a funzionare per giorni o anche settimane. Oggi è stata particolarmente dura perché si bloccava e si spegneva al bios... visto che l'ssd ha comunque 7 anni di vita proverò semplicemente a sostituirlo dopo averne creato un'immagine. Onestamente non so come fare a recuperare i dati che ho trasferito con i symlink, erano parecchi e non ho più spazio su C: ...

Mi piacerebbe però capire perché mi ha fatto quella specie di onde sullo schermo + schermata nera all'avvio per 2-3 volte, forse si stava assestando dopo aver ricollegato tutto?
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Ma il processore e la RAM sono a stock oppure li hai overcloccati?
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Allora non ti resta che scansionare tutti gli hard disk settore per settore (con chkdsk /R) e vedere se ti trova e corregge eventuali errori.
Ma prima ti consiglio anche di resettare il bios caricando le impostazioni "optimal default".
Per le porte SATA quella scheda madre ha 4 porte SATA 3 (più veloci) e 4 SATA 2 (più lente). L'SSD sarebbe meglio metterlo in una porta SATA 3.
 

Dotter

Nuovo Utente
50
9
Sì sì era sempre sata 3 anche prima, ma per qualche motivo la schermata iniziale diceva sempre "AHCI mode - no hard disk found". Comunque chkdsk ne ho fatti parecchi su tutti i drive, me lo faceva anche in automatico prima dell'avvio di windows dopo un freeze, a rotazione sui vari dischi. Ho anche provato a usare programmi come CrystalDiskInfo ma diceva sempre che lo stato di salute dei drive era buono. Stamattina il pc continuava a spegnersi durante il check dell'altro SSD che uso per i programmi vari, che però è stato il primo che ho staccato senza risolvere niente. Proverò a fare il reset del bios al prossimo avvio.
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Controlla anche di avere l'ultima versione del BIOS, e in caso aggiornalo: https://www.asus.com/it/Motherboards/P8P67_EVO/HelpDesk_BIOS/
Il chkdsk standard di windows non è quello approfondito, settore per settore.
Comunque se il pc si riavvia c'è un problema di stabilità da qualche parte.
Potrebbe anche essere la stessa scheda madre, o l'alimentatore.
Post automatically merged:

P.S.: Il fatto è che quasi sicuramente tutti questi riavvii improvvisi ti hanno corrotto alcuni dati sugli hard disk meccanici. Per questo la scansione approfondita è necessaria.
 
Ultima modifica:

Dotter

Nuovo Utente
50
9
Dalle prove che ho fatto oggi le cause possono essere 3: la mobo, la psu o l'ssd.
Il pc non si riavvia comunque, va in freeze costringendomi a spegnerlo manualmente e negli ultimi giorni ha cominciato a spegnersi anche da solo.
In effetti non ho mai aggiornato il bios, proverò a fare anche quello.
Per quanto riguarda chkdsk non posso farlo "live" perché mi dice che il disco è utilizzato e può solo impostarlo al prossimo riavvio... e quando riavvio mi fa lo stesso chkdsk che fa dopo il freeze, che comunque credo sia settore per settore perché dice che li analizza.
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Guarda, dalla mia esperienza di solito succede quando si overclocca, però se hai resettato il bios, l'hai aggiornato, ri resettato, e te lo fa ancora probabilmente c'è qualche problema nell'alimentazione, lato scheda madre o lato PSU.
 

Dotter

Nuovo Utente
50
9
Ok grazie mille, allora proverò a resettare e aggiornare il bios e vediamo come va!

L'unica cosa è che ho paura che il pc vada in freeze durante l'aggiornamento, quindi non so quanto mi convenga...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 18.5%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 77.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 11.1%
  • Altro (Specificare)

    Voti: 1 3.7%

Discussioni Simili