Freeze PC e black screen

riccarock

Utente Èlite
3,622
825
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Salve a tutti sono mesi che il PC è afflitto dai problemi del titolo
Al inizio avevo dei black screen più o meno frequenti per motivo? Boh ! Il PC me lo hanno assemblato delle persone che conosco in un centro assistenza,a parte l assemblaggio per alcune cose tirate veramente via,questo PC nn riesco a utilizzarlo,ho provato anche a formattare e reinstallare da zero,ho cambiato pure psu xchè aveva iniziato i Black screen anche dopo lo splash screen e li ho risolto ma il problema è che quando appare la schermata di login avviene come interferenza sul audio come quando l audio distorce e dopo pochi secondi freeze del mouse,poi sparisce tutto
Ho fatto mille test ho provato anche a far partire il PC con un banco alternandoli e funziona regolare
Provato a disinstallare e reinstallare i driver della GPU ma niente anche fatto disinstallazione con DDU pure in modalità provvisoria e per l appunto dopo mi ha dato oltre 400 errori del genere Device setup Manager
Ora sono al secondo formattone e reinstallazione di Windows 10 pro installazione pulita
Se mi date un aiuto cortesemente xchè io nn so più dove battere la testa

La mia configurazione attuale è questa

Ryzen 5 2600
Msi b450 Gaming plus Max
Corsair Vengeance 3200mhz 2x8gb cl16
Arctic Freezer 34 esport duo
GPU Sapphire Radeon Rx 580 Nitro+ 8 GB
2 HDD WD 4TB 5400RPM
1 HDD TOSHIBA 1TB 7200RPM
1 SSD SAMSUNG 850EVO
Seasonic Focus+ 650w 80+ Gold
Silent base 600


La GPU è usata l ho presa da un amico che l ha usata circa sei mesi per un emulatore della wii

Nn so è la sezione giusta semmai nel caso spostatela

Fatto più prove anche spostando i cavi sata ma sembra che la mobo nn veda l SSD e nn mi fa formattare l SSD eliminando le partizioni e quindi fa un installazione elimando tutto ma mi lascia i collegamenti dei documenti sul desktop quando finisce l installazione mi apre una piccola finestra con su scritto di riavviare xchè è cambiato l Hw
Veramente roba strana
O mi si è fottuto un cavo sarà o peggio SSD O MOBO OPPURE?

Inviato dal mio MI 9 utilizzando Tapatalk
 
Ultima modifica:

Andrea Vicentini

Utente Attivo
826
410
Salve a tutti sono mesi che il PC è afflitto dai problemi del titolo
Al inizio avevo dei black screen più o meno frequenti per motivo? Boh ! Il PC me lo hanno assemblato delle persone che conosco in un centro assistenza,a parte l assemblaggio per alcune cose tirate veramente via,questo PC nn riesco a utilizzarlo,ho provato anche a formattare e reinstallare da zero,ho cambiato pure psu xchè aveva iniziato i Black screen anche dopo lo splash screen e li ho risolto ma il problema è che quando appare la schermata di login avviene come interferenza sul audio come quando l audio distorce e dopo pochi secondi freeze del mouse,poi sparisce tutto
Ho fatto mille test ho provato anche a far partire il PC con un banco alternandoli e funziona regolare
Provato a disinstallare e reinstallare i driver della GPU ma niente anche fatto disinstallazione con DDU pure in modalità provvisoria e per l appunto dopo mi ha dato oltre 400 errori del genere Device setup Manager
Ora sono al secondo formattone e reinstallazione di Windows 10 pro installazione pulita
Se mi date un aiuto cortesemente xchè io nn so più dove battere la testa

La mia configurazione attuale è questa

Ryzen 5 2600
Msi b450 Gaming plus Max
Corsair Vengeance 3200mhz 2x8gb cl16
Arctic Freezer 34 esport duo
GPU Sapphire Radeon Rx 580 Nitro+ 8 GB
2 HDD WD 4TB 5400RPM
1 HDD TOSHIBA 1TB 7200RPM
1 SSD SAMSUNG 850EVO
Seasonic Focus+ 650w 80+ Gold
Silent base 600


La GPU è usata l ho presa da un amico che l ha usata circa sei mesi per un emulatore della wii

Nn so è la sezione giusta semmai nel caso spostatela

Fatto più prove anche spostando i cavi sata ma sembra che la mobo nn veda l SSD e nn mi fa formattare l SSD eliminando le partizioni e quindi fa un installazione elimando tutto ma mi lascia i collegamenti dei documenti sul desktop quando finisce l installazione mi apre una piccola finestra con su scritto di riavviare xchè è cambiato l Hw
Veramente roba strana
O mi si è fottuto un cavo sarà o peggio SSD O MOBO OPPURE?

Inviato dal mio MI 9 utilizzando Tapatalk
Ciao! Ma tutti gli HDD che hai montato sono nuovi? Il sistema operativo immagino lo installi sull'SSD della Samsung, mettendolo come disco primario?

Secondo me come prima cosa, devi staccare tutti gli HDD... e lasciarli da parte...!

Lasci collegato SOLO l'SSD della Samsung, e lanci un'installazione pulita (da zero) di Windows 10, in modo che veda solo l'SSD come unità disco...!

Una volta installato correttamente Windows 10, (verifichi che funzioni tutto) puoi procedere a ricollegare gli altri HDD, però uno alla volta, facendo partire per ognuno il controllo con CrystalDiskInfo
 

riccarock

Utente Èlite
3,622
825
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Ciao! Ma tutti gli HDD che hai montato sono nuovi? Il sistema operativo immagino lo installi sull'SSD della Samsung, mettendolo come disco primario?

Secondo me come prima cosa, devi staccare tutti gli HDD... e lasciarli da parte...!

Lasci collegato SOLO l'SSD della Samsung, e lanci un'installazione pulita (da zero) di Windows 10, in modo che veda solo l'SSD come unità disco...!

Una volta installato correttamente Windows 10, (verifichi che funzioni tutto) puoi procedere a ricollegare gli altri HDD, però uno alla volta, facendo partire per ognuno il controllo con CrystalDiskInfo
Gli HDD nuovi sono due
Gli altri due Samsung e un WD sono più vecchi
Ok provo a staccare gli HDD dio voglia che sia un problema da poco

Inviato dal mio MI 9 utilizzando Tapatalk
 

riccarock

Utente Èlite
3,622
825
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Ho staccato tutto gli HDD e sto rifacendo l installazione da zero
Il boot è su Samsung SSD come primario
Ma nn capisco xchè nn mi fa formattare il disco eliminando le partizioni come la prima volta ma fa tutto in automatico da se senza farmi decidere niente a parte se scegliere di installare da zero o meno
Ora ho provato con installazione senza attivare la account online e sembra sia andata a buon fine
Nn mi fa scegliere neanche che Windows installare e neanche inserire il codice prodotto
E difatti mi dice che il prodotto è già attivo ma come è possibile??
Formattare nn me lo fa fare che faccio?
Inviato dal mio MI 9 utilizzando Tapatalk
 
Ultima modifica:

riccarock

Utente Èlite
3,622
825
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Ho fatto il boot dalla pendrive ed è andata bene ho potuto formattare l.HDD
facendo partire invece il setup direttamente dalla pendrive nn mi fa formattare l HDD
AHCI è abilitato nel BIOS a me pare che questa mobo abbia dei problemi

Inviato dal mio MI 9 utilizzando Tapatalk
 

riccarock

Utente Èlite
3,622
825
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Ho fatto installazione pulita di Windows installato solo i driver della GPU,chipset,scheda di rete,audio,driver di due HDD esterni ( ma sono scollegati) disattivato l avvio rapido l ibernazione e la sospensione selettiva delle USB
Accendo e alla schermata di login schermo nero io vorrei sapere cosa gli da noia

Inviato dal mio MI 9 utilizzando Tapatalk
 
  • Mi piace
Reactions: Andrea Vicentini

Andrea Vicentini

Utente Attivo
826
410
Ho fatto installazione pulita di Windows installato solo i driver della GPU,chipset,scheda di rete,audio,driver di due HDD esterni ( ma sono scollegati) disattivato l avvio rapido l ibernazione e la sospensione selettiva delle USB
Accendo e alla schermata di login schermo nero io vorrei sapere cosa gli da noia

Inviato dal mio MI 9 utilizzando Tapatalk
Il processore ha una scheda video integrata? Se si... prova a staccare la GPU e avviarlo senza!

Inoltre io ho qualche dubbio sullo stato dell'SSD....! Lo hai preso usato? oppure è datato?
 

riccarock

Utente Èlite
3,622
825
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Il processore ha una scheda video integrata? Se si... prova a staccare la GPU e avviarlo senza!

Inoltre io ho qualche dubbio sullo stato dell'SSD....! Lo hai preso usato? oppure è datato?
Se hai letto la configurazione saprai che la CPU è senza GPU integrata
L SSD l.ho preso nuovo nel 2018
Cmq ho fatto altri test ho fatto installazione Windows senza driver e aggiornamenti ho staccato la rete ethernet e tutti gli HDD ho solo l SSD collegato per scrupolo ho cambiato l adattatore schuko del cavo posteriore che va alla presa al muro installato windows dopo aver spento e riacceso uno o due volte in Visualizzatore eventi da un errore sul kernel Power di Windows che nn si è spento correttamente come se mancasse alimentazione ma a me nn ha dato ne schermo nero ne si è spento da solo ma c e quel errore,l alimentatore è nuovo a 5 giorni un Seasonic Gold
A questo punto cosa può essere che genera quel errore ?
La scheda madre,l SSD un corto da qualche parte?

Inviato dal mio MI 9 utilizzando Tapatalk
 
Ultima modifica:

riccarock

Utente Èlite
3,622
825
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Qualcuno mi può aiutare?

Inviato dal mio MI 9 utilizzando Tapatalk
 

riccarock

Utente Èlite
3,622
825
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Mi continuano ancora i freeze random e i Black screen anche senza i driver

Inviato dal mio MI 9 utilizzando Tapatalk
 

Andrea Vicentini

Utente Attivo
826
410
Mi continuano ancora i freeze random e i Black screen anche senza i driver

Inviato dal mio MI 9 utilizzando Tapatalk
Ciao! Mi dispiace ma non saprei più come aiutarti!
Potresti provare cambiando HDD sul quale avvi windows! Per vedere che non sia l'SSD a dare problemi!

Hai provato a cambiare presa?

Un problema simile, con errori all'avvio e spegnimenti random, li ha avuti anche un utente, che ha risolto cambiando la Mobo...! Però non posso dirti con certezza che sia quello!

Buona fortuna....
 

riccarock

Utente Èlite
3,622
825
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Ciao! Mi dispiace ma non saprei più come aiutarti!
Potresti provare cambiando HDD sul quale avvi windows! Per vedere che non sia l'SSD a dare problemi!

Hai provato a cambiare presa?

Un problema simile, con errori all'avvio e spegnimenti random, li ha avuti anche un utente, che ha risolto cambiando la Mobo...! Però non posso dirti con certezza che sia quello!

Buona fortuna....
Cambiato anche HDD il problema c e sempre

Ho provato nn solo a cambiare presa ma anche casa ma il problema c e sempre

Inviato dal mio MI 9 utilizzando Tapatalk
 

Andrea Vicentini

Utente Attivo
826
410
Ho provato nn solo a cambiare presa ma anche casa ma il problema c e sempre
:doh: Incredibile! Mi sa che hai un problema di Mobo!

Giocati la carta di Amazon ; acquisti una Mobo compatibile su Amazon, e provi a sostituire la tua! Se risolvi è tutto ok e sei felice, altrimenti puoi sempre fare il reso su Amazon....! ;) Ti conviene, altrimenti impazzisci.....! Consiglio da amico...:brindiamo:
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
27,259
12,044
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Se hai black screen con no signal al 90% è colpa della scheda video
 
  • Mi piace
Reactions: Andrea Vicentini

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento