RISOLTO Freeze pc con rumore e dopo non si è più avviato

JiggyNever

Nuovo Utente
57
26
Salve a tutti,
oggi mentre giocavo a Dota 2, un gioco neanche pesante, il pc si è freezato anche con la presenza del classico suono e tempo 1 secondo si è spento. Successivamente ho provato a riaccendere il pc e sì, si è riacceso, ma i due schermi erano neri con le luci lampeggianti e la cosa strana è che anche le luci del mouse e della tastiera (entrambi RGB) lampeggiavano, nel senso che si spegnevano e si riaccendevano ad intermittenza. L'ho aperto, pulito della polvere, provato a riaccendere ma ancora niente. Naturalmente hi smontato tutto rinfilato i cavi per bene, anche le ram. Ho provato poi ad accendere il pc senza scheda video ma niente, sempre la stessa cosa. Ora voglio fare un punto. La mia scheda video ha 5 anni ed è una Radeon R9 390, che dopo 3 anni ho moddati con raffreddamento a liquido e dentro di me già volevo cambiarla, quindi la mia domanda è: la scheda video si è rotta? Ma come mai anche senza GPU il pc non si accende? Potrebbe essere la scheda madre? L'alimentatore l'ho comprato nuovo l'anno scorso ed è un platinum. Per quanto riguarda le ram, non credo faccia quest'effetto averne una rotta. Il mio pc non parte più, credo sia o un problema di GPU o di scheda madre. Ora a voi la gentilezza e anche l'arguzia nell'aiutarmi a risolvere questo piccolo problema.

Configurazione del PC
Alimentatore: Corsair AX760
GPU: Radeon R9 390
HDD: WD10EZEX caviar BLUE 1tb
SDD: Samsung MZ-75E250B 850 EVO 250 Gb 2,5" SATA III
Processore: Intel i7 6700
RAM: Corsair Vengeance Lpx (8x4) CMK16GX4M2A2133 DDR4 2133 MHz
Scheda Madre: ASRock Z170 Pro4
Case: Corsair Obsidian Series 750D Airflow Edition
Mouse: Corsair Glaive RGB
Tastiera: Corsair Strafe RGB
Due schermi 1920×1080

Grazie in anticipo dell'aiuto!!!
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
29,619
18,752
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Su questo forum mi sono sempre trovato benissimo! <3
Comunque quella cpu posso tranquillamente prenderla sia con il reso che senza, fa sempre comodo avere una cpu di riserva per fare questo tipo di prove! E per quanto riguarda il budget ti direi sui 1200 circa, anche qualcosa di più. Tanto non li comprerò istantaneamente i pezzi nuovi, magari piano piano uno alla volta sfruttando eventuali sconti su Amazon, quindi possiamo puntare su pezzi recenti almeno tra qualche mese staranno ancora sulla cresta dell'onda. La build mi piacerebbe tenerla con le stesse caratteristiche eclettiche del precedente poichè potrebbe capitarmi di fare di tutto, da gaming a editing a streaming.
Per esempio, sempre qui sul forum mi consigliarono un paio di mesi fa come GPU la RTX 2060 super della KFA2 (sinceramente non so cosa cambia tra un produttore e l'altro), poi non so dimmi te!
E a noi fa veramente piacere avere un utenza come voi 👍😁

Allora senti, con 1200+, senza considerare i vari drive e l'ali, io onestamente farei così 😉

ryzen 5 3600x
rtx 2070 super
crucial 3200 c16 2x16GB
B550 tomahawk
liquid freezer 2 360 (se hai disponibilità immediata accaparratelo subito, a sto prezzo è imperdibile, è uno dei migliori AiO, ringraziando gli spazi generosi del tuo case😁)
 
  • Mi piace
Reactions: JiggyNever

quizface

Utente Èlite
9,914
3,006
Salve a tutti,
oggi mentre giocavo a Dota 2, un gioco neanche pesante, il pc si è freezato anche con la presenza del classico suono e tempo 1 secondo si è spento. Successivamente ho provato a riaccendere il pc e sì, si è riacceso, ma i due schermi erano neri con le luci lampeggianti e la cosa strana è che anche le luci del mouse e della tastiera (entrambi RGB) lampeggiavano, nel senso che si spegnevano e si riaccendevano ad intermittenza. L'ho aperto, pulito della polvere, provato a riaccendere ma ancora niente. Naturalmente hi smontato tutto rinfilato i cavi per bene, anche le ram. Ho provato poi ad accendere il pc senza scheda video ma niente, sempre la stessa cosa. Ora voglio fare un punto. La mia scheda video ha 5 anni ed è una Radeon R9 390, che dopo 3 anni ho moddati con raffreddamento a liquido e dentro di me già volevo cambiarla, quindi la mia domanda è: la scheda video si è rotta? Ma come mai anche senza GPU il pc non si accende? Potrebbe essere la scheda madre? L'alimentatore l'ho comprato nuovo l'anno scorso ed è un platinum. Per quanto riguarda le ram, non credo faccia quest'effetto averne una rotta. Il mio pc non parte più, credo sia o un problema di GPU o di scheda madre. Ora a voi la gentilezza e anche l'arguzia nell'aiutarmi a risolvere questo piccolo problema.

Configurazione del PC
Alimentatore: Corsair AX760
GPU: Radeon R9 390
HDD: WD10EZEX caviar BLUE 1tb
SDD: Samsung MZ-75E250B 850 EVO 250 Gb 2,5" SATA III
Processore: Intel i7 6700
RAM: Corsair Vengeance Lpx (8x4) CMK16GX4M2A2133 DDR4 2133 MHz
Scheda Madre: ASRock Z170 Pro4
Case: Corsair Obsidian Series 750D Airflow Edition
Mouse: Corsair Glaive RGB
Tastiera: Corsair Strafe RGB
Due schermi 1920×1080

Grazie in anticipo dell'aiuto!!!
Oltre a togliere la scheda video, resetta anche il BIOS.
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
29,619
18,752
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
E prova anche ad avviare il pc con un banco di ram alla volta provandoli tutti e 2, in tutti gli slot della mobo. Vediamo se c'è qualche banco e/o slot difettoso
 
  • Mi piace
Reactions: Tex80

JiggyNever

Nuovo Utente
57
26
Grazie a tutti per le risposte! Per ora ho provato senza HDD e senza SDD ma niente, ancora non parte. Proverò con le ram e vi faccio sapere!
Post automaticamente unito:

Buongiorno a tutti, ho fatto le prove con le ram e gli slot ma non vuole partire. Si accende ma solita schermata nera.
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
29,619
18,752
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Grazie a tutti per le risposte! Per ora ho provato senza HDD e senza SDD ma niente, ancora non parte. Proverò con le ram e vi faccio sapere!
Post automaticamente unito:

Buongiorno a tutti, ho fatto le prove con le ram e gli slot ma non vuole partire. Si accende ma solita schermata nera.
Mobo da cambiare credo
 
  • Mi piace
Reactions: JiggyNever

BWD87

Moderatore
Staff Forum
Utente Èlite
29,619
18,752
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Infatti anch'io pensavo la stessa cosa dopo tutte queste prove! A questo punto sapresti consigliarmi una mobo che vada bene con la mia configurazione, diciamo un upgrade ma che mantenga le stesse caratteristiche di questa di ora?
L'unica mobo che non costa tanto e va bene per la tua config è questa
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,619
18,752
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
L'unica disponibile su Amazon è usata e la cosa non mi convince tanto, tu che ne pensi? Altrimenti un'altra mobo anche più costosa? Ti ringrazio per la pazienza e ti chiedo scusa per tutte queste domande!
No guarda, non ha senso spenderci di più! Hai una configurazione vecchia e secondo me già i 100€ per quella son troppi! Se devi spenderci di più allora cambia cpu mobo ram e guadagni in prestazioni! Cambiando solo mobo riattivi soltanto il pc senza guadagnar nulla. Poi è dal warehouse deals insomma, non so se sei a conoscenza del servizio, ma è l'usato di amazon ed hai i stessi vantaggi di un prodotto nuovo prime.... io la prenderei
 
  • Mi piace
Reactions: JiggyNever

JiggyNever

Nuovo Utente
57
26
No guarda, non ha senso spenderci di più! Hai una configurazione vecchia e secondo me già i 100€ per quella son troppi! Se devi spenderci di più allora cambia cpu mobo ram e guadagni in prestazioni! Cambiando solo mobo riattivi soltanto il pc senza guadagnar nulla. Poi è dal warehouse deals insomma, non so se sei a conoscenza del servizio, ma è l'usato di amazon ed hai i stessi vantaggi di un prodotto nuovo prime.... io la prenderei
Ok, perfetto! Sei stato chiarissimo! Allora prendo questa mobo e vado avanti, per ora un upgrade completo non posso farlo purtroppo..magari tra qualche mese o un anno al massimo. Ti ringrazio ancora tantissimo per l'aiuto!
P.S. Non ho ben capito come mettere "problema risolto" ma se vuoi puoi chiudere il topic ;)
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
29,619
18,752
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ok, perfetto! Sei stato chiarissimo! Allora prendo questa mobo e vado avanti, per ora un upgrade completo non posso farlo purtroppo..magari tra qualche mese o un anno al massimo. Ti ringrazio ancora tantissimo per l'aiuto!
P.S. Non ho ben capito come mettere "problema risolto" ma se vuoi puoi chiudere il topic ;)
Bravo, hai fatto la scelta più sensata 👌 👍

Aspetto prima di chiudere. Voglio sapere come va a finire ok per te?
 

JiggyNever

Nuovo Utente
57
26
Sì, ok per me va bene! La sto ordinando ora, appena arriva e la monto ti faccio sapere! ;)
Ciao! Oggi è arrivata la mobo e ho finito di montarla da un po. Non presenta nessun tipo di usura e quindi è come nuova. Ho provato ad accendere il pc ma niente, si accende per 1 secondo (le ventole girano, le luci si accendono) ma poi si rispegne subito. E il bello è che continua a farlo ogni secondo senza che debba premere il pulsante di avvio, costringendomi a staccare la spina. Ora, io ho esperienza soltanto con il mio pc a livello di pratica e sono convinto di aver fatto tutto bene, ho ricontrollato i cavi ecc ecc mi sta venendo il dubbio di non aver messo bene il processore ma mi sembra una cosa assurda. Ho pensato magari potesse essere relativo alle ram, in effetti devo fare una prova con 2 ram inserite. Forse devo aprire gli slot delle altre 2 ram? E poi infine, controllando sul manuale della mobo, ho letto che quelle mie non le supporta. Il mio modello non c'è nella tabella. Mi sono sbagliato io nel montaggio oppure è per via delle ram che il pc non si accende?
Grazie ancora dell'aiuto!!!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento