PROBLEMA Freeze o Crash durante l'esecuzione di Google Chrome!

Luca Marino

Utente Attivo
147
8
CPU
i5 6500 Skylake
Scheda Madre
ASRock H170 PRO4S
HDD
SSD Crucial M500 120Gb + WD Caviar Green 2Tb
RAM
Kingston HyperFury DDR4 2133Mhz
GPU
MSI GeForce Gtx 960 2Gb O.C. edition
Monitor
SyncMaster P2270HD
PSU
Thermaltake Berlin 630W
OS
Windows 10 PRO x64
:help::cav:

Salve a tutti.. ho il seguente problema.
SPESSO, quando navigo so google chrome (Windows 7 Ultimate 64bit), e ripeto esclusivamente con la finestra del browser aperta, mi si "freeza" il sistema per parecchi MINUTI, salvo poi magicamente riprendersi da solo.

La scorsa volta però è andato "oltre" il freeze con la seguente schermata:



Qualche giorno fa, dopo il freeze, il BLUE SCREEN fatidico.. troppo veloce per essere letto. Senonchè ho scaricato Blue Screen View che non trova alcun file di dump.

Oggi, nuovo Freeze e miracolosa ripresa dopo 5 minuti circa di inattività. In pratica mi rimane lo schermo acceso, esattamente com'era.. solo che non risponde a nessun comando da tastiera e neppure si muove il mouse. Sapreste aiutarmi???


Il PC l'ho assemblato io ed ha la seguente configurazione. Non riesco a venire a capo se sia un problema software o hardware.

AMD FX6300
MoBo Gigabyte GA.970A.UD3P
Scheda Video Sapphire R9 270X 2Gb
RAM 4Gb Kingston 1600Mhz
Alimentatore Thermaltake Berlin 630W
SSD Crucial M500 128Gb (su cui ci sta windows)
HD Western Digital da 1Tb diviso in due partizioni... una archivio ed una per l'installazione software

PS: ovviamente ho anche provato la disinstallazione e reinstallazione di chrome.
 

Djinn

Nuovo Utente
112
11
CPU
Intel q6600 2,4ghz
Scheda Madre
Asus p5qd-turbo
HDD
ssd 512 gb + WD green 2TB
RAM
16gb 1200mhz
GPU
Nvidia
Audio
8-channel
Case
un calssico asus moddato
OS
windows-linux
Ciao, per caso usi AdBlock? se si prova a disinstallarlo, ho avuto lo stesso problema e ho risolto. In alternativa prova a fare un reset di Chrome: Impostazioni->Impostazioni avanzate->ultima voce in basso.
 

Luca Marino

Utente Attivo
147
8
CPU
i5 6500 Skylake
Scheda Madre
ASRock H170 PRO4S
HDD
SSD Crucial M500 120Gb + WD Caviar Green 2Tb
RAM
Kingston HyperFury DDR4 2133Mhz
GPU
MSI GeForce Gtx 960 2Gb O.C. edition
Monitor
SyncMaster P2270HD
PSU
Thermaltake Berlin 630W
OS
Windows 10 PRO x64
Ciao, per caso usi AdBlock? se si prova a disinstallarlo, ho avuto lo stesso problema e ho risolto. In alternativa prova a fare un reset di Chrome: Impostazioni->Impostazioni avanzate->ultima voce in basso.

AdBlock no... l'unica estensione che uso è NewTab Website.. che mi fa apparire la pagina bianca anzichè i riquadri dei siti più visitati quando apro una nuova scheda..
 

Djinn

Nuovo Utente
112
11
CPU
Intel q6600 2,4ghz
Scheda Madre
Asus p5qd-turbo
HDD
ssd 512 gb + WD green 2TB
RAM
16gb 1200mhz
GPU
Nvidia
Audio
8-channel
Case
un calssico asus moddato
OS
windows-linux
Prova a disattivarlo, per non avere i riquadri basta che nelle impostazioni imposti tu una pagina principale quando apri una nuova scheda.
 
  • Like
Reactions: Luca Marino

Michelemmike

Nuovo Utente
90
6
CPU
AMD FX-6300
Scheda Madre
Gigabyte GA-970A-UD3P rev 2.0
HDD
WD Caviar Blue 1.0Tb
RAM
Kingston HyperX Fury 2X4Gb
GPU
Sapphire Radeon r7 250X
PSU
JOUJYE BW-B520JL 520W
Case
Thermaltake Versa H23
OS
Windows 7 pro x64
Ho comprato la stessa mobo con lo stesso processore e ho avuto lo stesso problema. Ora ho appena richiesto la sostituzione ad Amazon. Il mio problema risiedeva nella porta ethernet integrata, infatti se effettuavo un download il pc andava in freeze. Inoltre l'alimentatore (un jou jye bw-520jl non si accendeva neache, e sto facendo sostituire anche quello).Tu come hai risolto?
 
  • Like
Reactions: Luca Marino

Luca Marino

Utente Attivo
147
8
CPU
i5 6500 Skylake
Scheda Madre
ASRock H170 PRO4S
HDD
SSD Crucial M500 120Gb + WD Caviar Green 2Tb
RAM
Kingston HyperFury DDR4 2133Mhz
GPU
MSI GeForce Gtx 960 2Gb O.C. edition
Monitor
SyncMaster P2270HD
PSU
Thermaltake Berlin 630W
OS
Windows 10 PRO x64
Ho comprato la stessa mobo con lo stesso processore e ho avuto lo stesso problema. Ora ho appena richiesto la sostituzione ad Amazon. Il mio problema risiedeva nella porta ethernet integrata, infatti se effettuavo un download il pc andava in freeze. Inoltre l'alimentatore (un jou jye bw-520jl non si accendeva neache, e sto facendo sostituire anche quello).Tu come hai risolto?

Questa mobo e processore, anche dopo essermeli fatti sostituire da amazon, mi hanno sempre creato problemi.
E' giusto ieri che ho deciso di farmeli rimborsare e di passare a tutt'altra configurazione, INTEL i5 6500, ASROCK H170 Pro4s, Ram DDR4 2133Mhz .
Ti farò sapere se così avrò risolto! :utonto:
 

Michelemmike

Nuovo Utente
90
6
CPU
AMD FX-6300
Scheda Madre
Gigabyte GA-970A-UD3P rev 2.0
HDD
WD Caviar Blue 1.0Tb
RAM
Kingston HyperX Fury 2X4Gb
GPU
Sapphire Radeon r7 250X
PSU
JOUJYE BW-B520JL 520W
Case
Thermaltake Versa H23
OS
Windows 7 pro x64
Ho montato la scheda madre sostitutive ho lo stesso identico problema. La CPU è l'unica cosa che non ho potuto testare, e per il resto ho testato tutto. Non so più che fare.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili