PROBLEMA Freeze e schermo nero dopo installazione SSD.

Manno79

Nuovo Utente
77
13
CPU
Intel i7 9700k
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
Asrock z390 extreme 4
HDD
SSD Kingston HyperX 240Gb + 1 Tera Seagate HDD
RAM
2x 8Gb GSkill RGB 3200 Mhz
GPU
MSI Nvidia Gtx 970 gaming 4G
Audio
integrata
Monitor
SyncMaster BX2331
PSU
XFX pro 750W core edition
Case
Sharkoon TG5
OS
Windows 10 Pro 64 bit
Salve ho un problema con il PC della mia ragazza, un I3 quarta serie che assemblai per lei qualche anno fa, si era rallentato molto in avvio e così le ho proposto di mettere un SSD per velocizzare il tutto, abbiamo messo un Intenso da 500 giga. Formatto e installo Windows 10 originale, tutto ok. Lei lo usa, poi fa una sessione di gioco con The Witcher 3 , gioca tranquilla, chiude il gioco e il PC freeza, il mouse si muove ma non può far nulla. Spegne con tasto fisico riaccende e niente, non si riavvia. Non trova windows nell'hard disc. Allora controllo i dischi, nessun errore, controllo le ram, nessun errore. Riformattiamo. Reinstallo tutto, windows si fa i suoi aggiornamenti e li qualche problema di freeze, aggiorno i driver suggeriti dal sistema operativo tra i quali quelli Intel e della scheda madre, completa i suoi aggiornamenti e tutto ok. Ci lavora, fa le sue cose poi dopo qualche giorno altra sessione di TW3, tranquilla nessun problema. Gioca si fa la sua oretta, chiude il gioco e va per spegnere il PC, FREEZE, mouse si muove ma non può fare nulla e in più qualche schermata nera, cercadi aprire task manager e non riesce, il pc restituisce un errore tipo impossibile visualizzare le opzioni di sicurezza e di accesso. Spegne con tasto fisico, riaccende e funziona. Per favore aiutatemi a trovare il problema perchè non ci sto capendo niente.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,303
9,396
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Salve ho un problema con il PC della mia ragazza, un I3 quarta serie che assemblai per lei qualche anno fa, si era rallentato molto in avvio e così le ho proposto di mettere un SSD per velocizzare il tutto, abbiamo messo un Intenso da 500 giga. Formatto e installo Windows 10 originale, tutto ok. Lei lo usa, poi fa una sessione di gioco con The Witcher 3 , gioca tranquilla, chiude il gioco e il PC freeza, il mouse si muove ma non può far nulla. Spegne con tasto fisico riaccende e niente, non si riavvia. Non trova windows nell'hard disc. Allora controllo i dischi, nessun errore, controllo le ram, nessun errore. Riformattiamo. Reinstallo tutto, windows si fa i suoi aggiornamenti e li qualche problema di freeze, aggiorno i driver suggeriti dal sistema operativo tra i quali quelli Intel e della scheda madre, completa i suoi aggiornamenti e tutto ok. Ci lavora, fa le sue cose poi dopo qualche giorno altra sessione di TW3, tranquilla nessun problema. Gioca si fa la sua oretta, chiude il gioco e va per spegnere il PC, FREEZE, mouse si muove ma non può fare nulla e in più qualche schermata nera, cercadi aprire task manager e non riesce, il pc restituisce un errore tipo impossibile visualizzare le opzioni di sicurezza e di accesso. Spegne con tasto fisico, riaccende e funziona. Per favore aiutatemi a trovare il problema perchè non ci sto capendo niente.
Ciao. Elenca il resto della configurazione. Aggiornato BIOS scheda madre?
 

Manno79

Nuovo Utente
77
13
CPU
Intel i7 9700k
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
Asrock z390 extreme 4
HDD
SSD Kingston HyperX 240Gb + 1 Tera Seagate HDD
RAM
2x 8Gb GSkill RGB 3200 Mhz
GPU
MSI Nvidia Gtx 970 gaming 4G
Audio
integrata
Monitor
SyncMaster BX2331
PSU
XFX pro 750W core edition
Case
Sharkoon TG5
OS
Windows 10 Pro 64 bit
Ciao. Elenca il resto della configurazione. Aggiornato BIOS scheda madre?
La configurazione è questa:
i3 4130
Mobo Asus H81M-plus
DDR3 PC1600 8GB Vengeance 2 x 4Gb
HD WD 3,5" 1000 GB 1TB 64MB WD WD10EZEX
DVDRW LG GH24NSB0
SSD INTENSO TOP SATA3 512Gb
PSU 550W Corsair VS550 80 PLUS
Scheda video MSI N750Ti 2GD5/OCV1
poi un ulteriore hard disc non precisato da un tera recuperato da una precedente configurazione.
BIOS scheda madre non sono sicuro perchè dopo la prima formattazione, quando il pc fece freeze durante gli aggiornamenti, al riavvio windows mi suggerì una serie di driver Intel e Asus da aggiornare automaticamente e non sono sciuro se in mezzo ci fosse pure il BIOS. Di sicuro non l'ho fatto manualmente.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,303
9,396
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Manno79

Nuovo Utente
77
13
CPU
Intel i7 9700k
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
Asrock z390 extreme 4
HDD
SSD Kingston HyperX 240Gb + 1 Tera Seagate HDD
RAM
2x 8Gb GSkill RGB 3200 Mhz
GPU
MSI Nvidia Gtx 970 gaming 4G
Audio
integrata
Monitor
SyncMaster BX2331
PSU
XFX pro 750W core edition
Case
Sharkoon TG5
OS
Windows 10 Pro 64 bit
Aggiorna il BIOS all'ultimo disponibile che è già vecchio di 6 anni:
Appena posso ci provo, anche se nel link che mi hai dato il BIOS più recente è del 2015, ma possibile che non abbiano aggiornato nulla da allora? Purtroppo per ora non posso muovermi da casa causa Medicane. Appena faccio vi aggiorno
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,303
9,396
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Appena posso ci provo, anche se nel link che mi hai dato il BIOS più recente è del 2015, ma possibile che non abbiano aggiornato nulla da allora? Purtroppo per ora non posso muovermi da casa causa Medicane. Appena faccio vi aggiorno
Si e già è bene che ci monti windows 10... Brutta situazione in Sicilia... in bocca al lupo per Apollo
 

Manno79

Nuovo Utente
77
13
CPU
Intel i7 9700k
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
Asrock z390 extreme 4
HDD
SSD Kingston HyperX 240Gb + 1 Tera Seagate HDD
RAM
2x 8Gb GSkill RGB 3200 Mhz
GPU
MSI Nvidia Gtx 970 gaming 4G
Audio
integrata
Monitor
SyncMaster BX2331
PSU
XFX pro 750W core edition
Case
Sharkoon TG5
OS
Windows 10 Pro 64 bit
Si e già è bene che ci monti windows 10... Brutta situazione in Sicilia... in bocca al lupo per Apollo
Ho aggiornato il BIOS con l'ultima versione, ha fatto sessione con TW3 e fin'ora sembra nessun problema, vi aggiorno se si ripete il problema.
 

Manno79

Nuovo Utente
77
13
CPU
Intel i7 9700k
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
Asrock z390 extreme 4
HDD
SSD Kingston HyperX 240Gb + 1 Tera Seagate HDD
RAM
2x 8Gb GSkill RGB 3200 Mhz
GPU
MSI Nvidia Gtx 970 gaming 4G
Audio
integrata
Monitor
SyncMaster BX2331
PSU
XFX pro 750W core edition
Case
Sharkoon TG5
OS
Windows 10 Pro 64 bit

Manno79

Nuovo Utente
77
13
CPU
Intel i7 9700k
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
Asrock z390 extreme 4
HDD
SSD Kingston HyperX 240Gb + 1 Tera Seagate HDD
RAM
2x 8Gb GSkill RGB 3200 Mhz
GPU
MSI Nvidia Gtx 970 gaming 4G
Audio
integrata
Monitor
SyncMaster BX2331
PSU
XFX pro 750W core edition
Case
Sharkoon TG5
OS
Windows 10 Pro 64 bit
Si e già è bene che ci monti windows 10... Brutta situazione in Sicilia... in bocca al lupo per Apollo
Scusate si è ripresentato il problema, dopo un po' di giorni in cui il caricamento si è rallentato oggi dapprima ha caricato lentamente poi cercando di riavviare è rimasto bloccato nella schermata di caricamento, poi è apparsa una schermata di installazione aggiornamento 100% che è rimasta fissa per mezz'ora, poi la schermata di riavvio per 1 ora. Spegniamo e riaccendiamo e di nuovo la rotella di caricamento infinita.
 

r3dl4nce

Utente Èlite
10,671
5,335
Io sostituirei quel SSD con un SSD di qualità... Niente di esagerato, un Crucial MX500 o un Samsung EVO
 

Angelorob

Utente Èlite
5,345
5,399
CPU
Vv.Aa.
Dissipatore
Vv.Aa
Scheda Madre
Vv.Aa.
HDD
Vv.Aa
RAM
Vv.aa
Audio
Voce
Case
In
Scusate si è ripresentato il problema, dopo un po' di giorni in cui il caricamento si è rallentato oggi dapprima ha caricato lentamente poi cercando di riavviare è rimasto bloccato nella schermata di caricamento, poi è apparsa una schermata di installazione aggiornamento 100% che è rimasta fissa per mezz'ora, poi la schermata di riavvio per 1 ora. Spegniamo e riaccendiamo e di nuovo la rotella di caricamento infinita.
Ciao.
Se il problema si è presentato con il nuovo ssd, prova a staccare ed installare Win su altro disco (precedente?), prima di acquistarne un altro.
Anche perché l'alimentatore che usi lascia pensare .....
 

Entra

oppure Accedi utilizzando

Discussioni Simili