PROBLEMA Freeze e crash con xmp attivo

Francesco99112

Utente Attivo
Salve sto avendo problemi con le mie ram, i crash e i freeze nei giochi avvengono raramente, ma da poco ho acquistato un gioco ed ho notato che ho freeze molto spessi in modalità multiplayer, ogni 3/4minuti, i freeze durano decimi di secondo ma sono fastidiosi, se metto le ram a frequenza stock 2133mhz non ho problemi, con profilo xmp 2.0 attivo vanno a 3200mhz in automatico con 1.35v, vi allego la foto
questa è la mia configurazione
Ryzen 7 2700x
Gtx 1070
Asrock x470 gaming k4
G.skill trident z 3200mhz c16 2x8gb(cod. F4-3200c16d-16gtzb)
Cosa potrei fare per tenere le ram almeno alla loro frequenza 3200mhz senza nessun problema? Vi ringrazio in anticipo per la risposta
1563228659806.jpeg

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica da un moderatore:

demadavide

Utente Èlite
3,633
1,291
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Salve sto avendo problemi con le mie ram, i crash e i freeze nei giochi avvengono raramente, ma da poco ho acquistato un gioco ed ho notato che ho freeze molto spessi in modalità multiplayer, ogni 3/4minuti, i freeze durano decimi di secondo ma sono fastidiosi, se metto le ram a frequenza stock 2133mhz non ho problemi, con profilo xmp 2.0 attivo vanno a 3200mhz in automatico con 1.35v, vi allego la foto
questa è la mia configurazione
Ryzen 7 2700x
Gtx 1070
Asrock x470 gaming k4
G.skill trident z 3200mhz c16 2x8gb(cod. F4-3200c16d-16gtzb)
Cosa potrei fare per tenere le ram almeno alla loro frequenza 3200mhz senza nessun problema? Vi ringrazio in anticipo per la rispostaVisualizza allegato 340334

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Questa è roba per @BWD87 , roba per esperti su questo campo.
Comunque le immagini andrebbero messe sotto spoiler :)
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
20,411
13,841
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ciao. In quali slot hai installato la ram?
 

SiRiO

Moderatore
Staff Forum
7,725
4,221
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
per i 3200 prova a dare un po di offset al vcore soc, se non va lascia su auto il soc e prova a settare i 3000mhz o i 2933mhz sulle ram
se è stabile poi provi a tirare qualcosa con le latenze tipo 15-17-17-17-36 v1,360
sarebbe utile pure un memtest86 ad ogni prova.

le immagini vanno sotto spoiler, se dal cellulare non riesci puoi usare gli allegati o le miniature.
 
  • Mi piace
Reactions: BWD87

peg87

Utente Attivo
881
70
Hardware Utente
CPU
AMD 2600x
Dissipatore
Corsari h150i pro
Scheda Madre
Gigabyte Aourus ultra Gaming x470
Hard Disk
SSD samsung 850 500GB+ 4TB WD Red
RAM
G.skill trident Z RGB 3200 16GB
Scheda Video
Shapphire Nitro+ 580 GB
Monitor
BX2350
Alimentatore
Corsair 650HXEU
Case
Cooler master h500m
Sistema Operativo
Windows 10 pro 64bit
Io ho lo stesso chipset con e mono della stessa casa, anche le ram sono simili alle tue solo che le mie sono RGB. A me in genere va direttamente in bsod.
Ho visto che con gli aggiornamenti dei bios a volte migliorano le cose ed altre peggiorano. Per esempio all'inizio non potevo portare le ram oltre i 2666, poi con un aggiornamento sono arrivato a 2.9, con quello successivo finalmente a 3.2. poi Con il Primo aggiornamento per rendere compatibile con la ryzen 3K, ho dovuto abbassare nuovamente a 2.9. Ieri ho fatto l'ultimo aggiornamento del bios (F41) ed ho rimesso a 3.2. Per ora non ho avuto problemi ma vediamo quando lo stresserò un po'. A me i problemi si presentano sempre, sia in gioco che uso normale.
 

Entra

oppure Accedi utilizzando