PROBLEMA Fps bassi e Lag mostruose!

Salve a tutti! Come da titolo ho un problema.
Ho costruito il mio assemblato con l'aiuto di amici.

Intel i5 4590 3.3Gh
8 Ram
Asus H87 plus
Nvidia GTX 970
Ero contentissima quando ho coprato la mia scheda video per aver un pc completo e performante.

Qualche mese fa giocavo tranquillamente ad Overwatch senza alcun problema.Giravo a 59 fps fissi(penso che non potesse andare oltre visto che ho uno schermo/tv da 60 hz)e sui 50 di latenza(la connessione è quella che è...ho l'adsl fastweb)con tutto al massimo.
Causa alcuni problemi che mi dava il pc ho deciso di formattarlo.
Tra le altre cose ho portato il router nella stanza dove gioco tramite cavo (perchè l'antennina esterna wifi che usavo non riesco pìù a farla partire =( )
Ora in game sto sotto i 20 fps e sono sopra al 90 di latenza, con momenti in qui si frizza tutto e gli fps scendo sotto i 15 .
Ho provato a diminuire la grafica e la risoluzione ma nulla.
Ho provato a togliere completamente il secondo schermo ma nulla.
Quando gioco tengo solo quello attivo..il resto no
Ma non solo con Over...anche con altri giochi online ho dei problemi simili.
Poi però durante la navigazione su internet non crea grosse problematiche.
Ho pensato sia la connessione....ma perchè allora gli fps sono cosi bassi? =(
Non so più che pesci pigliare per sistemare la situazione.
Vi allego un analisi che ho provato a fare
https://www.userbenchmark.com/UserRun/14924836

Grazie mille per il vostro aiuto
Marty
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Salve a tutti! Come da titolo ho un problema.
Ho costruito il mio assemblato con l'aiuto di amici.

Intel i5 4590 3.3Gh
8 Ram
Asus H87 plus
Nvidia GTX 970
Ero contentissima quando ho coprato la mia scheda video per aver un pc completo e performante.

Qualche mese fa giocavo tranquillamente ad Overwatch senza alcun problema.Giravo a 59 fps fissi(penso che non potesse andare oltre visto che ho uno schermo/tv da 60 hz)e sui 50 di latenza(la connessione è quella che è...ho l'adsl fastweb)con tutto al massimo.
Causa alcuni problemi che mi dava il pc ho deciso di formattarlo.
Tra le altre cose ho portato il router nella stanza dove gioco tramite cavo (perchè l'antennina esterna wifi che usavo non riesco pìù a farla partire =( )
Ora in game sto sotto i 20 fps e sono sopra al 90 di latenza, con momenti in qui si frizza tutto e gli fps scendo sotto i 15 .
Ho provato a diminuire la grafica e la risoluzione ma nulla.
Ho provato a togliere completamente il secondo schermo ma nulla.
Quando gioco tengo solo quello attivo..il resto no
Ma non solo con Over...anche con altri giochi online ho dei problemi simili.
Poi però durante la navigazione su internet non crea grosse problematiche.
Ho pensato sia la connessione....ma perchè allora gli fps sono cosi bassi? =(
Non so più che pesci pigliare per sistemare la situazione.
Vi allego un analisi che ho provato a fare
https://www.userbenchmark.com/UserRun/14924836

Grazie mille per il vostro aiuto
Marty
Ciao,
Per prima cosa prova a fare una reinstallazione pulita dei driver della GPU con DDU in modalità provvisoria.
Poi scarica MSIAfterburner e controlla le temperature in.game di CPU ee GPU poi postale.
 
  • Mi piace
Reactions: sghe23
Ciao,
Per prima cosa prova a fare una reinstallazione pulita dei driver della GPU con DDU in modalità provvisoria.
Poi scarica MSIAfterburner e controlla le temperature in.game di CPU ee GPU poi postale.
Intanto grazie x la risposta! Per entrare in modalità provvisoria?
Con DDU intendi Display driver Uninstaller? Scusate la mia nabbaggine in merito
In gioco c'è la funzione per mostrare la temperatura, mi dava circa 60 gradi.. Cmq appena riesco provo e posto i risultati.... Grazie ancora per il supporto <3
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Intanto grazie x la risposta! Per entrare in modalità provvisoria?
Con DDU intendi Display driver Uninstaller? Scusate la mia nabbaggine in merito
In gioco c'è la funzione per mostrare la temperatura, mi dava circa 60 gradi.. Cmq appena riesco provo e posto i risultati.... Grazie ancora per il supporto <3
Ciao, sei da windows 10 esatto?
Sì, per DDU intendo Display Driver Unistaller :)
Di nulla, tienimi aggiornato:ok:
 
  • Mi piace
Reactions: MartinaDellaNotte

SiRiO

Moderatore
Staff Forum
7,831
4,273
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
ciao, che alimentatore hai?
dal test che hai mandato si vede che hai un problema alla cpu, forse devi settarla dal bios.
se puoi metti uno screen di cpuz (sotto spoiler)
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
ciao, che alimentatore hai?
dal test che hai mandato si vede che hai un problema alla cpu, forse devi settarla dal bios.
se puoi metti uno screen di cpuz (sotto spoiler)
Magari nel frattempo che faceva il benchmark, utilizzava il PC.
Oltre a quello che ho detto, vai su start/esegui/msconfig/opzioni di avvio/opzioni avanzate e controlla se tutti i cores sono attivi all'avvio.
 
  • Mi piace
Reactions: MartinaDellaNotte
Intanto grazie x la risposta! Per entrare in modalità provvisoria?
Con DDU intendi Display driver Uninstaller? Scusate la mia nabbaggine in merito
In gioco c'è la funzione per mostrare la temperatura, mi dava circa 60 gradi.. Cmq appena riesco provo e posto i risultati.... Grazie ancora per il supporto <3
Ho letto qualche guida qui sul forum.. Oggi procedo è vi aggiorno!
Post automaticamente unito:

Che gentili <3
Oggi vi do tutte le info che mi avete chiesto! Grazie per il supporto
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ho letto qualche guida qui sul forum.. Oggi procedo è vi aggiorno!
Post automaticamente unito:

Che gentili <3
Oggi vi do tutte le info che mi avete chiesto! Grazie per il supporto
Ti aspettiamo ;)
 
  • Mi piace
Reactions: MartinaDellaNotte

brunzo

Utente Attivo
977
235
Hardware Utente
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
Hard Disk
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
Scheda Video
sapphire nitro+ rx 590 8gb SE
Alimentatore
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
Sistema Operativo
windows 7 ultimate x64
secondo me potrebbe essere d'aiuto anche sapere quali problemi hanno portato a formattare il pc..
 
secondo me potrebbe essere d'aiuto anche sapere quali problemi hanno portato a formattare il pc..
Sinceramente non mi ricordo XD
Post automaticamente unito:

Eccomi!
Allora ho ,in modalità provvisoria, fatto partire DDU e pulito tutte le voci che mi dava disponibili,
ho riaggiornato con windows update.
Ho fatto partire OWatch con msi Afterburner sotto,
eeeeeeeeeee.PNG
www.PNG

Come alimentatore ho un coolermaster CX600 M

Qui le immagini complete di CPUZ
cache.PNG
cpu.PNG
graph.PNG
mb.PNG
mem 4.PNG
mem2.PNG
mem.PNG

Grazie ancora ragazzi !
 
Ultima modifica:

SiRiO

Moderatore
Staff Forum
7,831
4,273
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
ariciao
apri 2 sessioni di cpuz
nella prima avvia il test nella scheda bench, nella seconda sessione rimani sulla schermata CPU e controlla, mentre fai il test, se il valore CORE SPEED passa da 800mhz a 3.700mhz
in fine posta il risultato del bench
 
Ultima modifica:
ariciao
apri 2 sessioni di cpuz
nella prima avvia il test nella scheda bench, nella seconda sessione rimani sulla schermata CPU e controlla, mentre fai il test, se il valore CORE SPEED passa da 800mhz a 3.700mhz
in fine posta il risultato del bench
Visto che sono nabba ho fatto un pò di prove..
2502.PNG
Con il test in rosso mi esce questa pagina https://valid.x86.fr/kyxnhg quando faccio Submit and Compare

Con il test in blu il Core Speed varia tra 799 e 1099 circa

Il tutto fatto solo con internet aperto ,senza il game....se vi servono altre info sono qui ready ! >:D

Grazie per l'aiuto
Post automaticamente unito:

Visto che sono nabba ho fatto un pò di prove..
2502.PNG
Con il test in rosso mi esce questa pagina https://valid.x86.fr/kyxnhg quando faccio Submit and Compare

Con il test in blu il Core Speed varia tra 799 e 1099 circa

Il tutto fatto solo con internet aperto ,senza il game....se vi servono altre info sono qui ready ! >:D

Grazie per l'aiuto
Guardando il risultato ho due dubbi:
1400 MHz....ma sono quelli massimi che ha raggiunto...o quelli massimi che può raggiungere? se è la seconda c'è un problema!
La temperatura segna i 100° ...che sono tantissimi!
 
Ultima modifica:

SiRiO

Moderatore
Staff Forum
7,831
4,273
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
te lo avevo già detto, hai un problema alla cpu, la tua dovrebbe andare a 3700 MHZ , e non ci arriva perchè probabilmente va in protezione termica, se la lettura dei 100 gradi è corretta.
scarica aida64, in alto su strumenti c'è test stabilità di sistema, avvialo per 10 minuti e controlla le temperature. se arriva a 100gradi stacca subito il test, perchè hai un problema al raffreddamento. te ne accorgi perchè durante il test ti da il grafico delle temperature
che dissipatore hai?

per cpuz intendevo il test Bench cpu, inutile fare lo stess test.
 
Ultima modifica:

Entra

oppure Accedi utilizzando