PROBLEMA Fortnite, texture non funzionano

Waller

Utente Attivo
183
18
CPU
I5 6400
Dissipatore
Serie Intel
Scheda Madre
Asrock pro 4 z270
HDD
Ssd 250gb x2 / 1tb hard-disk
RAM
16gb Corsair Vegance 3000mhz
GPU
GTX 1660 super PNY
Audio
Nothing
Monitor
Hp 24 es
PSU
650w cx corsair
Case
Cooler master masterbox 5 lite(modificato)
Periferiche
Razer ornata chroma, Corsair sabre rgb
Net
Nammerda
OS
Windows 10
Salve a tutti, dall'ultimo aggiornamento di fortnite (12.10) il mio PC non riesce più a caricare le texture grafiche, funziona solo se in game metto tutto su epico e allora me le Carica, poi in un altro punto della mappa sono punto a e capo.
Non riesco a cambiare le impostazioni grafiche perché finché lo faccio in gioco ok, ma poi al riavvio successivo tornano come erano prima, dico questo perché magari la direct x 12 poteva aiutarmi ma non ho possibilità di inserirla.
Il computer funziona bene con tutti gli altri giochi come, deus ex, shadows of the tomb rider(anche con Ray Tracing), rainbow, ecc'....

Comunque la mia Config è la seguente :
i5 6400 2,7
Gtx 1660 super(so che è presente il bottleneck)
16 GB ram corsair 3000
650w cx corsair
1tb hard disk
256gb ssd
Asrock pro 4 z270

Già provato a reinstallare il gioco e i driver grafici sono aggiornati... help

Inviato da SNE-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Lux90

Utente Attivo
1,366
638
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
HDD
troppi :D
RAM
4x8 Gb
GPU
GTX 1080 TI FE
Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
PSU
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Net
Funziona :D
OS
Originale mica tarocco O.o
usi geforce experience?
 

Waller

Utente Attivo
183
18
CPU
I5 6400
Dissipatore
Serie Intel
Scheda Madre
Asrock pro 4 z270
HDD
Ssd 250gb x2 / 1tb hard-disk
RAM
16gb Corsair Vegance 3000mhz
GPU
GTX 1660 super PNY
Audio
Nothing
Monitor
Hp 24 es
PSU
650w cx corsair
Case
Cooler master masterbox 5 lite(modificato)
Periferiche
Razer ornata chroma, Corsair sabre rgb
Net
Nammerda
OS
Windows 10
Si, per aggiornare i driver si, potrei provare a disinstallarli con ddu e reinstallarli da chrome
Post automatically merged:

NUOVA COSA SCOPERTA, Ho due Fortnite installati
 

Waller

Utente Attivo
183
18
CPU
I5 6400
Dissipatore
Serie Intel
Scheda Madre
Asrock pro 4 z270
HDD
Ssd 250gb x2 / 1tb hard-disk
RAM
16gb Corsair Vegance 3000mhz
GPU
GTX 1660 super PNY
Audio
Nothing
Monitor
Hp 24 es
PSU
650w cx corsair
Case
Cooler master masterbox 5 lite(modificato)
Periferiche
Razer ornata chroma, Corsair sabre rgb
Net
Nammerda
OS
Windows 10
Non l'ho risolto, è quello il bello
 
  • Mi piace
Reazioni: Ciccio60

Ciccio60

Nuovo Utente
5
0
Ciao, io ho lo stesso problema da quando è uscita la stagione 10 e non go mai risolto,nemmeno contattando la epic, tu hai risolto?
 

Marco_MS2001

Utente Attivo
350
24
Ciao, io ho lo stesso problema da quando è uscita la stagione 10 e non go mai risolto,nemmeno contattando la epic, tu hai risolto?
dopo la season 10, i dettagli grafici si sono resettati, o in parte o completamente, è stato un bug. Io a fortnite non ci gioco, ma credo che ci sia la voce : render distance o qualcosa di simile, cercate
 

Try EL

Nuovo Utente
1
0
Purtroppo ho anche io lo stesso problema ma solo quando aumento gli fps nel gioco
Faccio creativa con 240hz e mi carica perfettamente; vado in partita e non mi carica la mappa. Appena rimetto 60hz, carica subito.
Come posso fare?
 

Mayanico13

Nuovo Utente
3
0
Anch'io avevo il tuo stesso problema; ho risolto disattivando il rendering multithread e, per ora, le texture me le carica subito. Spero che funzioni anche con te.
 

Waller

Utente Attivo
183
18
CPU
I5 6400
Dissipatore
Serie Intel
Scheda Madre
Asrock pro 4 z270
HDD
Ssd 250gb x2 / 1tb hard-disk
RAM
16gb Corsair Vegance 3000mhz
GPU
GTX 1660 super PNY
Audio
Nothing
Monitor
Hp 24 es
PSU
650w cx corsair
Case
Cooler master masterbox 5 lite(modificato)
Periferiche
Razer ornata chroma, Corsair sabre rgb
Net
Nammerda
OS
Windows 10
Diciamo di sì, ma il problema è anche un altro.
Dopo aver cambiato le impostazioni video, al riavvio del gioco tornano come le avevo messe prima, quindi ogni volta mi tocca metterle apposto... E non so proprio perché

Inviato da Mi 10 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando