Forse ho un problema con Crossfire 5870

M4ni

Utente Attivo
28
0
CPU
I7 920
Scheda Madre
Gigabyte X58 socket 1366 UD7
HDD
WesternDigital Velociraptor 10000 RPM 150 Gb
RAM
24 Gb Corsair Dominator DD3 1600MHz
GPU
Sapphire Ati 5870 1 Gb ( crossfire )
Monitor
LG 32" Full HD
PSU
Cooler Master 1000 W + Enermax Liberty 500 W
Case
Chieftec Big Tower
OS
Windows 7
Salve a tutti,
sono noob del forum e mi scuso in anticipo se sto commettendo qualke caxxata ( magari nn è qui ke devo postare il mio problema )

Ho da poco fatto un crossfire con 2 Ati Sapphire 5870 1Gb ddr5, ho scaricato vari programmi come GPU-Z 0.5.1 e MSI Afterburner, in entrambi i programmi vedo ke il carico delle 2 GPU risulta nn equilibrato.
Lanciando alcuni bench mi accorgo ke la prima skeda video raggiunge valori di clock di 850 MHz (gpu) 1200 MHz (ram) mentre sulla seconda VGA rimangono i valori di idle.

Ho fatto alcune prove, le skede singolarmente funzionano, ed effettivamente ho notato ke disabilitando Crossfire dal CCC il valore degli fps effettuando Heaven Benchmark v2.1 è la metà rispetto al valore ke raggiungo con CF attivato.

Sembrerebbe ke tutto funzioni ma vedere i valori dei cariki sulle 2 VGA mi pone il dubbio ke ci sia qualcosa ke nn vada.

Qualcuno mi puo' aiutare in merito??? Grazie in anticipo!:inchino:
 

ProPlayer

Utente Attivo
165
16
CPU
i7 920 @4.2ghz
Scheda Madre
Asus rampage II extreme
HDD
WD Caviar Black 1tb 7200rpm 64mb
RAM
Corsair dominator 6gb 1600mhz cl8
GPU
asus engtx 580
Audio
integrato scheda madre
Monitor
22'' 1920x1080
PSU
Coolermaster real power m1000
Case
Xigmatek Elysium
OS
Windows 7
le frequenza non vuol dire il carico a cui sono sottoposte, poi in un cf non puoi avere 2 schede video con frequenze diverse
 

M4ni

Utente Attivo
28
0
CPU
I7 920
Scheda Madre
Gigabyte X58 socket 1366 UD7
HDD
WesternDigital Velociraptor 10000 RPM 150 Gb
RAM
24 Gb Corsair Dominator DD3 1600MHz
GPU
Sapphire Ati 5870 1 Gb ( crossfire )
Monitor
LG 32" Full HD
PSU
Cooler Master 1000 W + Enermax Liberty 500 W
Case
Chieftec Big Tower
OS
Windows 7
Grazie per la risposta, ma il problema è ke vedo le frequenze della seconda VGA sempre a 157 MHz (gpu) 500 MHz (ddr) mentre quelle della prima skeda le vedo salire 850 MHz 1200 MHz ... sia su GPU-Z sia su MSI Afterburner ke mi da' anke il grafico ...
Come si spiega? é normale o c'è qualcosa ke nn va??
 

M4ni

Utente Attivo
28
0
CPU
I7 920
Scheda Madre
Gigabyte X58 socket 1366 UD7
HDD
WesternDigital Velociraptor 10000 RPM 150 Gb
RAM
24 Gb Corsair Dominator DD3 1600MHz
GPU
Sapphire Ati 5870 1 Gb ( crossfire )
Monitor
LG 32" Full HD
PSU
Cooler Master 1000 W + Enermax Liberty 500 W
Case
Chieftec Big Tower
OS
Windows 7
Allego foto fatte con GPU-Z
 
U

Utente cancellato 61649

Ospite
Non vorrei dire una cavolata, ma le frequenze della seconda GPU sono quelle in "idle" cioè quando la scheda non viene utilizzata, taglia la frequenza per risparmiare energia / calore
Secondo me è normale, starai usando giochi che non sfruttano il crossfire
 

Franz77

Utente Èlite
5,483
1,351
CPU
Ryzen R9 3900X---i5 10400F
Dissipatore
Asus Ryujin 360---Corsair H110i
Scheda Madre
Asrock X570 Taichi---Asus Rog Strix B460i Gaming
HDD
M2 NVme Samsung 960 Evo 250 Gb, 850Evo 250 GB, Crucial M300 525 GB, Samsung 860 QVO 1TB---2xWD SN550
RAM
32 GB G.SKill Trident Neo F4-3600C16D-32GTZNC(3600 MHz Cl16)---16GB Corsair Vengeance 3200GHz
GPU
PNY Revel RTX 3080---EVGA XC GTX 1660 Super
Audio
Creative SoundblasterX AE5---Creative G1
Monitor
AOC AGON AG352UCG6 3440x1440p 120 Hz G-Sync---HP 25XM 144Hz G-Sync 1920x1080
PSU
EVGA 1000 G2---Sharkoon SilentStorm Cool Zero 750W
Case
Phanteks P600S---METALLICGEAR Neo Mini V2
Periferiche
Tastiera Drevo Calibur V2 cherry red/Mouse Logitech G502---Drevo Calibur Bluetooth/Razer Mamba
Net
FTHH Tiscali
OS
Windows 10 Home
Prova con il benchmark Ungine, lasciando aperte le due finestre di gpu-z relative alle due gpu e vedi se le frequenze di clock e della memoria salgano allo stesso modo!
In più quando finisci il test, viene salvato un rapporto ,con il punteggio del bench, dovresti trovare la dicitura Hd 5870 crossfireX.
Ti posto una foto!
immaginevu.png
 

M4ni

Utente Attivo
28
0
CPU
I7 920
Scheda Madre
Gigabyte X58 socket 1366 UD7
HDD
WesternDigital Velociraptor 10000 RPM 150 Gb
RAM
24 Gb Corsair Dominator DD3 1600MHz
GPU
Sapphire Ati 5870 1 Gb ( crossfire )
Monitor
LG 32" Full HD
PSU
Cooler Master 1000 W + Enermax Liberty 500 W
Case
Chieftec Big Tower
OS
Windows 7
Fatto i test, nn cambia nulla i valori sulla seconda VGA nn salgono! metto i risultati del bench + ss GPU-Z, credo ci sia qualke problema anke vedendo il risultato del mio benchmark in base alla configurazione ke ho.
 

M4ni

Utente Attivo
28
0
CPU
I7 920
Scheda Madre
Gigabyte X58 socket 1366 UD7
HDD
WesternDigital Velociraptor 10000 RPM 150 Gb
RAM
24 Gb Corsair Dominator DD3 1600MHz
GPU
Sapphire Ati 5870 1 Gb ( crossfire )
Monitor
LG 32" Full HD
PSU
Cooler Master 1000 W + Enermax Liberty 500 W
Case
Chieftec Big Tower
OS
Windows 7
risultato bench:cav:
 

M4ni

Utente Attivo
28
0
CPU
I7 920
Scheda Madre
Gigabyte X58 socket 1366 UD7
HDD
WesternDigital Velociraptor 10000 RPM 150 Gb
RAM
24 Gb Corsair Dominator DD3 1600MHz
GPU
Sapphire Ati 5870 1 Gb ( crossfire )
Monitor
LG 32" Full HD
PSU
Cooler Master 1000 W + Enermax Liberty 500 W
Case
Chieftec Big Tower
OS
Windows 7
sono troppo noob nn mi fa caricare la pagina salvata dal benchmark ... come si fa?:D
 

M4ni

Utente Attivo
28
0
CPU
I7 920
Scheda Madre
Gigabyte X58 socket 1366 UD7
HDD
WesternDigital Velociraptor 10000 RPM 150 Gb
RAM
24 Gb Corsair Dominator DD3 1600MHz
GPU
Sapphire Ati 5870 1 Gb ( crossfire )
Monitor
LG 32" Full HD
PSU
Cooler Master 1000 W + Enermax Liberty 500 W
Case
Chieftec Big Tower
OS
Windows 7
ecco finalmente il risultato di heaven benchmark ...
 

Franz77

Utente Èlite
5,483
1,351
CPU
Ryzen R9 3900X---i5 10400F
Dissipatore
Asus Ryujin 360---Corsair H110i
Scheda Madre
Asrock X570 Taichi---Asus Rog Strix B460i Gaming
HDD
M2 NVme Samsung 960 Evo 250 Gb, 850Evo 250 GB, Crucial M300 525 GB, Samsung 860 QVO 1TB---2xWD SN550
RAM
32 GB G.SKill Trident Neo F4-3600C16D-32GTZNC(3600 MHz Cl16)---16GB Corsair Vengeance 3200GHz
GPU
PNY Revel RTX 3080---EVGA XC GTX 1660 Super
Audio
Creative SoundblasterX AE5---Creative G1
Monitor
AOC AGON AG352UCG6 3440x1440p 120 Hz G-Sync---HP 25XM 144Hz G-Sync 1920x1080
PSU
EVGA 1000 G2---Sharkoon SilentStorm Cool Zero 750W
Case
Phanteks P600S---METALLICGEAR Neo Mini V2
Periferiche
Tastiera Drevo Calibur V2 cherry red/Mouse Logitech G502---Drevo Calibur Bluetooth/Razer Mamba
Net
FTHH Tiscali
OS
Windows 10 Home

Franz77

Utente Èlite
5,483
1,351
CPU
Ryzen R9 3900X---i5 10400F
Dissipatore
Asus Ryujin 360---Corsair H110i
Scheda Madre
Asrock X570 Taichi---Asus Rog Strix B460i Gaming
HDD
M2 NVme Samsung 960 Evo 250 Gb, 850Evo 250 GB, Crucial M300 525 GB, Samsung 860 QVO 1TB---2xWD SN550
RAM
32 GB G.SKill Trident Neo F4-3600C16D-32GTZNC(3600 MHz Cl16)---16GB Corsair Vengeance 3200GHz
GPU
PNY Revel RTX 3080---EVGA XC GTX 1660 Super
Audio
Creative SoundblasterX AE5---Creative G1
Monitor
AOC AGON AG352UCG6 3440x1440p 120 Hz G-Sync---HP 25XM 144Hz G-Sync 1920x1080
PSU
EVGA 1000 G2---Sharkoon SilentStorm Cool Zero 750W
Case
Phanteks P600S---METALLICGEAR Neo Mini V2
Periferiche
Tastiera Drevo Calibur V2 cherry red/Mouse Logitech G502---Drevo Calibur Bluetooth/Razer Mamba
Net
FTHH Tiscali
OS
Windows 10 Home
Il risultato è simile al mio(quando avevo il cross di 5870)!
Gpu-z ti indica Enabled (2 GPUs)?
Cmq la temperatura della tua 5870 secondaria indica 59 C°..........significa che lavora!
immagineuwf.png
 

M4ni

Utente Attivo
28
0
CPU
I7 920
Scheda Madre
Gigabyte X58 socket 1366 UD7
HDD
WesternDigital Velociraptor 10000 RPM 150 Gb
RAM
24 Gb Corsair Dominator DD3 1600MHz
GPU
Sapphire Ati 5870 1 Gb ( crossfire )
Monitor
LG 32" Full HD
PSU
Cooler Master 1000 W + Enermax Liberty 500 W
Case
Chieftec Big Tower
OS
Windows 7
si gpu-z mi vede le 2 VGA, ma mi sembra troppo assurdo ke GPU load rimanga a 0 sulla seconda VGA.
Tu facendo il benchmark vedi aumentare la CPU load? e poi mi kiedo come mai sulla prima VGA nella cartella sensor esce la voce VDDC mentre sulla seconda questa voce nn è riportata?
 

Franz77

Utente Èlite
5,483
1,351
CPU
Ryzen R9 3900X---i5 10400F
Dissipatore
Asus Ryujin 360---Corsair H110i
Scheda Madre
Asrock X570 Taichi---Asus Rog Strix B460i Gaming
HDD
M2 NVme Samsung 960 Evo 250 Gb, 850Evo 250 GB, Crucial M300 525 GB, Samsung 860 QVO 1TB---2xWD SN550
RAM
32 GB G.SKill Trident Neo F4-3600C16D-32GTZNC(3600 MHz Cl16)---16GB Corsair Vengeance 3200GHz
GPU
PNY Revel RTX 3080---EVGA XC GTX 1660 Super
Audio
Creative SoundblasterX AE5---Creative G1
Monitor
AOC AGON AG352UCG6 3440x1440p 120 Hz G-Sync---HP 25XM 144Hz G-Sync 1920x1080
PSU
EVGA 1000 G2---Sharkoon SilentStorm Cool Zero 750W
Case
Phanteks P600S---METALLICGEAR Neo Mini V2
Periferiche
Tastiera Drevo Calibur V2 cherry red/Mouse Logitech G502---Drevo Calibur Bluetooth/Razer Mamba
Net
FTHH Tiscali
OS
Windows 10 Home
si gpu-z mi vede le 2 VGA, ma mi sembra troppo assurdo ke GPU load rimanga a 0 sulla seconda VGA.
Tu facendo il benchmark vedi aumentare la CPU load? e poi mi kiedo come mai sulla prima VGA nella cartella sensor esce la voce VDDC mentre sulla seconda questa voce nn è riportata?
Si, aumenta la frequenza...........il VDDC è solo sulla scheda primaria!
Prova ad usare GPU-Z 0.4.7...........non vorrei ci fosse un bug nell'ultima versione 0.5.1 con le 5800!
 

Franz77

Utente Èlite
5,483
1,351
CPU
Ryzen R9 3900X---i5 10400F
Dissipatore
Asus Ryujin 360---Corsair H110i
Scheda Madre
Asrock X570 Taichi---Asus Rog Strix B460i Gaming
HDD
M2 NVme Samsung 960 Evo 250 Gb, 850Evo 250 GB, Crucial M300 525 GB, Samsung 860 QVO 1TB---2xWD SN550
RAM
32 GB G.SKill Trident Neo F4-3600C16D-32GTZNC(3600 MHz Cl16)---16GB Corsair Vengeance 3200GHz
GPU
PNY Revel RTX 3080---EVGA XC GTX 1660 Super
Audio
Creative SoundblasterX AE5---Creative G1
Monitor
AOC AGON AG352UCG6 3440x1440p 120 Hz G-Sync---HP 25XM 144Hz G-Sync 1920x1080
PSU
EVGA 1000 G2---Sharkoon SilentStorm Cool Zero 750W
Case
Phanteks P600S---METALLICGEAR Neo Mini V2
Periferiche
Tastiera Drevo Calibur V2 cherry red/Mouse Logitech G502---Drevo Calibur Bluetooth/Razer Mamba
Net
FTHH Tiscali
OS
Windows 10 Home
Strano.........dovresti visualizzare GPU-z così!
immagineqh.png

Per caso hai abbassato il controllo energia dal CCC?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili