PROBLEMA Formatto ? No ! Mai successa una cosa del genere !

Rampa

Nuovo Utente
Ciao a tutti,

Ho il pc non formattato da 1 anno, ed è l' ora di una bella pulizia.. ma c'è un problema che non riesco a risolvere, ho cercato e ricercato in questi 2 giorni una soluzione, anche sui forum stranieri, ma nessuno sembra che abbia il mio problema.

Vi mostrerò passo per passo quel che ho fatto per poter formattare.. perchè sinceramente non so dove sbaglio ! E ne ho formattati di pc eh ! E l' ultima volta che l' ho formattato ha funzionato tutto correttamente, con il dvd..

1) Ho scaricato la iso di Windows 7 Home Premium 64bit dal sito Microsoft, non trovando il mio cd con il seriale ORIGINALE.

2) Ho scaricato il tool microsoft che permette di copiare su DVD o su Chiavetta USB (4gb) la iso in modo appropriato.

3) Ho creato una copia di Windows 7 sia su un DVD-R che nella Chiavetta USB della Kingston da 4gb

4) Ho provato prima con la chiavetta.. Riavvio il pc.. Setto nel BIOS in prima priorità il Boot con : Removable Device, e il classico "Press ENTER to start boot" Non appare e carica normalmente Windows..

5) Mi informo su internet e leggo che certe Chiavette USB molte delle volte non sono compatibili.. Vabè provo il DVD..

6) Setto nel BIOS la priorità al mio masterizzatore lettore dvd.. esco dal bios.. e aspetto il fatidico messaggio "Press Enter to start Boot.." ... Niente ... Carica Windows normalmente :evil:

7) Non mi do' per vinto.. mi informo ulteriormente su google e trovo un programma che si chiama Plpbt 5.0.14, immagino lo conosciate.. lo installo e riprovo a far partire la formattazione.. In ambedue i casi (DvD e USB) Il programma in questione dice che non trova ne' Usb Driver ne' CD-ROM driver, dicendomi ERROR..

8) Giunto alla conclusione che ho scaricato una ISO corrotta, ne riscarico un' altra..

9) Inizio da capo con tutti i passaggi che ho eseguito da 1) a 7) ... Ed il problema sussiste anche con questa ISO... Ma dove sbaglio ? :boh:



Come mai il BIOS non riesce a leggere queste 2 periferiche per fare un boot e su windows l'usb e il dvd funzionano regolarmente ? E pure un anno fa ho fatto la stessa identica cosa e in 30 minuti avevo già finito tutto !


Vi posto il modello del mio hard disk e scheda madre (Per l' hard disk ho scaricato everest perchè non mi ricordavo che modello fosse)

Scheda madre : Asus P7H55-M

Hard Disk : Unità #1 - ST31000528AS (931 GB) Cercando su internet e ricordandomi del preventivo che feci penso che sia proprio questo :
[h=1]Seagate Hd St31000528as 7200 RPM 1 TB 32 MB 3.5 Pollici[/h]Il BIOS è alla versione 11.10

Se vi serve sapere altro, sono qui a vostra completa disposizione con screenshot e tutto cio' che vi può servire sapere, grazie per l' attenzione :inchino:
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,557
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Prova a staccare l'hard disk e ad avviare da dvd di installazione, giusto per forzare il sistema ad avviare dall'unità ottica e vedere che succede. Prova anche a resettare il bios facendo un clear CMOS.
 
  • Mi piace
Reactions: Rampa

Rampa

Nuovo Utente
Ok ora ci provo.. ma se stacco l' hard disk.. e magari poi mi parte il boot, l' hard disk lo devo ricollegare a pc acceso ?


  1. Spegnere il pc e scollegare l'alimentazione generale
  2. Rimuovere la batteria tampone
  3. Individuare i pin CLRTC sulla scheda madre, accanto alla batteria tampone
  4. Spostare il jumper (ponticello) dalla posizione di default 1-2 alla posizione 2-3 per circa 10"
  5. Riposizionare il jumper sui pin 1-2
  6. Riposizionare la batteria tampone
  7. Ricollegare l'alimentazione del pc ed avviare
  8. Accedere al bios con il tasto Canc ed impostare i parametri di default
  9. Uscire salvando le impostazioni

Il punto 3 e 4 francamente non li so' fare, comunque vi posterò degli screen della mia scheda madre, almeno saprò senza combinare guai, cosa devo toccare ! A presto
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,557
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Se il controller sata è in modalità AHCI, in teoria è possibile collegare l'hard disk a pc acceso, ma eviterei: l'esperimento di staccare l'hard disk serve solo a verificare che non vi siano problemi a carico dell'unità ottica. Se riesci a fare boot da dvd, prima di installare è meglio collegare l'hard disk a pc spento.
Per quanto riguarda il clear CMOS, se guardi bene vicino alla batteria c'è un jumper a 3 pin marcato "CLRTC" (il jumper copre due dei tre pin); lo devi spostare dalla posizione attuale (1-2) alla posizione 2-3 per una decina di secondi, poi rimetterlo nella posizione 1-2.
 
  • Mi piace
Reactions: Rampa

Rampa

Nuovo Utente
Se il controller sata è in modalità AHCI, in teoria è possibile collegare l'hard disk a pc acceso, ma eviterei: l'esperimento di staccare l'hard disk serve solo a verificare che non vi siano problemi a carico dell'unità ottica. Se riesci a fare boot da dvd, prima di installare è meglio collegare l'hard disk a pc spento.
Per quanto riguarda il clear CMOS, se guardi bene vicino alla batteria c'è un jumper a 3 pin marcato "CLRTC" (il jumper copre due dei tre pin); lo devi spostare dalla posizione attuale (1-2) alla posizione 2-3 per una decina di secondi, poi rimetterlo nella posizione 1-2.
- Ho tolto l' hard disk, accendendolo è spuntato questo messaggio : Reboot and select proper boot device, Or insert Boot Media in selected boot device and press a key

- Ho tolto il jumper da 1-2 a 2-3, e dopo 1 minuto (perchè non riuscivo a rimetterlo per quanto piccino fosse e poco spazio avessi :asd:) l' ho rimesso a 1-2. All' accensione del pc, il bios mi ha chiesto se configurarlo manualmente o caricarlo di default.. ho caricato di default (Quindi il mio I5 overlockato è tornato "normale" vero ?) Niente fa fare il boot non parte

Non so più che fare.. E' possibile che da quando ho installato la mia scheda grafica nuova Amd Radeon 7850 OC Gigabyte, e dissipatore Hyper612s sull' I5, ed ho overlockato sia cambiato qualcosa ? L' usb e il dvd funzionano su windows 7
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,557
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Le impostazioni di overclock sono state cancellate, dovrai riconfigurarle. Controlla nella sezione "boot" del bios se l'unità ottica è elencata.
 
  • Mi piace
Reactions: Rampa

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,557
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Sì, intendo lì. Prova anche ad aggiornare il bios, l'ultima versione disponibile è la 1302.
 
  • Mi piace
Reactions: Rampa

barberino

Utente Attivo
768
46
Hardware Utente
CPU
i5 750
Scheda Madre
p55-ud4 rev 1
Hard Disk
840 128gb
RAM
8gb vengeance
Scheda Video
evga signature 2 ftx 3g gtx 660
Scheda Audio
5.1 yamaha
Alimentatore
xfx 750W pro semi-modulare
Case
c70 black
Sistema Operativo
Windows/linux
è capitato anche a me con pc vecchi ( pentium 3 ), molte volte era la scheda madre partita e per qualche strano motivo non faceva partire nessuna installazione... non credo siail tuo caso...

fai la prova del nove, tanto ci vogliono 5 minuti... masterizzati una iso ubuntu e fagli installare quella. se con quella va il problema è sulle iso che scarichi che non vanno... so che non si dovrebbe ma prova a prendere una versione 32bit home premium o una ultimate tanto per provare a vedere se parte. inolstre stacca tutto quello che non è strettamente necessario e fallo partire con un blocco di ram.

se anche cosi' non ne vuol sapere, hai aggiornato il bios, e la iso su un altro pc va, prova con un cd win xp e poi fai l'upgrade...
 
  • Mi piace
Reactions: Rampa

Rampa

Nuovo Utente
è capitato anche a me con pc vecchi ( pentium 3 ), molte volte era la scheda madre partita e per qualche strano motivo non faceva partire nessuna installazione... non credo siail tuo caso...

fai la prova del nove, tanto ci vogliono 5 minuti... masterizzati una iso ubuntu e fagli installare quella. se con quella va il problema è sulle iso che scarichi che non vanno... so che non si dovrebbe ma prova a prendere una versione 32bit home premium o una ultimate tanto per provare a vedere se parte. inolstre stacca tutto quello che non è strettamente necessario e fallo partire con un blocco di ram.

se anche cosi' non ne vuol sapere, hai aggiornato il bios, e la iso su un altro pc va, prova con un cd win xp e poi fai l'upgrade...
Ok provo con una ISO di Ubuntu e Aggiornerò il BIOS, se non andrà installerò Windows Home Premium a 32 Bittogliendo una ram..

- - - Updated - - -

BUPDATER.EXE V1.12

How to run the utility under DOS
-------------------------------------------
1. Run the file BUPDATER.EXE

Usage
-------------------------------------------
bupdater.exe /i<ROM filename> [/o<backup filename>] [/pc] [/g]

Sinceramente non capisco devo scrivere in dos a pc acceso : bupdater.exe /i<nome del rom file> e poi non riesco a capire cosa mi chiedano..

No via, il bios non lo aggiorno, ho letto che è molto rischioso, non lo so nemmeno fare e non ho i soldi per comprare una scheda madre nuova.. Preferisco provare ad installare Windows XP a 64bit o Ubuntu o andare in un negozio di pc e usare il vecchio metodo del portafoglio, che stress..
 

barberino

Utente Attivo
768
46
Hardware Utente
CPU
i5 750
Scheda Madre
p55-ud4 rev 1
Hard Disk
840 128gb
RAM
8gb vengeance
Scheda Video
evga signature 2 ftx 3g gtx 660
Scheda Audio
5.1 yamaha
Alimentatore
xfx 750W pro semi-modulare
Case
c70 black
Sistema Operativo
Windows/linux
per l'aggiornamento del bios basta che leggi il manuale della scheda madre, è relativamente semplice. occhio che in un sistemista ti chiede minimo 80 euro per un lavoretto del genere...

se ti installa ubuntu sei già un passo avanti...
 

Rampa

Nuovo Utente
per l'aggiornamento del bios basta che leggi il manuale della scheda madre, è relativamente semplice. occhio che in un sistemista ti chiede minimo 80 euro per un lavoretto del genere...

se ti installa ubuntu sei già un passo avanti...
Ho risolto, tutte le 3 iso che avevo scaricato con cui ho creato il boot con il programmino della microsoft non funzionavano.. Ho provato a mettere il vecchio cd di xp che avevo e il boot partiva. A questo punto mi sono fatto prestare il dvd di windows 7 da una persona (E voi vi chiederete : "Ma perchè non hai chiesto un dvd originale prima ???" Eh mi sono appena trasferito di casa e non conosco nessuno

Boh veramente strana come cosa non so cosa ho sbagliato nel fare i precedenti passaggi ! Grazie comunque per l' interesse :sisi:

Ora mi sposterò nella sezione connessioni internet e routers a rompere un pò le scatole :asd: perchè non riesco a capire perchè molti giochi multiplayer, dove si necessitano HOST per giocare tra giocatori e non server dedicati, mi danno problemi di disconnessione o lunghissime attese di risposta, ciao e grazie ancora
 

ixxam

Utente Attivo
1,229
63
Hardware Utente
CPU
i7 2600k@4.4
Dissipatore
Silver Arrow
Scheda Madre
Asrock p67 pro3
Hard Disk
Hdd 500gb + ssd 120
RAM
4x4 corsair 1600mhz
Scheda Video
Palit Jetstream 980ti
Monitor
Hp 24o + hisense 50' 4k
Alimentatore
Evga 600watt
Case
Corsair Air 740
Sistema Operativo
Windows 10 64bit
A me è capitata la stessa cosa con un lettore blu ray che nn mi leggeva il DVD di win.......ho risolto cambiando l'ingresso sarà sulla mobo.....spero di esserti stato utile
 

Entra

oppure Accedi utilizzando