PROBLEMA Footswitch non funzione

Intergabri

Nuovo Utente
Buongiorno a tutti.
Scrivo per un problema verificato al mio footswitch Laney. Ho infatti comprato da qualche mese, di seconda mano, un amplificatore Laney vc100 e con esso mi hanno dato anche il pedale in questione. Ha quattro led con altrettanti interruttori, due per attivare/disattivare il drive dei due canali, uno per il riverbero e uno per cambiare canale. Quest'ultimo in questo periodo ha iniziato a darmi alcuni problemi, fino ad arrivare a non funzionare più. Quando infatti lo premo, non cambia nulla e il canale rimane lo stesso. Consigli? Grazie mille
(scusate, non mi sono accorto dell'errore nel titolo, "non funziona")
 

Nazgul

Utente Attivo
543
35
Hardware Utente
CPU
AMD Phenom II X6 1055T 2.8GHz 6x512KB
Scheda Madre
ASROCK AM3 870 EXTREME3
Hard Disk
SAMSUNG 1TB HD103SJ 7200rpm 32MB Spinpoint F3 (storage)+SAMSUNG 320GB HD322GJ 7200rpm 16MB Spinpoint
RAM
DDR3 1600Mhz PC12800 4GB G.Skill Ares 8GB CL9 (2x4GB)
Scheda Video
ATI HD5770 Sapphire 1GB Vapor-X 2xDVI/HDMI/DP
Alimentatore
LC-POWER Metatron LC-8650 OZEANOS 650W
Case
NZXT Phantom White
Sistema Operativo
Windows 7 64 Bit
Beh,magari dirò una cretinata,ma non essendo più in garanzia,non potresti provare ad aprirlo e vedere se c'è qualche filo interrotto???
 
  • Mi piace
Reactions: Intergabri

Nazgul

Utente Attivo
543
35
Hardware Utente
CPU
AMD Phenom II X6 1055T 2.8GHz 6x512KB
Scheda Madre
ASROCK AM3 870 EXTREME3
Hard Disk
SAMSUNG 1TB HD103SJ 7200rpm 32MB Spinpoint F3 (storage)+SAMSUNG 320GB HD322GJ 7200rpm 16MB Spinpoint
RAM
DDR3 1600Mhz PC12800 4GB G.Skill Ares 8GB CL9 (2x4GB)
Scheda Video
ATI HD5770 Sapphire 1GB Vapor-X 2xDVI/HDMI/DP
Alimentatore
LC-POWER Metatron LC-8650 OZEANOS 650W
Case
NZXT Phantom White
Sistema Operativo
Windows 7 64 Bit
beh,potresti sempre vedere se c'è qualche filo staccato,se non riesci a capire o vedere qualcosa,puoi portarlo a qualche amico che se ne intende ^^
 
  • Mi piace
Reactions: Intergabri

Nazgul

Utente Attivo
543
35
Hardware Utente
CPU
AMD Phenom II X6 1055T 2.8GHz 6x512KB
Scheda Madre
ASROCK AM3 870 EXTREME3
Hard Disk
SAMSUNG 1TB HD103SJ 7200rpm 32MB Spinpoint F3 (storage)+SAMSUNG 320GB HD322GJ 7200rpm 16MB Spinpoint
RAM
DDR3 1600Mhz PC12800 4GB G.Skill Ares 8GB CL9 (2x4GB)
Scheda Video
ATI HD5770 Sapphire 1GB Vapor-X 2xDVI/HDMI/DP
Alimentatore
LC-POWER Metatron LC-8650 OZEANOS 650W
Case
NZXT Phantom White
Sistema Operativo
Windows 7 64 Bit
Prego ;) fammi sapere come va ^^
 

Entra

oppure Accedi utilizzando