PROBLEMA Flash bios

tonno7103

Nuovo Utente
3
0
Ho avuto recentemente un problema con il flash bios della mia scheda madre (MSI B450 tomahawk max): quando ho inserito la mia chiavetta usb per eseguire un flash bios non ha eseguito tutti i lampeggi necessari per l'installazione, si è fermato a 2 lampeggi e 1 sempre acceso alla fine, dunque l'installazione non finisce e il processo si conclude con un led periodicamente acceso
Qualcuno sa dirmi come mai, o come risolvere?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
23,194
10,224
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
MA perchè hai usato quella procedura?
Per la tomahawk max nons erve è già compatibile con i ryzen di nuova generazione
 

tonno7103

Nuovo Utente
3
0
Hai usato questa procedura?
Si
Post automaticamente unito:

MA perchè hai usato quella procedura?
Per la tomahawk max nons erve è già compatibile con i ryzen di nuova generazione
Perché sta mattina il mio computer ha avuto dei problemi riguardanti il bios, ho provato come primo passaggio a togliere la batteria del bios ma non è cambiato nulla, allora ho voluto direttamente reinstallarlo
 

Massimo 2967

Utente Èlite
3,631
2,261
Se non vi sono guasti una volta resettato il BIOS il computer deve ripartire.
Prima di togliere la batteria hai scollegato il PC dall'alimentazione?
Altrimenti è inutile farlo.
 
  • Mi piace
Reactions: Andreagamer1999

yardrat

Moderatore
Staff Forum
Utente Èlite
2,885
998
CPU
AMD Ryzen 5 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe 500GB ; Crucial MX500 sata-III 1TB
RAM
16GB G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX (8GB x2)
Scheda Video
Inno3D GTX 1650 Super Twin X2 OC 4GB GDDR6
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic PRIME Ultra Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
poi dipende da quali problemi ti dava, magari non era necessario flashare il bios
domanda: quali problemi ti dava?
 

tonno7103

Nuovo Utente
3
0
Se non vi sono guasti una volta resettato il BIOS il computer deve ripartire.
Prima di togliere la batteria hai scollegato il PC dall'alimentazione?
Altrimenti è inutile farlo.
Si l'ho fatto
Post automaticamente unito:

poi dipende da quali problemi ti dava, magari non era necessario flashare il bios
domanda: quali problemi ti dava?
Mi mostrava
1- Logo del bios
2- Nessun segnale
3- Avvio del ripristino
Tutto questo in loop
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento