RISOLTO Fisso non si accende, come trovare il problema?

sabry*

Nuovo Utente
9
0
Ciao,
Il problema è semplicemente che il computer non si accende. È un HP pavillion a6000 a cui ho aggiunto un ssd nuova.

Considerazioni:
- Prima di installare l’ssd il computer faceva fatica ad accendersi, ovvero ho dovuto staccare/attaccare la spina e premere più volte il pulsante per farlo partire. Alla fine comunque andava, tanto che sono riuscita a installare il tutto compreso di sistema operativo nuovo e applicazioni varie senza problemi.

- Quando la presa viene allacciata si accende il led verde dell’alimentatore sul retro del case. Questo è l’unico segnale di vita del computer.

- Io ho pensato che potesse essere: l’alimentatore da sostituire (ma in questo caso non dovrebbe non accendersi neanche il led sul retro?), il cavo e relativo pulsantino di accensione, la scheda madre si è bruciata (ma in questo caso non dovrebbe essere una cosa improvvisa e non che prima andava male ma comunque partiva?).

La mia domanda è: come faccio a capire di quale componente si tratta? Devo per forza andare a tentativi acquistando un pezzo per volta? Secondo voi cosa potrebbe essere?

Grazie
 
Ultima modifica:

sabry*

Nuovo Utente
9
0

Allegati

  • 426349C3-3B67-4F53-8FE9-F38E732CEF39.jpeg
    426349C3-3B67-4F53-8FE9-F38E732CEF39.jpeg
    3.3 MB · Visualizzazioni: 24
  • 4D594DB4-4FE4-42C9-ACCF-54EEDC35B38E.jpeg
    4D594DB4-4FE4-42C9-ACCF-54EEDC35B38E.jpeg
    2.9 MB · Visualizzazioni: 22

Pablo987

Utente Attivo
168
28
CPU
Intel i9 10900K
Dissipatore
Custom Loop EKWB
Scheda Madre
Asus Rog Maximus XII Formula
HDD
Samsung 980 pro 512gb + Raid0 x2 Samsung 970 Pro 1Tb su Asus Hyper Card
RAM
Corsair Dominator Platinum RGB @3800MHz C16 4X8 32gb
GPU
EVGA GeForce RTX 3090 XC3 Ultra Gaming
Monitor
BENQ EL2870U 4k
PSU
Asus ROG Thor Platinum 850w
Case
Asus Rog Strix Helios
Periferiche
Tastiera Corsair K70 Rapidfire - Mouse Corsair Katar
OS
Windows 10 Pro
Prova a controllare che i connettori del case collegati alla mobo non si siano allentati.
Beh il led verde non scongiura un malfunzionamento dell'alimentatore.
 

sabry*

Nuovo Utente
9
0
Prova a controllare che i connettori del case collegati alla mobo non si siano allentati.
Beh il led verde non scongiura un malfunzionamento dell'alimentatore.

Avevo già controllato se era tutto ben connesso purtroppo.

Potrei fare una prova attaccando l’alimentatore di un altro pc per capire se è quello il problema, ma non vorrei creare problemi di compatibilità.
Per fare un test avrei a disposizione un alimentatore EVGA 650GQ. Posso farlo o potrebbe creare dei problemi con questo computer?
 

Pablo987

Utente Attivo
168
28
CPU
Intel i9 10900K
Dissipatore
Custom Loop EKWB
Scheda Madre
Asus Rog Maximus XII Formula
HDD
Samsung 980 pro 512gb + Raid0 x2 Samsung 970 Pro 1Tb su Asus Hyper Card
RAM
Corsair Dominator Platinum RGB @3800MHz C16 4X8 32gb
GPU
EVGA GeForce RTX 3090 XC3 Ultra Gaming
Monitor
BENQ EL2870U 4k
PSU
Asus ROG Thor Platinum 850w
Case
Asus Rog Strix Helios
Periferiche
Tastiera Corsair K70 Rapidfire - Mouse Corsair Katar
OS
Windows 10 Pro
Procedi pure!
 

sabry*

Nuovo Utente
9
0
Non ce l'ho fatta ?

Nel senso questo alimentatore si trova su un altro computer che ho a casa e per fare il test ovviamente lo devo smontare e scollegare, ho iniziato ma la massa si cavi, incastri e fascette infinite che c'erano mi ha fatto cambiare idea a un certo punto XD

Ho pensato piuttosto di prenderne uno nuovo su Amazon e se poi non fosse quello il problema o lo rimando indietro o comunque lo tengo prendendo anche altri nuovi componenti finchè in qualche modo non riporto in vita il pc.

Ora io avevo visto questo che mi pare buono e conveniente https://www.amazon.it/dp/B00LMBQD3O/?tag=tomsforum-21&linkCode=ogi

Quello che mi chiedo è se va bene con il case che ho, perchè l'alimentatore attuale ha la ventola posizionata nel retro e il case non ha fori superiori per una ventola posizionata invece lateralmente, però mi sembra praticamente impossibile trovare un alimentatore nuovo, decente a prezzi buoni con una ventola sul retro. Quindi nel mio caso dovrei posizionarla verso il basso ovvero verso la scheda madre, non diventerebbe un problema?

Grazie!
 

Wraht-_

Nuovo Utente
68
13
Non ce l'ho fatta

Nel senso questo alimentatore si trova su un altro computer che ho a casa e per fare il test ovviamente lo devo smontare e scollegare, ho iniziato ma la massa si cavi, incastri e fascette infinite che c'erano mi ha fatto cambiare idea a un certo punto XD

Ho pensato piuttosto di prenderne uno nuovo su Amazon e se poi non fosse quello il problema o lo rimando indietro o comunque lo tengo prendendo anche altri nuovi componenti finchè in qualche modo non riporto in vita il pc.

Ora io avevo visto questo che mi pare buono e conveniente https://www.amazon.it/dp/B00LMBQD3O/?tag=tomsforum-21&linkCode=ogi

Quello che mi chiedo è se va bene con il case che ho, perchè l'alimentatore attuale ha la ventola posizionata nel retro e il case non ha fori superiori per una ventola posizionata invece lateralmente, però mi sembra praticamente impossibile trovare un alimentatore nuovo, decente a prezzi buoni con una ventola sul retro. Quindi nel mio caso dovrei posizionarla verso il basso ovvero verso la scheda madre, non diventerebbe un problema?

Grazie!
Lascia stare quell'alimentatore che è veramente pessimo.
Meglio un bequiet sp9 da 400w che sta circa 48€ su Amazon, o a prezzo inferiore il b9 350w a 41€.

Con la ventola rivolta verso l'interno penso vada bene. Magari aspetta altri pareri per la totale sicurezza.



Inviato da Mi 10 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

sabry*

Nuovo Utente
9
0
Lascia stare quell'alimentatore che è veramente pessimo.
Meglio un bequiet sp9 da 400w che sta circa 48€ su Amazon, o a prezzo inferiore il b9 350w a 41€.

Con la ventola rivolta verso l'interno penso vada bene. Magari aspetta altri pareri per la totale sicurezza.



Inviato da Mi 10 tramite App ufficiale di Tom\'s Hardware Italia Forum

Grazie per la risposta!

Li ho trovati entrambi su Amazon.
Spero sia davvero l’alimentatore il problema!
 
Ultima modifica:

sabry*

Nuovo Utente
9
0
Aggiornamento:

È arrivato il nuovo alimentatore (Bequiet b9 da 350w), l’ho inserito e il computer si è avviato, dal punto di vista hardware (le ventole partono, i led si illuminano e il tutto ha corrente)! Questo è già un passo avanti rispetto a prima

Il problema ora è che non riesce a superare la schermata blu hp (per intenderci la prima che esce nel monitor con indicazioni su come entrare nel bios). Anche provando ad entrare nel bios sembra non farcela, rimane bloccato in una schermata nera con un piccolo logo blu in alto a sinistra, quando premo un qualsiasi tasto nella tastiera la scheda madre emette un suono, ma non riesce ad entrare nel bios nonostante mi dia la scritta “entering setup”.

Secondo voi quale potrebbe essere il problema a questo punto?

allego qualche immagine sulle schermate in cui si blocca.



Edit: Ho tolto e reinserito la batteria cmos della scheda madre visto che online in molti la suggerivano come test e ora non compaiono neanche più quelle due schermate, lo schermo indica proprio di non ricevere alcun segnale nonostante il computer sia acceso.
Post automatically merged:

Ho cambiato il tag in risolto. Per chi dovesse avere lo stesso problema vi spiego:

- L'alimentatore era effettivamente il problema più grosso e non funzionava più, quindi è stato sostituito.
- Uno slot sata era difettoso e quindi all'avvio del computer la scheda madre non riusciva ad andare oltre la schermata iniziale e non riusciva neanche ad entrare nel bios a causa di questo slot (mi sarei aspettata che non riuscisse a entrare in windows ma almeno nel bios si, ma tant'è). Quindi ho semplicemente cambiato slot sata lasciando questo difettoso libero e il tutto è andato senza problemi.

?
 

Allegati

  • E7F92429-EEDE-4842-96C9-5F4BE8AD46B1.jpeg
    E7F92429-EEDE-4842-96C9-5F4BE8AD46B1.jpeg
    2.6 MB · Visualizzazioni: 13
  • 933C804C-6D32-4D0A-AA93-FD3738F08514.jpeg
    933C804C-6D32-4D0A-AA93-FD3738F08514.jpeg
    2.7 MB · Visualizzazioni: 13
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 328 36.2%

Discussioni Simili