PROBLEMA Firefox non carica pagine ebay in modalità anonima?

Dr_Gonzo

Nuovo Utente
33
6
Ciao ragazzi,

da qualche giorno ho un problema con Firefox mentre navigo in modalità anonima, non mi carica nessuna pagina di ebay, mentre in modalità normale carica senza problemi.
Allego screenshot, in pratica visualizzo le pagine cosi.
Ho cancellato cookies e cronologia e tutto quanto, non riesco a risolvere, l'unico modo che ho di poter utilizzare ebay nuovamente è in modalità normale.
Non capisco sinceramente cosa sia successo, potete aiutarmi?
Vorrei evitare di reinstallarlo, ma se non ci sono soluzioni rapide lo farò..
Non ditemi usa Chrome che è meglio e tutto il resto, mi trovo bene con Firefox in quanto a personalizzazione , anche se è lento come un elefante spesso.
Grazie, ciao!!:)



ss1.png
 

Numero8

Utente Èlite
3,286
900
CPU
ryzen 3 3100
Dissipatore
stock
Scheda Madre
msi b550 pro-vdh wifi
HDD
ssd sata mx500/hdd toshiba
RAM
crucial ballistix 16gb 3600
GPU
nvidia 210
Audio
Integrata
Monitor
hp 22w
PSU
be quiet p9 400w
Case
sharkoon s1000
Net
FTTH
OS
w10 pro
  • Like
Reactions: Dr_Gonzo

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,977
7,236
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ciao, assicurati di collegarti correttamente a ebay, quindi digitando www.ebay.it
Fai una scansione con adwcleaner e riavvia.
Se hai qualche plugin su firefox disattivalo
 
  • Like
Reactions: Dr_Gonzo

Dr_Gonzo

Nuovo Utente
33
6
Ciao ragazzi,

grazie a tutti per i preziosi interventi.
Faccio una volta a settimana scansioni con ADWcleaner e Malwarebytes, non ho mai trovato nulla, solo dei processi della Lenovo, nello specifico LenovoImcontroller, che però non posso disinstallare in quanto sono processi della Lenovo che gestiscono il programma Vantage, dove ho le opzioni di carica rapida, attivazione webcam ecc. .
Pensando a cosa possa esser successo ho notato che la cosa è iniziata dopo aver aperto un link dal sito picclick che raggruppa le inserzioni ebay permettendo di visualizzare piu comodamente i risultati di una ricerca, possibile che non essendosi caricata bene la pagina per una mancanza temporanea di linea si siano salvate delle prefernze che mi hanno scombinato tutto?
Non so spiegarmelo sinceramente, a maggior ragione che solo in modalità anonima avevo questo problema, in modalità normale tutto regolare..Booh!
In ogni caso ho ripristinato Firefox , e in questo modo ho potuto salvare segnalibri e tutto il resto dovendo solo reinstallare le estensioni e plugin, in questo modo tutto tornato a posto!
Boh..Misteri dell'informatica!
Grazie ancora ragazzi!!

Ciao:)
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 29 55.8%
  • Ethereum

    Voti: 20 38.5%
  • Cardano

    Voti: 11 21.2%
  • Polkadot

    Voti: 2 3.8%
  • Monero

    Voti: 7 13.5%
  • XRP

    Voti: 8 15.4%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 7.7%
  • Stellar

    Voti: 4 7.7%
  • Altro (Specifica)

    Voti: 7 13.5%

Discussioni Simili