DOMANDA Fibra

Maxciacs

Nuovo Utente
23
1
Buonasera a tutti, avrei una domanda da porvi in merito alla mia linea fibra di Tim.
In quasi tutti gli speed test vedo che la linea viaggia a circa 35/37 Mbps in download e circa 9/10 Mbps in upload.
La domanda è questa: dato che quando facciamo le videochiamate di mia figlia con la classe attraverso google meet vediamo tutto a scatti e non si riesce minimamente ad interagire ho iniziato a cercare di capire se il problema possa risiedere nel PC o nella linea. Quindi volevo chiedervi se c'è qualche parametro da controllare o qualche test da fare per capire se può essere colpa della linea che abbiamo o del notebook.

Grazie
 

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,413
1,246
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Buonasera a tutti, avrei una domanda da porvi in merito alla mia linea fibra di Tim.
In quasi tutti gli speed test vedo che la linea viaggia a circa 35/37 Mbps in download e circa 9/10 Mbps in upload.
La domanda è questa: dato che quando facciamo le videochiamate di mia figlia con la classe attraverso google meet vediamo tutto a scatti e non si riesce minimamente ad interagire ho iniziato a cercare di capire se il problema possa risiedere nel PC o nella linea. Quindi volevo chiedervi se c'è qualche parametro da controllare o qualche test da fare per capire se può essere colpa della linea che abbiamo o del notebook.

Grazie
La velocità è più che sufficiente per sostenere qualsiasi flusso video, avete provato ad utilizzare un dispositivo diverso?
 

Maxciacs

Nuovo Utente
23
1
Le video chiamate le fai tramite wifi?
Buonasera Nick, sono sempre collegato al modem con la LAN e con il wifi 5.0
Post automatically merged:

La velocità è più che sufficiente per sostenere qualsiasi flusso video, avete provato ad utilizzare un dispositivo diverso?
Si abbiamo provato con un Galaxy Tab e la cosa va decisamente più fluida..il che mi farebbe propendere per un problema al notebook ma non so più dove guardare
 

Nick1997

Utente Attivo
965
112
Può essere dovuto ad una cattiva connessione da parte dell'insegnate. Purtroppo non tutti hanno la fortuna buona come la tua, quindi potrebbe essere uno dei motivi perché vedi tutto a scatti. Se hai la possibilità prova a far partire una videochiamata con meet o con skype tra due pc con la tua connessione.
 

dave91

Utente Attivo
1,069
296
Lo speedtest in che modalità lo fai? Prova a controllare la velocità in modalità single, come indicato in allegato
 

Allegati

  • Screenshot_2.jpg
    Screenshot_2.jpg
    21.6 KB · Visualizzazioni: 15

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,413
1,246
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Si abbiamo provato con un Galaxy Tab e la cosa va decisamente più fluida..il che mi farebbe propendere per un problema al notebook ma non so più dove guardare
Il notebook che da problemi in videochiamata funziona bene per il resto? (Tipo YouTube)
 

Maxciacs

Nuovo Utente
23
1
Lo speedtest in che modalità lo fai? Prova a controllare la velocità in modalità single, come indicato in allegato
Fatto..provato ora in modalità multi e single e solo con lan o solo wifi collegati...questi sono i risultati:
Solo LAN
Multi: Ping 6 ms - Download 35,87 - Upload 8,86
Single: Ping 6 ms - Download 35,67 - Upload 8,88
Solo WiFi 5.0 GHz
Multi: Ping 7 ms - Download 35,86 - Upload 8,65
Single: Ping 7 ms - Download 35,64 - Upload 8,80
Post automatically merged:

Il notebook che da problemi in videochiamata funziona bene per il resto? (Tipo YouTube)
Si diciamo che per quanto riguarda YouTube da quando clicco il link per aprire il sito ci mette circa 6 secondi per arrivare ad avere la pagina completamente caricata con tutte le immagini delle varie anteprime...quando poi clicco su un video durante la riproduzione si vede bene e fluido.
A livello generale ho però notato (ma non so se questa poi è la sezione giusta) che ogni tanto nella gestione attività c'è il processo "Interrupt di sistema" che impegna la CPU al 13% per alcuni secondi e poi cala a 0,2.
 
Ultima modifica:

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,413
1,246
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Fatto..provato ora in modalità multi e single e solo con lan o solo wifi collegati...questi sono i risultati:
Solo LAN
Multi: Ping 6 ms - Download 35,87 - Upload 8,86
Single: Ping 6 ms - Download 35,67 - Upload 8,88
Solo WiFi 5.0 GHz
Multi: Ping 7 ms - Download 35,86 - Upload 8,65
Single: Ping 7 ms - Download 35,64 - Upload 8,80
Post automatically merged:


Si diciamo che per quanto riguarda YouTube da quando clicco il link per aprire il sito ci mette circa 6 secondi per arrivare ad avere la pagina completamente caricata con tutte le immagini delle varie anteprime...quando poi clicco su un video durante la riproduzione si vede bene e fluido.
A livello generale ho però notato (ma non so se questa poi è la sezione giusta) che ogni tanto nella gestione attività c'è il processo "Interrupt di sistema" che impegna la CPU al 13% per alcuni secondi e poi cala a 0,2.
I dati sembrano normali... Prova ad usare Google Meet da un altro browser.
 

Cibachrome

Utente Èlite
17,652
6,282
Buonasera a tutti, avrei una domanda da porvi in merito alla mia linea fibra di Tim.
In quasi tutti gli speed test vedo che la linea viaggia a circa 35/37 Mbps in download e circa 9/10 Mbps in upload.
La domanda è questa: dato che quando facciamo le videochiamate di mia figlia con la classe attraverso google meet vediamo tutto a scatti e non si riesce minimamente ad interagire ho iniziato a cercare di capire se il problema possa risiedere nel PC o nella linea. Quindi volevo chiedervi se c'è qualche parametro da controllare o qualche test da fare per capire se può essere colpa della linea che abbiamo o del notebook.

Grazie

Sera.

Non hai la fibra di TIM. Quella è invece la FTTC.
 

Maxciacs

Nuovo Utente
23
1
Buongiorno a tutti…credo di avere risolto...è un problema del portatile ASUS ZenBook...nel dettaglio credo sia questione di lentezza del processore...in ogni caso ho riesumato un vecchio PC desktop (Intel Core 2 Duo E8500 con 5 GB RAM, scheda video ASUS EN9600GT 512 MB e oltretutto con un disco fisso in condizioni non ottimali e zeppo di errori) che avevo prima del notebook e ora con la stessa linea le video-chiamate della scuola di mia figlia vanno benissimo e l'immagine è fluida.
 
  • Like
Reactions: EdwardTheGamer

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 22 53.7%
  • Ethereum

    Voti: 15 36.6%
  • Cardano

    Voti: 9 22.0%
  • Polkadot

    Voti: 2 4.9%
  • Monero

    Voti: 6 14.6%
  • XRP

    Voti: 6 14.6%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 9.8%
  • Stellar

    Voti: 3 7.3%
  • Altro (Specifica)

    Voti: 6 14.6%

Discussioni Simili