Fibra ma Wi-Fi lento su un solo portatile

ale786

Nuovo Utente
96
24
Hardware Utente
CPU
Potato
Scheda Video
Potato
Buongiorno, sono passato da poco alla fibra. Il problema risiede nella lentezza del Wi-Fi del mio portatile personale. La velocità non supera i 50 Mbits mentre l'altro portatile in casa, addirittura più vecchio, raggiunge senza problemi i 200-300 Mbits. La velocità Ethernet è ottima, abbondantemente sopra i 700-800 Mbits. Quale può essere la causa del problema? Aggiungo che i driver installati sono aggiornati all'ultima versione disponibile. Grazie a tutti dell'aiuto!
 

quizface

Utente Èlite
8,390
2,470
Hardware Utente
Buongiorno, sono passato da poco alla fibra. Il problema risiede nella lentezza del Wi-Fi del mio portatile personale. La velocità non supera i 50 Mbits mentre l'altro portatile in casa, addirittura più vecchio, raggiunge senza problemi i 200-300 Mbits. La velocità Ethernet è ottima, abbondantemente sopra i 700-800 Mbits. Quale può essere la causa del problema? Aggiungo che i driver installati sono aggiornati all'ultima versione disponibile. Grazie a tutti dell'aiuto!
Scheda WiFi del portatile in questione?
 

quizface

Utente Èlite
8,390
2,470
Hardware Utente

tizzi717

Utente Attivo
287
84
Hardware Utente
CPU
intel core i7-2670QM
Scheda Madre
Asus
Hard Disk
1,5tb
RAM
16gb
Scheda Video
Nvidia gtx560M
Sistema Operativo
Windows 8.1 pro con media center

ale786

Nuovo Utente
96
24
Hardware Utente
CPU
Potato
Scheda Video
Potato
Metti un nome o numero che ti faccia distinguere la 5ghz dalla 2,4 in modo che poi dal portatile forzi il collegamento alla 5ghz collegandoti al relativo ssid

Inviato dal mio H8216 utilizzando Tapatalk
Ho fatto come mi hai consigliato ed effettivamente ottengo velocità maggiori (200Mbits). Rimane il dubbio del perchè sui 2.4 Ghz il mio portatile non vada oltre i 50 Mbits quando l'altro riesce ad andare molto più veloce ma suppongo sia un problema di scheda. Direi che per ora posso usare questa ottima soluzione alternativa. Rimango in attesa di altre risposte nel caso qualcuno voglia indagare più a fondo il problema della banda a 2.4 Ghz. Grazie a tutti fino ad ora :)
 

Ottoore

Utente Èlite
16,978
8,010
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Rimane il dubbio del perchè sui 2.4 Ghz il mio portatile non vada oltre i 50 Mbits quando l'altro riesce ad andare molto più veloce ma suppongo sia un problema di scheda. Direi che per ora posso usare questa ottima soluzione alternativa. Rimango in attesa di altre risposte nel caso qualcuno voglia indagare più a fondo il problema della banda a 2.4 Ghz.
Ho forti dubbi che l' altro raggiunga i 200 Mb/s sulla 2.4ghz.
 
  • Mi piace
Reactions: r3dl4nce

Entra

oppure Accedi utilizzando