PROBLEMA FASTWEB : LINEA PASSATA DA 7,5 A 1.5 MB

Stato
Discussione chiusa ad ulteriori risposte.

Italo Ciccolone

Nuovo Utente
2
0
Salve a tutti, ho un problema da almeno due settimane con la rete fastweb. Ho aperto il collegamento all'incirca a ottobre, e per un mese la mia connessione mi garantiva un onestissimo 7.5 in down e 1.3 un up, niente di cui lamentarmi. Da due settimane a questa parte però la linea è instabile, a volte lenta sotto ogni limite di sopportazione, e lo speedtest non va più su di 1.5 in down e 0,4 in uplaod. Da cosa può dipendere questo malfunzionamento? Non penso sia successo qualcosa di particolare per cui da quel momento in poi la linea è andata male. Un'altra cosa che non mi spiego è questa : ho il modem al primo piano, e un wifi extender in camera. Il primo periodo ovviamente lo speedtest sull'extender era equivalente più o meno alla metà della potenza del modem, come da prassi, ora l'extender mi da esattamente gli stessi valori del modem principale, com'è possibile?
Uso connessione wifi, e facendo lo speedtest con cavo ethernet i risultati sono uguali, spero qualcuno possa aiutarmi o quantomeno spiegarmi che succede :vv:
 
Stato
Discussione chiusa ad ulteriori risposte.

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili