Fastidioso ronzio elettrico durante gaming

Asper

Utente Attivo
827
192
CPU
Intel core I7 4790K @4.6Ghz + Corsair H110 (WAITING FOR AMD ZEN)
Scheda Madre
Asus ROG Maximus VII Ranger
Hard Disk
Hdd 1Tb 7200rpm Seagate Barracuda + Ssd 250Gb Samsung 850 Evo + 1Tb Hdd Hitachi 7200rpm
RAM
8Gb DDR3 2133Mhz Gskill RipjawsX cl9
Scheda Video
Amd Sapphire R9 290X Tri-X 4Gb GDDR5 (WAITING FOR AMD VEGA)
Scheda Audio
Asus Rog Supreme Fx (Integrata)
Monitor
Samsung S27D390H 27"
Alimentatore
Xfx Proseries 80 Plus Bronze 850w
Case
Nzxt H440 Nero/Verde Modded + 3x Corsair SP120 Green + Noctua NF-A14 3000Rpm
Sistema Operativo
Windows 10 Pro 64 bit
Buonasera a tutti, vi espongo il problema: ho questo nuovo pc, assemblato personalmente, da circa tre settimane; ho dovuto cambiare due schede video su tre perchè difettate. Dopo che ho montato la terza, circa 10 giorni fa, durante i giochi o benchmark o esecuzione di lavori grafici "pesanti" il computer emette un odioso e forte ronzio che si blocca se metto in pausa o compaiono a display delle schermate non o poco animate nè tantomeno elaborate graficamente; dopodichè riprende come se nulla fosse. All'inizio pensavo fosse la scheda video oppure l'alimentatore, ma poco fa ho notato che il ronzio viene dalla zona che intercorre tra il primo slot Pci-E e il processore/fasi di alimentazione. Anche cambiando la scheda video il problema persiste. Non so cosa fare, vi elenco qui la mia configurazione sperando che qualcuno riesca a darmi una mano:
Ryzen 5 2600 (No OC)
Dissipatore Wraith Prism (quello del R7 2700X, l'ho "rubato" al mio coinquilino)
Msi B350 Pc Mate
Aorus RX 580 8Gb
Evga 650BQ Semi-modular Psu
240Gb Corsair MP510
500Gb Samsung 850Evo

Grazie in anticipo a chiunque risponderà.
 

Mazzenicho

Utente Attivo
155
13
CPU
AMD Ryzen 7 2700x
Dissipatore
Masterliquid 120L
Scheda Madre
Msi B450i Gaming AC
Hard Disk
Seagate Barracuda 1Tb/ WD Green 120Gb M.2
RAM
Gskill Aegis (1x8Gb) 3000 Mhz
Scheda Video
Zotac GTX 1080 Amp! Extreme
Monitor
ASUS FH34C\27
Alimentatore
Thermaltake Smart SE 630W
Case
Phanteks Enthoo Evolv ITX
Sistema Operativo
Windows 10 Pro 64 Bit
Probabilmente hai beccato un alimentatore difettato, ti consiglio di restiruirlo e di andare su un'unità con efficienza maggiore, o affidarti a marchi solidi come Seasonic, Cooler master e Thermaltake( Solo da 80+ Silver in poi)
 

BWD87

Moderatore
Staff Forum
Utente Èlite
27,096
17,312
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Buonasera a tutti, vi espongo il problema: ho questo nuovo pc, assemblato personalmente, da circa tre settimane; ho dovuto cambiare due schede video su tre perchè difettate. Dopo che ho montato la terza, circa 10 giorni fa, durante i giochi o benchmark o esecuzione di lavori grafici "pesanti" il computer emette un odioso e forte ronzio che si blocca se metto in pausa o compaiono a display delle schermate non o poco animate nè tantomeno elaborate graficamente; dopodichè riprende come se nulla fosse. All'inizio pensavo fosse la scheda video oppure l'alimentatore, ma poco fa ho notato che il ronzio viene dalla zona che intercorre tra il primo slot Pci-E e il processore/fasi di alimentazione. Anche cambiando la scheda video il problema persiste. Non so cosa fare, vi elenco qui la mia configurazione sperando che qualcuno riesca a darmi una mano:
Ryzen 5 2600 (No OC)
Dissipatore Wraith Prism (quello del R7 2700X, l'ho "rubato" al mio coinquilino)
Msi B350 Pc Mate
Aorus RX 580 8Gb
Evga 650BQ Semi-modular Psu
240Gb Corsair MP510
500Gb Samsung 850Evo

Grazie in anticipo a chiunque risponderà.
Ciao. L'alimentatore non ha problemi, si chiama coil whine ed è il rumore prodotto dalla vibrazione di alcuni componenti elettronici quando sono attraversati da una corrente elettrica. In realtà questo fenomeno è abbastanza comune se il pc è alimentato da alimentatori nella media, ma in realtà non è un mero problema tecnico in quanto il coil whine è sempre presente, solo che nei PSU migliori è talmente tanto basso che non si sente.

Quindi potresti optare per un alimentatore con meno watt ma decisamente migliore, spendendo lo stesso budget o poco più; sto parlando di questo alimentatore. Calcola che oggi con un buon 450w ci alimenti praticamente tutto, tipo un i7 + rtx 2080 (stando ovviamente al limite ma ce li alimenti). Quindi 550w andranno più che bene per la tua config ;)
 
  • Mi piace
Reactions: MrColo e sghe23

Asper

Utente Attivo
827
192
CPU
Intel core I7 4790K @4.6Ghz + Corsair H110 (WAITING FOR AMD ZEN)
Scheda Madre
Asus ROG Maximus VII Ranger
Hard Disk
Hdd 1Tb 7200rpm Seagate Barracuda + Ssd 250Gb Samsung 850 Evo + 1Tb Hdd Hitachi 7200rpm
RAM
8Gb DDR3 2133Mhz Gskill RipjawsX cl9
Scheda Video
Amd Sapphire R9 290X Tri-X 4Gb GDDR5 (WAITING FOR AMD VEGA)
Scheda Audio
Asus Rog Supreme Fx (Integrata)
Monitor
Samsung S27D390H 27"
Alimentatore
Xfx Proseries 80 Plus Bronze 850w
Case
Nzxt H440 Nero/Verde Modded + 3x Corsair SP120 Green + Noctua NF-A14 3000Rpm
Sistema Operativo
Windows 10 Pro 64 bit
Ciao. L'alimentatore non ha problemi, si chiama coil whine ed è il rumore prodotto dalla vibrazione di alcuni componenti elettronici quando sono attraversati da una corrente elettrica. In realtà questo fenomeno è abbastanza comune se il pc è alimentato da alimentatori nella media, ma in realtà non è un mero problema tecnico in quanto il coil whine è sempre presente, solo che nei PSU migliori è talmente tanto basso che non si sente.

Quindi potresti optare per un alimentatore con meno watt ma decisamente migliore, spendendo lo stesso budget o poco più; sto parlando di questo alimentatore. Calcola che oggi con un buon 450w ci alimenti praticamente tutto, tipo un i7 + rtx 2080 (stando ovviamente al limite ma ce li alimenti). Quindi 550w andranno più che bene per la tua config ;)
Ciao e grazie per la risposta. Fortunatamente l'ho comprato da Amazon quindi posso chiederne il rimborso. Aspetterò che arrivi l'altro psu e tornerò a usare il mio pc normalmente. Grazie infinite:luxhello:
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
27,096
17,312
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ciao e grazie per la risposta. Fortunatamente l'ho comprato da Amazon quindi posso chiederne il rimborso. Aspetterò che arrivi l'altro psu e tornerò a usare il mio pc normalmente. Grazie infinite:luxhello:
Ma figurati. Facci sapere :ok:
 

marconiza

Nuovo Utente
4
0
Ciao, io ho avuto il problema del coil whyne diversi anni fà. Ronzio e strisce ambigue nello schermo.
Può essere causato anche dall' impianto elettrico della tua camera/abitazione. Nel mio caso era quello e purtroppo ho risolto solo quando ho cambiato casa.
Ma puoi comunque provare a cambiare presa di corrente e vedi un po'. Altra cosa importante prova a collegare tutti i componenti alla stessa presa di corrente usando una ciabatta (Io in questo modo attenuavo il problema).
 

Entra

oppure Accedi utilizzando